Page 1 sur 1

[Canon] Déclencheur bloqué sur Canonet QL25

Posté : dim. 14 oct. 2007 15:19
par Olivier_G
Salut à tous,

Je reposte ici une partie d'un message qui n'avait pas trop sa place dans un autre forum...

Il s'agit de mon Canonet QL25, acheté sur eBay et qui présente un défaut d'obturateur apparu après quelques minutes de test.

Voici les symptômes ; en position "auto", le déclencheur est bloqué. Si on sélectionne manuellement une ouverture, on peut enfoncer le déclencheur, mais l'oturateur ne bouge pas. On peut ensuite "réarmer" (bien que "visiblement" cela se limite alors à l'avancement du film, sans l'armement de l'obturateur) et recommencer aussi souvent que voulu. Si on revient au mode auto, le déclencheur est à nouveau bloqué...
Alors, d'après vous ? Kamera kaputt ? Si ça semble réparable, qui voudrait s'y coller ?

Posté : dim. 14 oct. 2007 15:21
par Olivier_G
J'ai commencé par m'aider, en espérant que le ciel m'aidera à son tour
En clair, j'ai trouvé ici et ailleurs, quelques enfilades consacrées au démontage d'un Canonet ou à la recherche des causes de pannes...

N'y connaissant pas grand chose (il faut bien le dire !) j'ai supposé sans trop prendre de risque, qu'il existe une liaison mécanique entre le levier d'armement et l'obturateur...
Souhaitant vérifier l'intégrité de cette liaison, j'ai démonté le capot supérieur sans trop de difficulté :
Image

Mais là j'avoue hésiter à aller plus loin Tout le mécanisme lié à la cellule semble mériter un minimum d'égards, si on veut lui conserver sa fiabilité...

J'ai donc procédé à un nettoyage de vitres et miroir de télémètre, et j'ai remonté l'ensemble.

Curieux que je suis, j'ai également démonté la bague qui est censée vérrouiller la lentille frontale de l'objectif (c'était si facile que j'ai la certitude de ne pas être le premier !), dans le but avoué d'atteindre l'obturateur à un moment ou un autre
Mais après avoir démonté cette bague, rien ne "vient"...

Bref, plutôt que faire n'importe quoi, je repose ma question ; quelqu'un peut-il m'aiguiller dans mes recherches, ou me livrer les petits trucs qui évitent de chercher sans rien trouver !!!

Merci d'avance !

Posté : dim. 14 oct. 2007 15:21
par Bernard ( nanar )
en auto la pile ( bonne ) est impérative ainsi que suffisamment de lumière

Posté : dim. 14 oct. 2007 15:22
par DD (désinscrit)
je crois que Jeremy Loncke a déjà reparé ce genre de truc

attendons sa venue

Posté : dim. 14 oct. 2007 15:22
par Jeremy Loncke
Ah.
Le cas présenté ici ressemble très fort à ce que j'ai eu sur un Canonet 17 (première génération) : obtu bloqué, quoi qu'on fasse. Le réarmement est possible, mais ça déclenche dans le vide. J'avais acheté le boîtier sur eBay, et il y avait encore un film dia dedans (au moins depuis 15 ans). Donc, à mon avis, l'appareil avait été délaissé par hasard, et pas à cause d'une défaillance (sinon, l'utillisateur aurait repris son film à ce moment).

Je suis allé très (!) loin dans le démontage du boîtier et du bloc optique, en vain. Ca m'avait d'ailleur bouffé pas mal d'heures de boulot pour rien (bisque, rage !). Je suis sûr d'avoir tout remis en place correctement, sauf une toute petite bille métallique, qui sortait de je-ne-sais-où.
Je pense que, malheureusement, une défaillance se situe dans le mécanisme d'armement des 'lamelles' d'obtu. Cet endroit, accessible après avoir viré les lentilles et rampes de MaP, devient très risqué si on veut l'ouvrir complètement ; c'est comme ouvrir une montre entièrement mécanique, ou presque). Si je n'ai pas ouvert cette dernière porte d'entrée, c'est que ça ne valait pas le coup dans mon état actuel (d'alors, plutôt) des connaissances, parce que je suis en général assez têtu et franchouillard dans ce genre de manip.
Je n'ai pas abandonné l'idée de tenter un nouvel essai à l'avenir, car ce Canonet 17 a vraiment de la gueule, et est en très bon état cosmétique.

Un échec, donc...

Posté : dim. 14 oct. 2007 15:22
par Olivier_G
Citation:
bernard ( nanar )
en auto la pile ( bonne ) est impérative ainsi que suffisamment de lumière


J'ai oublié de préciser que le pile est bonne, et que je règle la cellule sur 800 Iso...

Posté : dim. 14 oct. 2007 15:23
par benoit suaudeau
Tu as 2 problemes sur ton engin. Si ça bloque en mode auto alors ce mode est en panne (il considere qu'il n'y a pas assez de lumiere: cellule HS?, voire tout simplement plus de jus à cause d'une rupture de cable, voire donc s'il n'y a pas de la corrosion dans le logement de la pile). Sinon si cela ne déclenche pas en mode manuel c'est en général du à un gommage de l'obturateur. Ce modele n'est pas tres difficile à démonter (contrairement au GIIIQL17), tu extrait l'obtu sans les optiques et tu leurs fait prendre un bain d'essence C, tu seche et c'est repartit. Sache quand même que les QL 1ere génération ont une grosse faiblesse au niveau de l'exposition auto, admire ton exemplaire et regarde comment est obtenu le bon diaph, c'est de la mécanique de précision avec des piéces extremement fragiles et facile à abimer. J'ai 2 exemplaire du QL 17 1ere génération et les 2 ne fonctionnent qu'en manuel, impossible de refaire marcher l'exposition auto de maniere fiable, ils se bloquent sans raison et remarchent sans avoir à leurs cogner dessus. Ils ont finit en vitrine, c'est malheureux car ces engins sont magnifiques avec le plus beau viseur que canon n'ait jamais fait.

Ne désespere pas quand même.

Benoit Suaudeau

Posté : dim. 14 oct. 2007 15:24
par Olivier_G
Citation:
Benoit Suaudeau
Tu as 2 problemes sur ton engin

Je ne te permets pas de porter des jugements à propos de mon engin :lol: :lol: :lol:

Citation:
Si ça bloque en mode auto alors ce mode est en panne

Je viens de vérifier: effectivement avec la sensibilité à 800 Iso et devant une source de lumière, la panne "disparait" aussi en mode auto.

Citation:
tu extrait l'obtu sans les optiques et tu leurs fait prendre un bain d'essence C, tu seche et c'est repartit

Merci pour ces conseils
Mais comment je sors l'obturateur ? Par l'intérieur de l'appareil ? :wink:

Posté : dim. 14 oct. 2007 15:24
par benoit suaudeau
Pour démonter un obtu de canonet: il te faut un "spanner".
Bon, je te decrit de memoire le démontage, alors peut-etre qu'il y aura des manques que tu devras combler avec ton ingéniosité.
1-dévisser la bague etroite entourant le plastique ou est marqué Canon etc...)
2-Faire venir vers soit ce capot plastique qui recouvre aussi la cellule
3-recuperer toutes les piéces qui vont venir avec et noter dans quel ordre et quelles positions.
4-demonter la cellule et desouder celle-ci (sinon impossible de sortir correctement l'obtu).
4bis-devisser à la main le massif frontal de l'objectif.
5-dégager la face anterieure de l'obturateur. Ne pas dévisser les vis externes mais l'anneau au centre qui comporte des dents permettant de le tourner après avoir faire un demi tour a la vis unique de blocage (à gauche de l'anneau dans mon souvenir)
6-Le massif anterieur vient alors vers toi ,complet avec les bagues vitesse et diaph.
7-Bien noter la position des ergots de couplage sur le massif et sur l'obtu avant de sortir la plaque métallique posée dessus et decoupée de pleins de forme permettant le cha,gement de vitesse.
8-A ce stade tu vas voir si quand tu arme ton "engin" la came d'armement située en haut de l'obtu (à midi comme disent les aviateurs) tourne correctement. Si cela ne tourne pas, c'est la came d'armement à l'arriere de l'obtu qui est désacouplée, si cela tourne c'est que lobtu est bon pour un bain (au mieux)
Voila, fait chauffer l'APN pour prendre des notes qui te sauveront les nerfs et investit dans des boites pour receuillir les piéces qui vont tomber en pluie.
Au prochain épisode je te raconte comment sortir completement l'obturateur si un nettoyage de la face anterieure de l'obtu ne suffit pas à le relancer. (donc pas la peine de desouder la cellule à ce stade).
Je te demande de bien illustrer ton travail pour pouvoir faire profiter d'autre de l'experience que tu vas acquerir. Je pourrait même héberger sur mon site ce travail. Moi, helas je suis souvent tellement pressé que j'oublie de faire des photos et des dessins, ce qui fait que parfois il me faut des semaines pour trouver comment remonter le tas de feraille que j'ais dans mes boites.

Fait de beaux rêves pleins de vis plates et de tournevis de précision.

Benoit Suaudeau

Posté : dim. 14 oct. 2007 15:25
par benoit suaudeau
Olivier, j'avais oublié, je suis à 150 km de chez toi si le pire se produit.
Amicalement

Benoit Suaudeau

Posté : dim. 14 oct. 2007 15:25
par Olivier_G
Citation:
Benoit Suaudeau
4-demonter la cellule et desouder celle-ci (sinon impossible de sortir correctement l'obtu).
4bis-devisser à la main le massif frontal de l'objectif.

Salut Benoit,

Merci pour ce pas-à-pas qui m'aide bien.
Deux questions, toutefois, avant d'aller plus loin:
- je suppose que la cellule n'est pas polarisée, et que je n'ai pas à repérer spécialement les deux fils qui y sont soudés... sinon, comment je repère dans quel "sens" ils sont soudés ?!
- qu'appelles-tu le "massif frontal de l'objectif" ? Je suppose qu'il s'agit d'une grosse "couronne", puisqu'on peut la dévisser à la main...

Posté : dim. 14 oct. 2007 15:26
par benoit suaudeau
Bonsoir Olivier

Pour la cellule je ne peu repondre à ton interrogation. Moi je note quel fils va a quel endroit. Le massif frontal dans mon jargon est tous simplement la partie anterieure de l'objectif venant en une seul piece généralement démontable à la main, ce qui dégage l'obtu (ne pas démonter l'objectif, lentille par lentille).
aller, lances toi, tu vas voir que la premiere partie est vraiment simple et qu'avec de l'entrainement tu peus dégager l'obtu en moins de 5 minutes.

Même la partie suivante n'est pas très complexe, il faut juste décoller la cuirette autour de l'objectif et....la suite plus tard. Je vais me coucher. Demain boulot.

Bonsoir

Benoit Suaudeau

Posté : dim. 14 oct. 2007 15:26
par Olivier_G
Citation:
Benoit Suaudeau
aller, lances toi, tu vas voir que la premiere partie est vraiment simple et qu'avec de l'entrainement tu peus dégager l'obtu en moins de 5 minutes.



Salut Benoît,

Je me suis lancé, tranquillement, et suis arrivé à l'obturateur...
J'ai également ouvert la semelle du boîtier, pour vérifier que le mécanisme d'armement semblait fonctionner correctement.
Ne voyant rien de suspect, mais la came d'armement dans l'objectif semblant coincée, j'ai décidé de pousser "manuellement" sur un petit ergot qui était visiblement lié au mécanisme. Et là, miracle, le mécanisme s'est débloqué !
Je suppose donc que l'ensemble était copieusement gommé, impression confirmée par le coté désagréablement "poissou" de la partie avant de l'objectif (qui ne se dévisse pas à la main !).

Bref, je n'ai plus qu'à acheter de l'essence F, mais peut-on "noyer" tout ça sans risque ? Ou faut-il juste "essuyer" les lames de l'obturateur, par exemple avec un coton-tige imbibé ?

Question naïve : pourquoi de l'essence et pas du White Spirit ? Ou un autre solvant genre acétone ?

A part ça, Benoît, je te fais suivre les photos, mises en pages avec un petit commentaire, dès que possible (ce week-end, j'espère...).

Posté : dim. 14 oct. 2007 15:27
par benoit suaudeau
Bonsoir Olivier

Pour nettoyer un obtu le mieux c'est l'essence C, mais si tu n'en trouve pas, la F peut suffire (je la trouve légérement trop dégraissante à mon gout). Ne jamais utiliser un solvant genre acetone car cela décape tout, fait fondre les peinture et le moindre élement de plastique. A fuir dans un appreil photo. En plus c'est cancerigéne. Tu peu te contenter de mettre de l'essence sur un coton tige et de nettoyer les lames de l'obtu doucement, secher en soufflant, recommencer, faire jouer l'obtu etc.... jusqu'a ce que cela marche. Si ça marche, alors il faut entierement sortir l'obtu en attaquant par derriere, car les optiques(surtout les traitement antireflet) et les hélicoides n'aiment pas l'essence sauf si l'helicoides est gelée, mais dans ce cas il faudra regraisser (voir les fils, ou graisse molybdene). Si tu n'est pas arrivé à retirer la partie frontale de l'objectif à la main c'est que cela doit etre sacrement figé.

Allez La suite!

Tu vas construire une rubrique pas à pas de démontage.

Tiens si tu t'interresse aux optiques minolta va voir les test qui viennent de sortir sur mon site. (je fait ma pub, mais je vend rien)

Benoit Suaudeau

Posté : dim. 14 oct. 2007 15:27
par benoit suaudeau
Coucou c'est encore moi. Je devrais me relire avec plus d'attention. Citation:
Si ça marche, alors il faut entierement sortir l'obtu en attaquant par derriere

Il faut lire si cela ne marche pas, évidement.

Bonne nuit

Benoit Suaudeau

Re: [Canon] Déclencheur bloqué sur Canonet QL25

Posté : mar. 18 déc. 2007 19:34
par Eric Carlhan
Bonsoir,

Comment met t'on la cellule sur OFF sur ces appareils ?

Re: [Canon] Déclencheur bloqué sur Canonet QL25

Posté : dim. 7 juin 2009 20:54
par christophe p
Bonsoir
Je voudrais savoir comment l'aventure s'est terminée, Olivier, car j'ai le même souci avec le Canonet QUl 17 G III (déclencheur dans le vide, armement pellicule uniquement, lamelles qui ne bougent pas)
Merci.

Re: [Canon] Déclencheur bloqué sur Canonet QL25

Posté : jeu. 11 juin 2009 20:49
par Olivier_G
christophe p a écrit :Bonsoir
Je voudrais savoir comment l'aventure s'est terminée, Olivier, car j'ai le même souci avec le Canonet QUl 17 G III (déclencheur dans le vide, armement pellicule uniquement, lamelles qui ne bougent pas)
Merci.
A l'époque je n'ai pas eu le courage d'aller beaucoup plus loin... et aujourd'hui je n'en ai plus le temps. Désolé de ne pouvoir t'aider... :?

Re: [Canon] Déclencheur bloqué sur Canonet QL25

Posté : jeu. 11 juin 2009 20:51
par christophe p
Ce n'est pas grave, j'ai vendu mon exemplaire et je vais en chercher un autre parce que c'est tellement bien comme appareil. Un peu lourd peut-être mais très ergonomique au niveau des commandes.