[Canonet] QL19 - ne déclenche qu'en "auto"

[Canonet] QL19 - ne déclenche qu'en "auto"

Message non lupar david rousselle » Mar 18 Déc 2012 22:02

Bonjour,

J'ai décidé de me mettre au télémétrique, avec un Canonet QL 19. Il a un comportement étrange : en mode auto, tout fonctionne, la cellule semble bien répondre et le déclenchement se fait sans problème. En mode manuel (sélection d'une ouverture), il a fonctionné 5 ou 6 fois, et depuis reste bloqué. Si je repasse en mode auto, ça fonctionne toujours. Avez-vous déjà connu ce type de problème ? A quoi cela pourrait-il être dû ?

Merci pour vos lumières !
david rousselle
 
Messages: 5
Enregistré le: Mar 18 Déc 2012 19:33

Re: [Canonet] QL19 - ne déclenche qu'en "auto"

Message non lupar Frédéric SEC » Mer 19 Déc 2012 20:44

Bonsoir David,
Je viens de ressortir mon modèle 1,7 pour voir.
La bague de réglage vient en effet inverser le choix de commande du diaphragme.
Il y a donc un "embrayage" et un interrupteur à l'intérieur mais je n'ai jamais encore démonté ce genre d'appareil.
Piètre consolation.

Frédéric.
Dans ces pays ou le pied règne en maître, il serait bon que le mètre prit pied.
Boris Vian - Un Automne à Pékin.
Avatar de l’utilisateur
Frédéric SEC
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 972
Enregistré le: Ven 27 Fév 2009 15:39
Localisation: LOCHES (37)

Re: [Canonet] QL19 - ne déclenche qu'en "auto"

Message non lupar david rousselle » Jeu 20 Déc 2012 10:43

Ce serait donc cet "embrayage" la cause de mes soucis ? Cela me semble une réparation compliquée, non ?
david rousselle
 
Messages: 5
Enregistré le: Mar 18 Déc 2012 19:33

Re: [Canonet] QL19 - ne déclenche qu'en "auto"

Message non lupar david rousselle » Jeu 20 Déc 2012 12:15

Après d'autres essais : en tournant la bague des ouvertures, on sent une sorte de cliquet qui libère le déclencheur. Le problème est donc : quand ça ne déclenche pas, il faut jouer un peu avec la bague des ouvertures, et ça repart. Un peu moins grave mais pas pratique...
david rousselle
 
Messages: 5
Enregistré le: Mar 18 Déc 2012 19:33


Retourner vers Canon

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité