[Canon] EOS-50 en coma dépassé

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7476
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

[Canon] EOS-50 en coma dépassé

Message non lu par Eric Carlhan » mer. 1 mai 2013 18:05

Bonjour à tous.

Sur le coup, je suis à 2 doigts du coté obscur de la force. J'ai acheté ce boitier à un tout petit prix en pariant sur le fait qu'une pile neuve le remettrait en route. Raté !!! :ronchon:
L’affichage reste désespérément vide.
Y a t'il une panne récurrente du style condensateur des Minolta X qui pourrait expliquer le symptôme ?

Merci d'avance
Modifié en dernier par Arnaud SAUDAX le mar. 14 mai 2013 14:56, modifié 1 fois.
Raison : Ajout de [Canon], pour être bien vu par le Chef...
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7476
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: EOS50 en coma dépassé

Message non lu par Eric Carlhan » jeu. 2 mai 2013 15:47

Ça y est, c'est réparé.

Compliqué comme réparation : il faut remettre une pile et attendre 24 heures. Pfouhhh !!! quel boulot :mrgreen:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 4810
Enregistré le : dim. 1 oct. 2006 17:41
Localisation : Alpes Maritimes, bien au chaud

Re: EOS50 en coma dépassé

Message non lu par Renaud LAEMMLI » jeu. 2 mai 2013 17:36

:Hello: Ben, si tu devais t'auto-payer, au tarif horaire artisan, tu ferais la gueule ! :mrgreen:
Bravo pour cette réparation menée de main de maître... :Tchin:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7476
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: EOS50 en coma dépassé

Message non lu par Eric Carlhan » jeu. 2 mai 2013 18:07

Merci, sur ce coup, je me suis donné à fond :mrgreen:

Il faut dire que Jacques avait eu le même traitement pour son Yashica AF230
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Jacques MAR

Re: EOS50 en coma dépassé

Message non lu par Jacques MAR » jeu. 2 mai 2013 18:20

Eric Carlhan a écrit :Ça y est, c'est réparé.

Compliqué comme réparation : il faut remettre une pile et attendre 24 heures. Pfouhhh !!! quel boulot :mrgreen:
:Hello:
Bonsoir Éric,
C'est quand même moins fatiguant que les TD ! :wink:

Je ne crois pas qu'il faille attendre 24 heures... probablement "un certain temps" serait plus correct. :wink:

Loin de moi de vouloir faire le grand clerc (je n'ai vraiment jamais réparé quelque chose de trapu avec succès...), mais je crois tenir une explication.
J'avais déjà évoqué ça à propos d'un Reflex AF de Yashica-Kyocera. Ces appareils ont en plus des batteries qu'on leur fait avaler (pour le plus grand bonheur des marchands de piles) une ou >1 batterie(s) interne(s) servant à conserver la mémoire lorsque l'appareil est OFF (p.ex. les paramètres de préférence... pour que l'appareil se rallume avec les mêmes réglages).
Or donc, ces petites batteries se vident aussi, avec le temps. Parfois elles sont même HS.
Si votre budget vous permet de laisser un jeu de batteries dans un appareil de ce type pendant "un certain temps", il peut se passer ce qu'Éric vient de constater: il a probablement rechargé les batteries soudées sur les circuits internes.

Tout ça, AMHA.

Dans mon expérience précédente (Yashica-Kyocera) la batterie interne était probablement HS et dès que l'enlevais les piles, l'appareil faisait le mort, même quand je replaçais les piles. Il fallait le relancer comme un ordi avec une manip à deux touches pour rebooter tout le système.

Bon... j'ai des nouilles sur le feu, moi !
.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13011
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: EOS50 en coma dépassé

Message non lu par Sylvain Halgand » mar. 14 mai 2013 14:24

Bonjour

:gratgrat: et le nom de la marque dans le titre du premier message ? En 24 heures tu avais le temps de le mettre :lol:
-

Jacques MAR

Re: [Canon] EOS50 en coma dépassé

Message non lu par Jacques MAR » mar. 14 mai 2013 14:53

:Hello:
Attention, Éric, tu viens de sentir passer près de ton oreille le vent du boulet de CANON. :wink:
Y a l'chef qu'a pas l'air content !
.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13011
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] EOS-50 en coma dépassé

Message non lu par Sylvain Halgand » mar. 14 mai 2013 15:12

ménon, ménon.
-

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7476
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [Canon] EOS-50 en coma dépassé

Message non lu par Eric Carlhan » mar. 14 mai 2013 18:13

Oups dirais-je :mrgreen:

Je vais recevoir les tirages de la pellicule de test de l'engin. Sur le site du labo, les vignettes ont bonne mine et celles de l'ESO33 ont l'air bien aussi.
A l'usage, le 33 est un poil plus sympa que le 50 mais ce sont quand même deux bons boitiers :boing:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13011
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] EOS-50 en coma dépassé

Message non lu par Sylvain Halgand » mer. 15 mai 2013 07:34

De souvenir, il me semble que les collimateurs n'étaient pas en même nombre sur les deux modèles.
Le 50 était surtout intéressant pour sa version 50e, avec une mise au point à l'oeil.
-

Avatar du membre
François LAND
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 532
Enregistré le : lun. 28 déc. 2009 19:49

Re: [Canon] EOS-50 en coma dépassé

Message non lu par François LAND » mer. 15 mai 2013 08:15

Bonjour,
Sylvain, tu veux dire que sur le 50 la mise au point était payante ? :turlututu: :boing: :turlututu:

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13011
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] EOS-50 en coma dépassé

Message non lu par Sylvain Halgand » mer. 15 mai 2013 08:23

:respect
-

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7476
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [Canon] EOS-50 en coma dépassé

Message non lu par Eric Carlhan » mer. 15 mai 2013 16:16

3 collimateurs sur le 50E et 7 sur le 33 mais la reconnaissance par l’œil marche 20 fois mieux sur le 33.

Sur le 50E avec des lunettes il faut vraiment faire gaffe au capteur sélectionné. De plus le capteur pour le test de PDC est carrément aux abonnés absents (je pense que s'il n'a pas été repris sur le 33 il y surement une raison)
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Répondre

Retourner vers « Canon »