Réparation cellule [Canon] AL-1 QL

Aurelien MB

Réparation cellule [Canon] AL-1 QL

Message non lu par Aurelien MB » mer. 16 juil. 2014 10:38

Bonjour cher forum, je poste dans cette rubrique plus appropriée un problème évoqué dans ce topic :

http://www.collection-appareils.fr/phpB ... 10&t=17757

Il s'agit d'une cellule de Canon AL-1 qui à l'air de ne pas fonctionner...
symptômes : en mode auto, quelque soit la sensibilité sélectionnée, l'appareil expose 2 secondes,
en diaph auto, l'aiguille ne bouge pas et au déclenchement le diaph reste ouvert toujours à l'ouverture
minimum. Même le fait d'appuyer sur le bouton backlight ne change rien.

Je rajoute que les vitesses en manuel fonctionnent très bien donc je pense qu'il s'agirait d'une cellule qui
n'est plus alimentée, peut être un court circuit quelque part ou une résistance morte. J'aimerai procéder
à une réparation moi même, j'ai donc téléchargé le manuel de service et sorti le multimètre, mais je manque
cruellement d'expérience dans le domaine, je m'adresse donc aux réparateurs du forum, j'ai besoin de conseils!
Help!
Modifié en dernier par Aurelien MB le jeu. 17 juil. 2014 15:32, modifié 1 fois.

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7480
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: Réparation cellule [Canon] AL-1 QL

Message non lu par Eric Carlhan » mer. 16 juil. 2014 16:18

Il y a un problème de corrosion dans les fils qui peut se produire. Si le fil qui part du logement de pile est noir au lieu d'être couleur cuivre il est hs. Si c'est plus loin :gratgrat: :gratgrat: :gratgrat:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Aurelien MB

Re: Réparation cellule [Canon] AL-1 QL

Message non lu par Aurelien MB » jeu. 17 juil. 2014 10:56

Zero oxydation sur les fils partant de la semelle. Tout est impeccable, la continuité aussi.

Image

D'après le manuel de réparation, je pense que l'alim de la cellule commence avec les fils noir et rouge, et les circuits de celle-ci
sont sous le capot supérieur, je devrait donc démonter celui-ci pour tester la continuité entre la semelle et le capot?

Aurelien MB

Re: Réparation cellule [Canon] AL-1 QL

Message non lu par Aurelien MB » jeu. 17 juil. 2014 15:31

Réparation faite!

Voila comment j'ai procédé : après démontage du capot supérieur, en suivant ce schéma du manuel de réparation (que je peux uploader sur le site
dans la rubrique notices pour qu'il soit consultable par tout le monde avec l'autorisation des administrateurs)



Image



J'ai remarqué une pièce en laiton qui se baladait dans le sélecteur de sensibilité (ici remise en place)



Image



En démontant celui-ci entièrement :



Image




J'ai alors compris la panne. Cette patte conductrice est normalement solidaire de la rondelle du sélecteur. L'ancien propriétaire a du oublier
de débrayer pour changer la sensibilité, a forcé et cassé les fixations. Sans patte pour assurer que le circuit est fermé, le courant n'alimentait
donc plus la cellule. J'ai mis une goutte ou deux de superglue, et la patte était de nouveau fixée. Pour une réparation durable il faudrait une pièce
détachée mais bon, en espérant qu'elle tienne dans le temps, la cellule fonctionne à nouveau! Quel bonheur.

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7480
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: Réparation cellule [Canon] AL-1 QL (RÉSOLU)

Message non lu par Eric Carlhan » jeu. 17 juil. 2014 16:43

Bien joué :Tchin:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Jacques MAR

Re: Réparation cellule [Canon] AL-1 QL (RÉSOLU)

Message non lu par Jacques MAR » dim. 20 juil. 2014 08:37

:Hello:
Très joli travail, Aurélien, et merci de la présentation !
.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13055
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: Réparation cellule [Canon] AL-1 QL (RÉSOLU)

Message non lu par Sylvain Halgand » lun. 21 juil. 2014 10:08

Super !
-

Répondre

Retourner vers « Canon »