[canon] Canon f1 déclencheur ne fonctionne pas?

Philippe verot
Messages : 8
Enregistré le : jeu. 26 nov. 2015 09:10

[canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Philippe verot » ven. 27 nov. 2015 12:01

Bonjour à tous,voilà j'ai récupéré il y a quelques jour un superbe Canon new f1(vous pouvez lire ma petite histoire dans ma présentation) mais quand j'appuie sur le déclencheur rien ne se passe et le levier d'armement bloque apres la course de déverrouillage.j'ai essayé avec une petite pointe de faire fonctionner le déclencheur souple mais là rien non plus. A ce stade j'avoue ne plus trop savoir quoi faire . Je précise que l'état de ce boîtier est vraiment très propre à l'intérieur comme à l'extérieur( j'ai ouvert le socle inf.) de peur de faire des bêtises en recherchant la panne je me tourne vers vous en espérant que quelqu'un aura un peut de temps à me consacrer d'avance merci. fifi

Avatar du membre
Weber jean francois
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1914
Enregistré le : jeu. 26 févr. 2004 17:41
Localisation : TOULOUSE

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Weber jean francois » ven. 27 nov. 2015 15:42

Bonjour. Autour du déclencheur il y-a une pièce mobile qui va de droite à gauche. Si elle est en position A elle bloque le déclencheur une fois l'obturateur armé pour éviter les déclenchements intempestifs. Si c'est le cas, déplacer cette pièce vers la droite et déclencher.
Ne pas craindre d'aller lentement craindre seulement de s'arrêter.

Philippe verot
Messages : 8
Enregistré le : jeu. 26 nov. 2015 09:10

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Philippe verot » ven. 27 nov. 2015 16:22

Merci d'avoir pris le temps de me répondre j.ai bien pris connaissance des fonctions de l'appareil par contre quand je dis que le déclencheur ne fonctionne pas en faite physiquement il marche mais rien ne se passe. J'espère que mes explications sont plus précises maintenant. Merci encore. Fifi.

Avatar du membre
jean paul Royer
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 631
Enregistré le : mar. 1 sept. 2009 15:46
Localisation : Andenne Belgique

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par jean paul Royer » ven. 27 nov. 2015 17:57

Il n'y as pas une pile dans ce Canon
http://studioroyer.over-blog.com/

Avatar du membre
Bernard Ladroue
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1778
Enregistré le : sam. 29 sept. 2007 10:33
Localisation : Proche Fontainebleau (77)

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Bernard Ladroue » ven. 27 nov. 2015 19:57

Le F1 new a un obturateur hybride électromécanique mis au point sur le modèle EF. Il peut fonctionner sans pile aux vitesses rapides. Faire un essai au 1/125 par exemple.
:Hello:
L'appareil photo voit au-dela  de la vision humaine ; alors, pourquoi ne pas l'utiliser !
Edward Henry Weston

Avatar du membre
Patrick FOURNERET
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 906
Enregistré le : dim. 21 déc. 2008 10:54
Localisation : Franche-Comté

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Patrick FOURNERET » ven. 27 nov. 2015 20:04

Si je ne me trompe pas c'est l'inverse : le bouton de verrouillage du déclencheur doit être sur A. S'il se trouve sur L c'est la sécurité et rien ne se passe. Ceci dit, avec un déclencheur souple même sur L il devrait déclencher.
L'expression "le déclencheur ne fonctionne pas mais physiquement il marche" ne me semble pas très claire...
Ouvrir le dos de l'appareil et voir ce qui se passe.
Si le levier d'armement/changement de vue est bloqué c'est que le déclencheur est armé. La pile ne sert que pour la cellule pas pour le déclenchement.
Patrick Fourneret
Besançon, ville de naissance des frères Lumière et pas seulement de Victor Hugo !
Comtois rends-toi, nenni ma foi ! Bourguignon ? Pas question !!

Avatar du membre
Bernard Ladroue
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1778
Enregistré le : sam. 29 sept. 2007 10:33
Localisation : Proche Fontainebleau (77)

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Bernard Ladroue » ven. 27 nov. 2015 21:53

Patrick FO a écrit :La pile ne sert que pour la cellule pas pour le déclenchement.
Elle reste indispensable pour les vitesses lentes.
:Hello:
L'appareil photo voit au-dela  de la vision humaine ; alors, pourquoi ne pas l'utiliser !
Edward Henry Weston

Philippe verot
Messages : 8
Enregistré le : jeu. 26 nov. 2015 09:10

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Philippe verot » sam. 28 nov. 2015 19:58

Merci pour vos réponses mais tout est ok il y a une pile et la cellule fonctionne mais toujours pas de déclenchement

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7571
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Eric Carlhan » dim. 29 nov. 2015 09:15

Y a t'il un retardateur ?

C'est inouï le nombre de retardateurs coincés à mi-course qui bloquent des appareils
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Patrick FOURNERET
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 906
Enregistré le : dim. 21 déc. 2008 10:54
Localisation : Franche-Comté

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Patrick FOURNERET » dim. 29 nov. 2015 09:37

Patrick Fourneret
Besançon, ville de naissance des frères Lumière et pas seulement de Victor Hugo !
Comtois rends-toi, nenni ma foi ! Bourguignon ? Pas question !!

Avatar du membre
Bernard Ladroue
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1778
Enregistré le : sam. 29 sept. 2007 10:33
Localisation : Proche Fontainebleau (77)

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Bernard Ladroue » dim. 29 nov. 2015 10:59

:Hello:
Sur le New F1, celui de Philippe, le retardateur est électronique....
L'appareil photo voit au-dela  de la vision humaine ; alors, pourquoi ne pas l'utiliser !
Edward Henry Weston

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7571
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Eric Carlhan » dim. 29 nov. 2015 16:38

C'est les pires :mrgreen:

En mécanique on peut les pousser dans la descente mais là ...
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Philippe verot
Messages : 8
Enregistré le : jeu. 26 nov. 2015 09:10

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Philippe verot » lun. 30 nov. 2015 16:28

J'ai bien la notice de l'appareil,je pense que je vais bientôt la connaître par cœur. Mais sans resultat pour l'instant. Par contre à force de retourner monf1 dans tout les sens je constate en ouvrant le dos que le rideau n'est peut être pas arrêté dans la bonne position car j'aperçois sa soudure ( je veux dire la jonction ou sa Couture). Je ne suis pas sur d'être très claire? Désolé! Et puis quand j'appuie sur le petit bouton sous le socle( bouton de rembobinage du film pour moteur)le déclencheur fonctionne en libérant le petit bouton.mais le levier d'armement ne fonctionne pas. Voilà bon courage aux personnes qui vont me lire. J'espère de vos nouvelles. Fifi.

Daniel Duch

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Daniel Duch » lun. 30 nov. 2015 16:37

As tu essayé sans le moteur, quelquefois la faiblesse des piles empêche l'armement complet de l'obturateur

Philippe verot
Messages : 8
Enregistré le : jeu. 26 nov. 2015 09:10

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Philippe verot » lun. 30 nov. 2015 19:48

Oui,oui d'ailleurs je n'ai pas de moteur. Surtout n'hésitez pas à me faire part de toutes vos suggestions. Merci Fifi.

Avatar du membre
Denis Ch
Messages : 262
Enregistré le : sam. 23 sept. 2006 01:19
Localisation : Val D'oise

Re: [canon] Canon f1 déclencheur ne fonctionne pas?

Message non lu par Denis Ch » mer. 2 déc. 2015 09:16

Bonjour,

Une fois toutes les prescriptions de la médecine générale épuisées, il va falloir faire appel à la chirurgie. Commence par démonter le sabot, c'est très facile et ça te permettrait de voir si une pièce est grippée, ce qui ne serait pas étonnant après une inutilisation prolongée.

Bon courage,
Denis

Répondre

Retourner vers « Canon »