[Canon] A1 PB Réarmement / Déclenchement

Tom Spencer
Messages : 4
Enregistré le : mar. 23 avr. 2019 09:36

[Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mar. 23 avr. 2019 10:42

Bonjour à tous,

nouveau sur ce forum, je cherche des conseils concernant un problème sur mon Canon A1.

Je me suis retrouvé un jour à ne plus pouvoir déclencher pensant que l'appareil était déjà armé (Il se peut que l'appareil soit resté armé pendant un certain temps, 1-2 mois).
Depuis, impossible de déclencher ou bien même de réarmer, avec et sans pellicule / avec et sans pile neuve / à tous les temps d'exposition possible / ...
Le bras du réarmement se bloque et le déclencheur semble déclencher dans le vide et reste "mou".

Je me demande donc si le problème n'est pas mécanique. Mais pourquoi le serait-ce puisque l'appareil a toujours bien fonctionné et n'a pris aucun choc entre temps.
Auriez-vous déjà vécu ce bloquage du déclencheur / réarmement ? Avez-vous trouver une solution ?

Merci d'avance pour vos lumières ! :Tchin:

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13034
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Sylvain Halgand » mar. 23 avr. 2019 11:09

-

Tom Spencer
Messages : 4
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mar. 23 avr. 2019 12:13

Sylvain Halgand a écrit :BOnjour Tom
http://www.collection-appareils.fr/phpB ... 46&t=11238
:Speedy: Je vais voir ça de ce pas.

Et effectivement, j'aurais dû faire une petite recherche au préalable... :prosterne:
Merci Sylvain !

Répondre

Retourner vers « Canon »