[Minolta] X-500 capricieux

Avatar du membre
GabinBoulanger
Messages : 24
Enregistré le : sam. 4 mars 2017 22:10
Localisation : Amiens

[Minolta] X-500 capricieux

Message non lu par GabinBoulanger » mar. 1 oct. 2019 12:37

Salut tout le monde,

J'ai acheté il y a déjà pas mal de temps un Minolta X-500 Noir monté avec un Rokkor 50mm 1.4.

Bien que l'appareil me semblait proche du neuf de prime à bord, je me suis rapidement rendu compte que l'obturateur était relativement capricieux, refusant de s'ouvrir de façon aléatoire (ma planche contact ressemble donc plus à un gruyère qu'à une planche à proprement parlé).
Trois types de phénomène s'alterne aléatoirement :

- Non ouverture (75%)
- Ouverture partielle (20%)
- Ouverture complète (5%)

Autre fait intéressant et qui n'est surement pas anodin.. IL BOUFFE DES PILES COMME UN ENFANT DE 5 ANS MANGERAIT DES CHOUQUETTES.. :ronchon:

Autre fait, nouveau celui-ci : l'indicateur de changement de piles clignote (avec le bip associé), le miroir est bloqué en position relevé, avec des piles achetées..il y a 2h..(j'ai réalisé une série d'une 40aine de déclenchements pour essayer de "relubrifier" l'obturateur)

Bref, je me tourne vers vous, fins connaisseurs de Minolta et autre série X parce que ça me file des migraines..
Gabin Boulanger, iconomécanophile à mes heures perdues et dieu seul sait à quel point je ne fais rien!
Instagram : https://www.instagram.com/gabinboulanger/
Site en construction..(10%)

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13404
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: Minolta X-500 capricieux

Message non lu par Sylvain Halgand » mar. 1 oct. 2019 18:05

Désolé, mais c'est mal venu d'orienter vers un groupe Facebook quel qu'il soit. Facebook, pour moi, c'est la perte de la connaissance, la dissolution du savoir. J'ai besoin de quelque chose, je demande, sans chercher si la question a déjà été posée (c'est d'ailleurs impossible de faire la moindre recherche sur FB), j'ai ma réponse, je m'en fous, pas de merci.
FB est en train de tuer les forums et la connaissance. C'est l'antithèse de wikipédia, c'est aussi souvent la médiocrité.
-

Avatar du membre
GabinBoulanger
Messages : 24
Enregistré le : sam. 4 mars 2017 22:10
Localisation : Amiens

Re: Minolta X-500 capricieux

Message non lu par GabinBoulanger » mar. 1 oct. 2019 18:17

Je suis pas sûr de tout suivre..? :gratgrat:
Gabin Boulanger, iconomécanophile à mes heures perdues et dieu seul sait à quel point je ne fais rien!
Instagram : https://www.instagram.com/gabinboulanger/
Site en construction..(10%)

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13404
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: Minolta X-500 capricieux

Message non lu par Sylvain Halgand » mar. 1 oct. 2019 19:00

J'ai effacé un message qui t'invitait à aller dans un groupe FB
-

Avatar du membre
GabinBoulanger
Messages : 24
Enregistré le : sam. 4 mars 2017 22:10
Localisation : Amiens

Re: Minolta X-500 capricieux

Message non lu par GabinBoulanger » mar. 1 oct. 2019 19:51

Je comprends mieux ! Pas d'inquiétudes, j'ai plus confiance dans chacun de vous que dans chacun de ces groupes Facebook de bricoles aléatoires :Tchin:
Gabin Boulanger, iconomécanophile à mes heures perdues et dieu seul sait à quel point je ne fais rien!
Instagram : https://www.instagram.com/gabinboulanger/
Site en construction..(10%)

Avatar du membre
Dominique G
Messages : 168
Enregistré le : lun. 12 oct. 2009 09:59

Re: Minolta X-500 capricieux

Message non lu par Dominique G » mer. 2 oct. 2019 15:43

bonjour,
je ne sais pas si c'est la même cause que sur certains Canon, mais l'usure des pile est souvent du à un condensateur au tantale défectueux qui crée une fuite de courant.
Voici le lien vers un discussion à ce sujet: www.collection-appareils.fr/phpBB3/viewtopic.php?t=1331

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 897
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Minolta] X-500 capricieux

Message non lu par Jean-Pierre Fantone » jeu. 31 oct. 2019 21:09

:Hello:
J'avais le même problème sur un X-300. Après remplacement du petit condensateur qui se trouve sous la semelle tout est devenu OK.
Il y a deux condensateurs qui peuvent être incriminés, un se trouve sous la semelle l'autre sous le capot. On les trouve sur Ebay ou Amazon. leur valeur est de 220 uf.
Image Ebay.jpg
Image Ebay.jpg (39.62 Kio) Vu 71 fois
Le sujet a déjà été abordé.
:Tchin:
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Répondre

Retourner vers « Minolta »