[Minolta] XD7 obturateur bloqué

Antonin Lambert
Messages : 14
Enregistré le : dim. 28 oct. 2012 14:55

[Minolta] XD7 obturateur bloqué

Message non lu par Antonin Lambert » jeu. 11 juil. 2013 15:37

Bonjour le forum, j'ai une question concernant un déclencheur complètement bloqué.

J'ai récupéré un Minolta XD7 très sale dans un lot, dont le déclencheur est bloqué. Dans tous les cas, non seulement en déclenchement électronique, mais aussi en cas de pose "O" (1/100) ou B, mécaniques toutes les deux. Tout était vraiment crade dans le boitier : poussières et saletés un peu partout, à croire qu'il a été rangé dans du sable pendant des années.

Au niveau du déclencheur, le bouton ne descend ni ne remonte. Impossible d'obtenir le moindre mouvement, que l'obtu soit armé ou pas.
Le levier d'armement était aussi coincé, mais après ouverture, j'ai réussi à le décoincer, les cames sous la semelle étaient juste fortement grippées.
L'obtu déclenche si je le manipule manuellement par la semelle, à une vitesse fixe qui semble être 1/60, mais qui correspond certainement au 1/100e de la pose O.

Reste qu'il est impossible de déclencher depuis le bouton de déclenchement, qui reste farouchement fixe.

Donc, bon après je me suis un peu emballé, puisque j'ai tout démonté, jusqu'à déposer le bloc obturateur/chambre. :mrgreen: Et c'est pas simple, l'intérieur d'un appareil avec un mode méca, et deux modes semi auto, avec deux cellules intégrées, et toussa toussa.

Est ce que quelqu'un sait d'ici connait une telle panne ? Je vous mets une petite photo. Sinon, je lis tranquillement le manuel de réparation trouvé sur le site de M Suaudeau, mais j'ai pas encore trouvé quoi que ce soit qui corresponde à mon problème...
DSCF4181 (640x426).jpg
DSCF4181 (640x426).jpg (121.79 Kio) Vu 2003 fois
DSCF4178 (640x426).jpg
DSCF4178 (640x426).jpg (136.05 Kio) Vu 2001 fois
Merci à vous !

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 875
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Minolta] XD7 obturateur bloqué

Message non lu par Jean-Pierre Fantone » jeu. 11 juil. 2013 17:05

Bonsoir, :Hello:
Le XD-7 serait-il aussi victime de la malédiction qui touche les X-700 ?
J' ai déposé la semelle de mon XD-7 juste pour voir. Il y a côté gauche lorsque l'on tient l'appareil avec l'objectif tourné vers le bas, deux éléments d'électronique de couleur bleu qui semble être des condensateurs et ce par analogie au X-700.
Lorsque ces éléments sont défecteux l'appareil ne déclenche plus.
L'obturateur du XD-7 doit pouvoir être déclenché sans alimentation (pas de piles dedans) sur "O" ou "B" et même non armé on doit pouvoir presser le bouton.
Je pense que dans le cas présent il y a un problème de transmission mécanique probablement dû à la saleté et/ou au sable.
Bon courage pour remonter tout ça. :wink:
PS: en changeant le condensateur, j'ai redonné vie à un XG-M et un X-300. Il y a un fil à ce sujet sur le forum.
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Antonin Lambert
Messages : 14
Enregistré le : dim. 28 oct. 2012 14:55

Re: [Minolta] XD7 obturateur bloqué

Message non lu par Antonin Lambert » jeu. 11 juil. 2013 17:25

Bonjour JP, merci pour cette info, j'ai vu qu'il y avait des condensateurs aussi, j'ai effectué la manip dont tu parles sur un X500, deux XG1 et un XG m. Pas toujours avec brio d'ailleurs, sans doute à cause de mes soudures plutôt calamiteuses :?

La panne est ici très certainement due à un blocage mécanique, à une pièce mal enclenchée, mais je ne veux pas avoir à démonter quoi que ce soit dans l'obturateur, je ne serais absolument pas compétent pour le reconstituer par la suite je pense. Donc pour l'instant j'observe, et je réflechis...

Répondre

Retourner vers « Minolta »