PB de déclenchement sur[MINOLTA] X-300S

PIERRICK L
Messages : 5
Enregistré le : sam. 8 févr. 2014 21:09

PB de déclenchement sur[MINOLTA] X-300S

Message non lu par PIERRICK L » dim. 9 févr. 2014 10:48

Bonjour à tous
Je possède un Minolta X-300S qui depuis quelque temps présente un problème au niveau du déclenchement.
Je pense à un mauvais contact.Pour constater ce qui se passe ,je cherche désespérément à démonter la partie supérieure du boitier
pour accéder au déclencheur,et notamment la partie plastique où se trouve le déclencheur,le levier d'avance pellicule,le sélecteur de vitesse.Je reprécise que c'est un X-300S et non un X-300( partie différente au niveau du boitier).
Quelqu'un a -t-il une expérience dans le démontage du X-300S ?
Merci d'avance
PIERRICK L

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par Jean-Pierre Fantone » lun. 10 févr. 2014 23:45

Bonsoir.
Avant de démonter, quels sont les symptômes constatés ? Les diodes s'allument-elles à chaque appuis sur le déclencheur ou bien elles sont allumées et l'obturateur ne déclenche pas.
Sur ces appareils, le problème vient souvent d'un petit condensateur situé sous la semelle.
A plus pour les explications du démontage du capot, si je peux, mais avant je doit remettre la main sur mon X300s pour bien voir comment il est fait au niveau du levier d'armement.
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

PIERRICK L
Messages : 5
Enregistré le : sam. 8 févr. 2014 21:09

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par PIERRICK L » mar. 11 févr. 2014 10:41

Bonjour
Merci pour votre message.
En fait ,cela faisait plusieurs années que je n'avais pas utilisé mon X-300S;
Effectivement j'ai dû remplacer la capa de 200 micro-Farad sans oublier les piles .
Dès lors ,l'allumage des diodes et le déclenchement se sont faits aléatoirement.
C'est pour cette raison que j'ai fait appel aux passionnés....et du démontage.
A+
PIERRICK L :)

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par Jean-Pierre Fantone » mar. 11 févr. 2014 23:06

Bonjour Pierrick,
Je pense donc que tu as vérifié les soudures de la nouvelle capa et celles du compartiment des piles et éliminé tout risque de court-circuit.
Pour démonter le capot je pense qu'il faut procéder ainsi, mais je n'en suis pas sûr à 100% car jamais fait avec un X300s (que j'ai en mains pour essayer d'expliquer)
1) dépose de la manivelle de rem-bobinage et du bouton de réglage des sensibilités :
- Dos ouvert, insérer une lame de tournevis dans la fourchette de l'axe de rem-bobinage pour le bloquer afin de dévisser la petite vis cruciforme située sous le levier de la manivelle. Enlever la manivelle et son ressort de maintient du levier.
- Dévisser délicatement l’écrou concentrique (en plastique et fragile) qu’il y a autour de l’axe de rem-bobinage avec un spanner ou une vieille paire de ciseaux dont les pointes ont été limées pour faire – il y a deux encoches opposées. A ce stade je ne sais pas si le bouton de réglage des sensibilités se désolidarise du capot mais c’est possible, donc bien repérer sa position avant de l’en séparer (12 iso)
2) Dépose côté déclencheur et armement :
La commande des modes, le déclencheur et le levier d’armement sont recouverts par un petit capot, qui ne semble pas solidaire du capot principal, avec son enjoliveur mat qui entoure le bouton du déclencheur. Sur le X-300 ce petit capot est en deux parties dont l’une est normalement recouverte par un enjoliveur en plastique mat et strié (forme de triangle) qui une fois décollé donne accès au démontage du levier d’armement (voir photos)
- NOTA : sur ma photo (X-300), la fente cruciforme de la vis de blocage du levier d’armement a été endommagée. Le cache en plastique du bras du levier tient par une vis en dessous, je l’ai enlevé pour la photo. Je n’ai pas fait d’investigations sur le X-300s mais je pense que le montage en est très proche.
Il faut démonter le levier d’armement en dévissant sa grosse vis centrale pour pouvoir retirer le capot supérieur du boîtier ; attention à l’accrochage du ressort de rappel. Par conséquent il faut essayer d’enlever l’enjoliveur en plastique (forme d’un triangle) sans l’abîmer. Il est possible que ce petit capot (différent de celui du X-300) qui pose problème se détache aussi du capot supérieur à ce moment là.
3) Dépose du cache frontal du renvoi de l’image des ouvertures portant la marque MINOLTA :
- Dévisser les deux vis (longues) elles tiennent aussi la partie du capot recouvrant le prisme.
4) Dépose des trois dernières vis tenant le capot sur le châssis :
- deux de part et d’autre de l’oculaire
- une sur le côté (rem-bobinage)

A ce stade, le capot supérieur de l’appareil doit pouvoir être retiré verticalement et avoir accès au voisinage du déclencheur.
Attention au raccordement du sabot de synchro-flash et autres pièces qui peuvent être libérées.
Penser à nettoyer les contacts de l’interrupteur qui ont pu être oxydés et causes possibles du dysfonctionnement dans l’alimentation.

Bon courage. Merci de me tenir informé du résultat.
A plus. :Tchin:
JP
11022014093.jpg
11022014093.jpg (66.21 Kio) Vu 2527 fois
11022014097.jpg
11022014097.jpg (61.32 Kio) Vu 2527 fois
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

PIERRICK L
Messages : 5
Enregistré le : sam. 8 févr. 2014 21:09

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par PIERRICK L » mer. 12 févr. 2014 11:18

Bonjour JP
Merci pour ton messages et les photos.
Maintenant je pense avoir les éléments de réponse à mes interrogations,notamment en ce qui concerne
la dépose de l'enjoliveur plastique qui entoure le déclencheur.
Jusqu'à aujourd'hui je ne savais pas comment m'y prendre pour l'enlever.Maintenant que tu me précises que cet enjoliveur
est collé ,je vais m'employer à le décoller avec délicatesse.
Encore merci.
Je te tiens informé de la suite du démontage.

PIERRICK :Tchin:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par Jean-Pierre Fantone » mer. 12 févr. 2014 13:46

:Hello:
Collé ou clipsé, mais délicat à enlever car vite marqué.Je ne vois pas comment il peut tenir autrement ; la fixation du levier d' armement se trouve hélas, là-dessous.
Sur le X-300 que j'ai eu en épave, cet enjoliveur était cassé en partie ; je l'ai remplacé par un morceau de vinyle tiré d'un porte-carte ayant le même aspect que le gainage de l'appareil. L'appareil était en pane ; après nettoyage des contacts de l'interrupteur et changement de la capa (qui avait souffert d'une mauvaise soudure) il reparti en fonctionne toujours à merveille.
Les différences principales qui existent entre le X-300 et le X-300s sont:
- ajout du miroir de renvoi de la lecture dans le viseur des chiffres d'ouvertures situés sur l' objectif.
- fenêtre de reconnaissance du film chargé au dos.
- disparition de la prise de déclencheur souple sur le côté de la monture.
Minolta a fabriqué plusieurs modèles dans cette catégorie d'appareils; ils sont tous présentés sur le site.
:Tchin:
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

PIERRICK L
Messages : 5
Enregistré le : sam. 8 févr. 2014 21:09

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par PIERRICK L » mer. 19 févr. 2014 09:58

Bonjour JP
Je me suis remis à l'ouvrage.L'enjoliveur était bien collé.Pour l'enlever,j'ai passé un ongle entre ce dernier et le dessus du boitier.
Se faisant j'ai pu le soulever légèrement et y glisser une cale d'épaisseur sur le pourtour ,sans l'endommager.
Ensuite j'ai procédé au démontage ,non sans difficulté,et particulièrement pour retirer la vis de fixation du levier d'armement.
Au final j'ai dû percer la vis et retarauder .
Un examen minutieux ne m'a pas permis de mettre à jour un quelconque dysfonctionnement.
J'ai donc entrepris de remonter l'appareil.Une fois le remontage terminé je l'ai essayé ,sans résultat.
C'est après plusieurs essais de dévissage , revissage ,et ajustement de la partie supérieure du boitier que j'ai réussi à le faire fonctionner
NORMALEMENT.
Je pense que la partie électronique et notamment le film qui supporte les composants ,n'aime pas être comprimé anormalement.

Encore merci pour ton aide et tes conseils
PIERRICK :Tchin:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: PB de déclenchement sur[MINOLTA] X-300S

Message non lu par Jean-Pierre Fantone » mer. 19 févr. 2014 10:54

Bonjour Pierrick, :Hello:

Merci du retour d'expérience. Je suis très content d'avoir pu t' aider et de savoir que le résultat est positif.
J'espère que ton appareil va continuer à fonctionner.
J'ai planté un X-7A à cause de ces nappes supportant les composants, je voulais recaler le prisme (image floue dans le viseur). Résultat: Pose B seulement.
Bonne continuation et bonnes photos avec ton X-300s.
A plus :Tchin: :Tchin:
JP
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Répondre

Retourner vers « Minolta »