Ré-étalonner cellule - [Minolta] SRT 101

Jean-François Santo
Messages : 153
Enregistré le : lun. 21 juin 2010 15:35

Ré-étalonner cellule - [Minolta] SRT 101

Message non lu par Jean-François Santo » jeu. 2 févr. 2017 09:56

Bien, un problème en entraînant toujours un autre...
Je viens de recoller les cellules qui s'étaient décollées du prisme et maintenant la mesure
indique une sur-exp permanente. L'aiguille plafonne tout en bas, si j'ose dire.
Il n'y a qu'en obstruant à 90% l'objectif qu'elle remonte un peu.

Or, il y a quelques années j'ai fait ré-étalonner la cellule de cet appareil pour l'utiliser avec les
piles modernes car la mesure de la cellule me faisait systématiquement sur-exposer les films.
C'était la pile l'origine du problème, selon moi.
Mais dites-moi si mon hypothèse est stupide : si les cellules étaient déjà décollées, elles ne recevaient
pas suffisamment de lumière et donc en demandaient beaucoup en matière d'exposition.
Résulat, mes films étaient sur-exposés.
Si je dis ça c'est que maintenant qu'elle sont recollées, la cellule indique une sur-exp permanente,
résultat combiné du ré-étalonnage et du recollement des cellules... selon moi.
Quel est votre avis?

Dans tous les cas je dois ré-étalonner la cellule.
Quelqu'un peut-il me guider??

D'avance merci

En ligne
Avatar du membre
Laurent Th
Messages : 136
Enregistré le : jeu. 20 août 2015 07:05
Localisation : Fontainebleau, France
Contact :

Re: Ré-étalonner cellule - Minolta SRT 101

Message non lu par Laurent Th » ven. 3 févr. 2017 06:24

Bonjour Jean-François,

La logique semble de ton côté, mais le meilleur moyen d'en être certain serait de tenter d'étalonner la cellule.
Il y a un sujet détaillé sur le site :
http://www.collection-appareils.fr/phpB ... t=metering" onclick="window.open(this.href);return false;

:Tchin:
Bien cordialement,

LT

Jean-François Santo
Messages : 153
Enregistré le : lun. 21 juin 2010 15:35

Re: Ré-étalonner cellule - Minolta SRT 101

Message non lu par Jean-François Santo » ven. 3 févr. 2017 08:28

Merci Laurent,

Et pour ne rien te cacher je l'ai déjà consulté...
En enlevant la semelle de mon appareil ce que je constate en comparant les potentiomètres c'est que par rapport
aux réglages (que j'imagine d'origine) qu'on aperçoit sur les photos du sujet, les miens ont été modifiés...

Bref, cela valide mes soupçons quant à l'intervention d'il y a quelques années. Les réglages des potentiomètres ont bien été modifiés.
De même, puisque le bruit étrange a disparu j'en conclus que c'était effectivement les cellules qui se baladaient sous le capot.
Mais le problème reste entier, même en remettant le potentiomètre de gauche (celui dédié à le cellule) à son réglage d'origine.
L'aiguille remonte, indiquant déjà une IL inférieure, mais cela reste incohérent avec la réalité. Et surtout l'aiguille ne bouge pas malgré
des variations d'IL.
Je vais changer la pile en premier lieu, elle a plusieurs années. Puis on verra.
Je sais déjà que les cellules fonctionnent, c'est-à-dire qu'elles réagissent à la lumière. L'inverse aurait été plus inquiétant.

En tout cas, pour ceux que cela intéresse, j'ai trouvé cette page (en anglais) qui renseigne fort bien le sujet.
http://www.willegal.net/photo/srt/srt-m ... tional.htm" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;
Fichiers joints
IMG_3817.JPG
IMG_3817.JPG (134.66 Kio) Vu 1151 fois
Modifié en dernier par Jean-François Santo le lun. 13 févr. 2017 17:56, modifié 1 fois.

Jean-François Santo
Messages : 153
Enregistré le : lun. 21 juin 2010 15:35

Re: Ré-étalonner cellule - Minolta SRT 101

Message non lu par Jean-François Santo » sam. 4 févr. 2017 13:04

Bonjour,

Toujours lancé dans mon aventure de cellule j'en suis arrivé au point suivant.
Les potentiomètres sont remis à leur position d'origine, j'ai mis une pile air-zinc 1.4V qui
se positionne dans le petit carré lors du Battery-check, les cellules sont recollées et tout
fonctionne au niveau de l'aiguille de réglage ASA/vitesse/ouverture.
Le commutateur ON/OFF/BC a été démonté et vérifié.
Bref, sur le papier tout va bien.

Sauf que :
En position OFF l'aiguille ne monte pas tout en haut comme elle devrait mais descend
jusqu'à mi-viseur.
Il faut retirer la pile pour que l'aiguille se colle au plafond.
En position ON, elle descend un peu plus bas mais reste dans une zone toujours à peu près
identique. De plus elle ne marque pas les changements d'IL, sauf à la lampe torche et encore très peu.

En résumé, j'en viens à penser qu'il y a un court-circuit quelque part...
L'ennui, c'est qu'à l'oeil nu, je ne vois rien qui cloche.
Si quelqu'un d'un peu plus calé que moi en la matière a une idée, je suis preneur...

Merci d'avance.

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7537
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: Ré-étalonner cellule - Minolta SRT 101

Message non lu par Eric Carlhan » sam. 4 févr. 2017 16:51

Tu es déjà allé beaucoup plus loin que mon meilleur niveau :mrgreen:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13302
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: Ré-étalonner cellule - [Minolta] SRT 101

Message non lu par Sylvain Halgand » jeu. 9 févr. 2017 15:04

Bonjour,, veuillez héberger les photos sur le serveur du forum et non pas sur des hébergeurs extérieurs qui présentent le risque que la photo en disparaisse et rende incompréhensible le fil de discussion.

Merci
-

Répondre

Retourner vers « Minolta »