Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Avatar du membre
Loïc Cuypers
Messages : 27
Enregistré le : jeu. 28 nov. 2013 17:44

Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Loïc Cuypers »

Bonjour à tous,

Voulant tester avec un film un Kodak Retina Reflex IV reçu il y a quelques semaines en provenance des USA, je me suis aperçu que l'affichage vitesse / ouverture dans le viseur ne fonctionnait pas... Quelqu'un pourrait-il m'aider ? Ce n'est peut-être qu'une erreur de manipulation de ma part... Soyez indulgents envers un novice :wink:

Merci d'avance,

Loïc
SAM_2774 - Copie.JPG
SAM_2774 - Copie.JPG (42.5 Kio) Vu 2909 fois

Avatar du membre
Bernard Muraccioli
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1365
Enregistré le : lun. 25 oct. 2010 07:38

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Bernard Muraccioli »

Bizarre, l'affichage est un affichage optique grâce à un petit prisme en bas du viseur, il est très difficile à voir sans luminosité et il faut "pencher" l'oeuil vers le bas pour voir les bagues vitesse / diaphragme. Quel objectif est monté dessus ?
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une (Confucius)

Avatar du membre
Loïc Cuypers
Messages : 27
Enregistré le : jeu. 28 nov. 2013 17:44

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Loïc Cuypers »

Je dispose de 3 objectifs : Schneider Kreuznach Xenar f:2,8/50 mm, Tele-Xenar f:4/135 mm et Curtagon f:2,8/35 mm (totalement démantelé... :cry: ) J'ai bien tenté de les inter-changer, mais cela ne change rien... Peut-être l'appareil a-t-il été malmené durant son voyage depuis les USA...

Avatar du membre
Bernard Muraccioli
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1365
Enregistré le : lun. 25 oct. 2010 07:38

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Bernard Muraccioli »

Bon, J'ai le 50mm et le 135 mm ça fonctionne, le prisme (ou miroir) est probablement légèrement décalé :ronchon:
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une (Confucius)

Avatar du membre
Loïc Cuypers
Messages : 27
Enregistré le : jeu. 28 nov. 2013 17:44

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Loïc Cuypers »

Est-ce réparable ?

Avatar du membre
Bernard Muraccioli
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1365
Enregistré le : lun. 25 oct. 2010 07:38

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Bernard Muraccioli »

Très probablement, mais bien au delà de mes compétences :gratgrat:
Je suis un champion du démontage, mais j'ai quelques petits problèmes quand il s'agit de remonter :ronchon:
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une (Confucius)

Avatar du membre
Loïc Cuypers
Messages : 27
Enregistré le : jeu. 28 nov. 2013 17:44

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Loïc Cuypers »

C'est bien dommage... :cry: Merci quand même :wink:

Avatar du membre
Michel mangocan
Messages : 23
Enregistré le : lun. 13 janv. 2020 16:07

Re: Affichage vitesse/ouverture viseur [Kodak] Retina Reflex IV

Message non lu par Michel mangocan »

Bonsoir Loïc.
J'arrive peut-être un peu tard…
Comme le disais Bernard, il s'agit d'un décalage de la petit fenêtre à l'avant du prisme au dessus de l'objectif.
J'ai réglé le problème en touchant délicatement cette fenêtre pour la déplacer très légèrement.

Répondre

Retourner vers « Kodak »