[Olympus] OM 20

[Olympus] OM 20

Message non lupar Invité » Mar 16 Oct 2007 19:31

Bonjour,
J'ai un Olympus OM 20 dont les vitesses sont complètement aléatoires, en auto ou en manuel
Les piles sont neuves.
Les indications de la cellule annoncées dans le viseur semblent cohérentes mais au déclenchemment c'est plus du tout correct.
Si quelqu'un a uen idée...
Stéphane Lallemand

Revenir en haut de page
Invité
 

Message non lupar pascal boulet » Mar 16 Oct 2007 19:31

Bonjour,
étant spécialiste olympus,
je répare ces petites bêtes la.

Peux-tu un peu plus me décrire le comportement des vitesses en Manuel pour commencer .

Mais sache que vu le prix d'occasion d'un OM20 seule une réparation minime est envisageable.

Autre question ton OM20 est-il cromé ou tout noir ?

A+
Avatar de l’utilisateur
pascal boulet
 
Messages: 1135
Enregistré le: Ven 28 Sep 2007 20:23
Localisation: Carcassonne

Message non lupar Invité » Mar 16 Oct 2007 19:32

Bonjour,
Je suis bien conscient que la valeur d'occasion est bien faible...
Ce n'est pas un modèle noir mais chromé (donc le plus courant)
Les vitesses sont beaucoup trop lentes en vitesse rapide et peu constantes. Les vitesses lentes sont aléatoires et peu constantes.
Samedi je lui ai ouvert le fond du boitier et j'ai pulvérisé un produit en bombe qui sert à désoxyder les contacts électriques en électronique et depuis l'essai que j'ai fait à la reception de votre mail il semblerait que le produit ai agi car les vitesses semblent plus cohérentes mais en automatique (je n'ai pas testé avec une optique je ne l'avais pas sous la main) les vitesses semblent encore très peu fiables.
J'ai également un OM 10 chromé qui est bloqué et qui ne déclanche pas du tout. (même essai du produit mais sans résulatat).
J'ai aussi une optique dont le retout de fermeture de diaph est très dur malgré le changement de ressort de rappel.
J'ai également un OM 2 noir (capots et semelle en bon état cosmétique) que j'avais acheté pour récupérer des pieces pour mon OM1.
Je peux envisager de vous donner les boîtiers OM2 et OM10 qui constituent une bonne réserve de pièces détachées en échange de la révision de l'OM 20.
Bien cordialement et merci pour vos réponses.
Invité
 

Message non lupar pascal boulet » Mar 16 Oct 2007 19:33

Je veux bien tenter une réparation ,
mais je ne peux pas garantir le résulta.
c'est un opturateur élèctronique et si le circuit est en cause il n'y pas de solution .

Votre proposition me parait correcte pour moi,
mais je me demande si elle l'est pour vous ?
En effet la manip va vous coûter 2 frais de port (en colissimo mini) soit près de 15 euros au total.

Donc c'est à vous de voir .

A+

Pascal.
Avatar de l’utilisateur
pascal boulet
 
Messages: 1135
Enregistré le: Ven 28 Sep 2007 20:23
Localisation: Carcassonne

Message non lupar Bernard ( nanar ) » Mar 16 Oct 2007 19:33

et l'OM2 ...ne serait-il pas plus intéressant de faire réparer celui là plutôt que le 20 qui n'est en fait qu'un OM10 amélioré ...( avis personnel ! )
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar Invité » Mar 16 Oct 2007 19:34

Les frais de port me couterons moins cher que d'avoir des appareils inutilisable avec la tentation de réparer moi même...
Ce qui ce solde en général par :
Une perte de temps
Un énervement
et des morceaux d'appareils qui traînent et qui finissent par se perdre...
Comme j'ai déjà un certain nombre d'appareils dont je ne me sert pas beaucoup mais qui ont tous une fonction spécifique et qui serviront un jour...
J'ai en effet dans mes armoires: 1 OM1 chromé, 1 OM1 noir, 2 Rollei 35S (en panne), 2 Rollei 35 XF (1 en panne, l'autre pas encore testé),1 Rolleiflex 3,5 planar, 1 Rolleiflex 3,5 Tessar, 1 Rolleiflex grand angle (eh oui !, avec son bouchon d'objectif et son paresoleil s'il vous plaît!!), 1 Rolleiflex SL 66, 1 folding Ikonta Zeiss Ikon 6x9, un sténopé 6x9, 1 chambre MPP 4x5, 1 monorail 13x18 plaubel, 1 monorail 8x10 Linhof Kardan Color, 1 Folding 18x24 en bois,
Car je ne suis pas collectionneur d'appareils, moi c'est plutôt les images (daguerréotypes et tirages papier anciens)
D'ailleurs pour mon Rolleiflex grand angle, je suis à la recherche d'une charnière de dos coté manivelle (je pense qu'il faut changer la barre horizontale quisupporte également la courroie). L'utilisation n'est pas perturbée, mais quand on ouvre le dos pour changer de film, le dos tombe tous seul.
Je cherche également un ressort de chargeur de film pour casette Rollei SL 66.
Bien cordialement
Stéphane Lallemand
Invité
 

Message non lupar Invité » Mar 16 Oct 2007 19:34

A part cela comment je fais pour vous envoyer mes Olympus ?
Et question subsidiaire... euh je m'excuse, mais vous êtes fiable en réparation d'appareils, amateur ou professionel?
Je ne veux pas vous vexer, mais cela peut avoir une importance...
En fonction des symptômes, avez-vous une idée de piste de provenance de la panne ou c'est l'aventure?
Cordialement
S.Lallemand
Invité
 

Message non lupar Sylvain Halgand » Mar 16 Oct 2007 19:35

Merci d'effectuer la correspondance par mail hors du forum.
Avatar de l’utilisateur
Sylvain Halgand
Administrateur du site
Administrateur du site
 
Messages: 10301
Enregistré le: Mer 3 Déc 2003 17:41
Localisation: Amiens, France


Retourner vers Olympus

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité