[Olympus] OM1 démontage

[Olympus] OM1 démontage

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 15:54

J'ai trouvé pour pas cher un OM1 en bon état mais trés crade j'ai enlevé le capot et j'ai été surpris par la facilité de cette opération seul la manivelle et le levier d'armement doivent être déposés ( ainsi que l'ecrou sous le support de flash ) rien n'explose à la figure tout reste en place sauf un ressort que l'on repose avant le remontage
Image
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar Olivier Ciesielski » Lun 1 Oct 2007 15:55

Mael Bilquey
Si rien n'explose c'est un bon point pour cet appareil !
Avatar de l’utilisateur
Olivier Ciesielski
 
Messages: 14
Enregistré le: Ven 28 Sep 2007 08:14
Localisation: Essonne mais Chti dans le coeur!

Message non lupar Olivier Ciesielski » Lun 1 Oct 2007 15:55

Bernard (nanar)
l'etalonnage est facile ...tout d'abord démontage du bouton iso ...2 petites vis et le bouton se devisse normalement
Image

il suffit d'agir sur la vis ( cerclée en rose ) aprés avoir débloqué celle en vert ...les marques bleus correspondent aux asa ( 25/50/100/200/etc...)
Image

il ne faut pas démonter le capot du boitier
Avatar de l’utilisateur
Olivier Ciesielski
 
Messages: 14
Enregistré le: Ven 28 Sep 2007 08:14
Localisation: Essonne mais Chti dans le coeur!

Message non lupar Alex Joukoff » Lun 1 Oct 2007 15:57

Bonjour,

J'ai un OM1n (1980) dont l'obturateur est trop lent : surexposition. Est-il possible de retendre un ressort? Est-ce facile ou faut-il un bonne expérience de réparateur? J'ai déjà retendu un obturateur de Zenit E, mais j'avais des indications précises par un site internet et la manoeuvre est facile.

Si quelqu'un a des informations, je suis preneur!

Amitiés,

Alex
Modifié en dernier par Alex Joukoff le Jeu 4 Oct 2007 08:36, modifié 1 fois.
Avatar de l’utilisateur
Alex Joukoff
 
Messages: 678
Enregistré le: Mer 8 Juin 2005 17:41
Localisation: Bruxelles, Belgique

Message non lupar Mael Bilquey » Lun 1 Oct 2007 15:57

Un grand bravo Bernard pour ce tutorial bien pratique !
Modifié en dernier par Mael Bilquey le Jeu 4 Oct 2007 08:36, modifié 1 fois.
Avatar de l’utilisateur
Mael Bilquey
 
Messages: 314
Enregistré le: Sam 18 Juin 2005 17:41
Localisation: Limoges

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 15:58

Alex avant d'accuser les ressorts de l'obtu il serai bon de comparer la cellule avec un autre boitier...le mien est plus vieux un des premiers modèles non motorisable et une fois réglée la cellule il expose pile poil ...( j'ai fais la moitié d'un film avec boitier bon et l'autre moitié avec l'OM pas de différence d'expo ... )
Modifié en dernier par Bernard ( nanar ) le Jeu 4 Oct 2007 08:36, modifié 1 fois.
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar Alex Joukoff » Lun 1 Oct 2007 16:06

Bonjour Bernard,

Merci du conseil.

J'ai vérifié la cellule : elle est correcte, et j'utilise d'ailleurs souvent un posemètre indépendant (Digisix); c'est malheureusement bien l'obturateur qui est trop lent.

J'ai vérifié avec un flash : au 1/125ème ce sont les 2/3 de la fenêtre qui sont illuminés au lieu de la moitié, bien plus du quart au 1/250ème, et ainsi de suite... Je dois avouer qu'il a été motorisé et que j'ai déjà eu des problèmes d'obturateur (il a été changé il y a une dizaine d'années). Il paraît que ces obturateurs n'apprécient que modérément la motorisation, même lente - je n'avais que le winder vue par vue, mais il est HS (usé) depuis un bon moment.

Amitiés,

Alex
Modifié en dernier par Alex Joukoff le Jeu 4 Oct 2007 08:37, modifié 1 fois.
Avatar de l’utilisateur
Alex Joukoff
 
Messages: 678
Enregistré le: Mer 8 Juin 2005 17:41
Localisation: Bruxelles, Belgique

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 16:06

J'ai lu plusieurs fois que les OM n'aimaient les winders ... mais 2/3 d'expo au 125 ça me parait raisonnable ...la syncro au 60 tient compte d'une petite marge ...à mon avis ...
Modifié en dernier par Bernard ( nanar ) le Jeu 4 Oct 2007 08:37, modifié 1 fois.
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 16:07

comment connaitre la date d'un OM si quelqu'un connait un site ...merci
Modifié en dernier par Bernard ( nanar ) le Jeu 4 Oct 2007 08:37, modifié 1 fois.
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar pascal boulet » Lun 1 Oct 2007 16:07

Pour connaitre la date d'un OM il faut regarder les inscriptions au dos du presseur
_________________
Pascal,
Collectioneur d'OLYMPUS
Modifié en dernier par pascal boulet le Jeu 4 Oct 2007 08:37, modifié 1 fois.
Avatar de l’utilisateur
pascal boulet
 
Messages: 1135
Enregistré le: Ven 28 Sep 2007 20:23
Localisation: Carcassonne

Message non lupar pascal boulet » Lun 1 Oct 2007 16:07

Op me revoila pour un peu plus d'explications :

la date de fabrication des boitiers OM est inscrite dessus ( au mois près).
Pour la trouver il faut ouvrir le dos et retirer le presseur de film (délicatement) et vous trouverez alors une inscription sur le presseur .

du type : S 1 9 4 .

La lettre ( ou symbole japonais ) désigne la chaine de montage
le 1er nombre est l'unité de l'année : 5=1975 , 9=1979 , 2 =1982
le 2em nombre est le mois ( de 1 à 9 puis 0 puis Y pour novenbre et je sais plus pour descembre)
le dernier nombre est le type du presseur (il existe différentes courbures)

Le défaut pricipal de cette inscription est le fait quelle soit sur le dos qui a pu être échangé durant la vie du boitier , donc en fait on est sur que de la date de sortie du dos.

A bientôt .
_________________
Pascal,
Collectioneur d'OLYMPUS
Modifié en dernier par pascal boulet le Jeu 4 Oct 2007 08:38, modifié 1 fois.
Avatar de l’utilisateur
pascal boulet
 
Messages: 1135
Enregistré le: Ven 28 Sep 2007 20:23
Localisation: Carcassonne

Message non lupar pascal boulet » Lun 1 Oct 2007 16:08

Pour répondre à Bernard:

La manip que tu conseille n'est pas réalisable sur tous les OM1.

En effets sur les 10 OM1 que j'ai, seuls 2 ont ces vis.
Pour les autres le bouton est serti sur une bague plasque ce qui le rend definitivement solidaire du capot.

Il semblerait (mais ce n'est qu'une suposition de ma part) que seuls les OM1 non md soit équipé de ces vis.
C'est lors de la premiere évalution quelles auraient été suprimées.
Donc M1 et OM1 ok
et OM1md et OM1n pas de vis.

Si quelqu'un à un boitier ne rentrant pas dans ma théorie merci de m'en informer.

A bientôt.

Pascal.
_________________
Pascal,
Collectioneur d'OLYMPUS
Modifié en dernier par pascal boulet le Jeu 4 Oct 2007 08:38, modifié 1 fois.
Avatar de l’utilisateur
pascal boulet
 
Messages: 1135
Enregistré le: Ven 28 Sep 2007 20:23
Localisation: Carcassonne

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 16:08

bernard ( nanar )
Merci Pascal pour tes indications dès que mon film est términé je regarde cela ...
J'ai eu pas mal d'OM mais celui là me plait particulièrement ...
je pense que si il était motorisable ily aurai un deuxième bouchon à côté de celui de la pile
Modifié en dernier par Bernard ( nanar ) le Jeu 4 Oct 2007 08:38, modifié 1 fois.
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar Invité » Lun 1 Oct 2007 16:09

Bonjour!

C'est en recherchant une solution a mon problème que je suis tombé sur ce topic, si vous pouviez m'aider ce serait génial...
Je possède un OM1n (qui n'a effectivement pas de vis sur la bague iso), et la pile au mercure est morte récemment. Dans un atelier parisien, on m'a proposé l'étalonnage a je crois 160?... donc je cherche plutot a le faire moi-meme. bref, deux questions :
- Comment enlever le capot et est-ce sans risque? (pour un novice comme moi)
- j'ai bien noté les opérations détaillées par Bernard, mais je ne suis pas sur de comprendre : il faut agir sur la vis 'rose' et regarder l'effet dans le viseur jusqu'a obtenir une mesure correcte?

Merci d'avance pour vos réponses
Modifié en dernier par Invité le Jeu 4 Oct 2007 08:39, modifié 2 fois.
Invité
 

Message non lupar Pierre Mauriès » Lun 1 Oct 2007 16:09

Bonjour!
Pourquoi rétalonner?
Lisez un peu les topics sur les piles aux mercures, et vous verrez qu'elle peuvent se remplacer sans problèmes, et avec une tension équivalente (qui sera dans la marge d'erreur de la cellule).
à bientôt!
Modifié en dernier par Pierre Mauriès le Jeu 4 Oct 2007 08:39, modifié 1 fois.
Avatar de l’utilisateur
Pierre Mauriès
 
Messages: 215
Enregistré le: Sam 19 Nov 2005 17:41

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 16:10

bernard ( nanar )
il apparait que il y a plusieurs versions d'OM1 le mien c'est sûr c'est le plus ancien ...les dates de fabrication sous le presse film n'y sont pas...
le capot ne doit pas être déposé seul le bouton ( petites vis sur le pourtour ...à desserer )
maintenant 160 ? pour étalonner ce serai bien de dénoncer
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar jean-marc b. » Lun 1 Oct 2007 16:20

Alex J a dit :
Citation:
Bonjour,

J'ai un OM1n (1980) dont l'obturateur est trop lent : surexposition. Est-il possible de retendre un ressort? Est-ce facile ou faut-il un bonne expérience de réparateur? J'ai déjà retendu un obturateur de Zenit E, mais j'avais des indications précises par un site internet et la manoeuvre est facile.

Si quelqu'un a des informations, je suis preneur!

Amitiés,

Alex


Alex j'aimerai bien avoir la recette pour les zenit, j'ai le tournevis qui me démange..
_________________
"Une mauvaise photo qui rappelle vos traits vaut mieux qu'un beau paysage qui ne vous ressemble pas."
Pierre Dac.
Modifié en dernier par jean-marc b. le Jeu 4 Oct 2007 08:39, modifié 1 fois.
Avatar de l’utilisateur
jean-marc b.
 
Messages: 2215
Enregistré le: Mar 2 Aoû 2005 17:41
Localisation: Ile de France / Haute Saône

Message non lupar Invité » Lun 1 Oct 2007 16:21

Citation:
="Pierre Mauriès"
Lisez un peu les topics sur les piles aux mercures, et vous verrez qu'elle peuvent se remplacer sans problèmes, et avec une tension équivalente (qui sera dans la marge d'erreur de la cellule).
à bientôt!


Au risque de passer pour un boulet, j'ai fait le tour des topic en question et j'avoue que je suis paumé... La seule chose inscrite sur ma pile, c'est 625A, et je ne trouve pas de référence correspondant à ca (je suis allé visiter 1001piles).. donc pour ce qui est du modèle et de la tension je ne saurai vers quoi me tourner... quelqu'un peut-il m'aiguiller? je rappelle que c'est pour un OM1n.
Citation:
="bernard ( nanar )"
maintenant 160euros pour étalonner ce serai bien de dénoncer


C'était a l'atelier 102 à coté de beaumarchais.. qu'on m'avait conseillé pourtant. Je pense que le prix varie aussi suivant la tete du client, quand on arrive et qu'on est un pti jeune qui ne semble rien y connaitre...

rien a voir, mais j'ai fait le tour du forum et du site en général, et tout est très intérressant et bonne ambiance en plus content de vous avoir trouvés
Modifié en dernier par Invité le Jeu 4 Oct 2007 08:39, modifié 1 fois.
Invité
 

Message non lupar Alex Joukoff » Lun 1 Oct 2007 16:21

Bonjour,

La manip est expliquée sur le site de Tom Tiger :

http://www.xs4all.nl/~tomtiger/

sous la rubrique "Zenit Repair Project", à l'article "Shuttercurtain tension adjustment". en anglais...

J'avoue avoir pas mal chipoté pour réussir à faire marcher un Zenit B : il faut tendre assez mais pas trop pour ne pas risquer de casser le ressort.

Bon courage!

Amitiés,

Alex

http://www.xs4all.nl/~tomtiger/
Modifié en dernier par Alex Joukoff le Jeu 4 Oct 2007 08:40, modifié 1 fois.
Avatar de l’utilisateur
Alex Joukoff
 
Messages: 678
Enregistré le: Mer 8 Juin 2005 17:41
Localisation: Bruxelles, Belgique

Message non lupar jean-marc b. » Lun 1 Oct 2007 16:22

Merci Alex, je vais bricoler mon Zenit E, histoire de voir .
_________________
"Une mauvaise photo qui rappelle vos traits vaut mieux qu'un beau paysage qui ne vous ressemble pas."
Pierre Dac.
Modifié en dernier par jean-marc b. le Jeu 4 Oct 2007 08:40, modifié 1 fois.
Avatar de l’utilisateur
jean-marc b.
 
Messages: 2215
Enregistré le: Mar 2 Aoû 2005 17:41
Localisation: Ile de France / Haute Saône

Message non lupar Bernard ( nanar ) » Lun 1 Oct 2007 20:53

Merci Olivier pour avoir restauré ce sujet ( l'OM1 fonctionne bien )
Amitiés nanar ( mon prénom c'est Bernard mais depuis toujours on m'appelle " nanar " )
Avatar de l’utilisateur
Bernard ( nanar )
 
Messages: 356
Enregistré le: Mer 14 Jan 2004 17:41
Localisation: 59 Dunkerque/St Pol

Message non lupar Olivier Ciesielski » Mer 3 Oct 2007 09:22

Bonjour Bernard,

Avec plasir :)

Je me délecte à la lecture de ces fils :-) :-)

Amicalement
.Olci
Avatar de l’utilisateur
Olivier Ciesielski
 
Messages: 14
Enregistré le: Ven 28 Sep 2007 08:14
Localisation: Essonne mais Chti dans le coeur!


Retourner vers Olympus

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron