Problème cellule [Leica] CL

Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Dim 2 Fév 2014 20:36

:Hello: J'ai besoin de conseils... j'ai des soucis avec un Leitz Minolta CL reçu il y a peu. Hier, j'ai testé la cellule, qui réagissait bien mais sous-exposait d'une valeur et demie. J'ai pensé que soit il était calibré pour une pile de 1,5 volts (mais je ne suis pas sûr que la dérive serait dans ce sens... :gratgrat: ), soit ma pile était faiblarde. Hier soir j'ai donc lu la notice pour connaitre la procédure idoine. Ma pile est bonne... mais... après cette manœuvre, plus moyen d'obtenir une mesure de la cellule. :cry:
Je crois savoir qu'il y a un contact dans le levier d'armement, qui doit être légèrement tiré pour faire la mesure. Mais il doit y en avoir un autre dans le bouton de test de pile, qui doit neutraliser la mesure de lumière quand on mesure la pile... Bref je ne sais pas quoi penser. Panne grave, ou bien un truc bête qui se répare en 5 minutes ? Bien que dans l'immédiat je n'ai pas vu comment on démontait le capot. Rien à voir avec un SRT !

Question subsidiaire : j'ai bien la possibilité de renvoyer l'appareil au vendeur et d'essayer de demander un remboursement, mais j'ai payé des droits de douane (ça n'arrive pas souvent, mais ça arrive), et je ne sais pas si en cas d'annulation de la vente on peut demander le remboursement des frais d'importation...
Bref, une sale affaire et je ne sais pas quoi faire...

Merci pour vos conseils, avis, opinions... :Tchin:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Stephan VDZ » Dim 2 Fév 2014 20:50

sale affaire en effet , l'engin ayant une réputation d'usine à gaz... mais le fait qu'il "parlait" est un bon point.

trouve un éclaté pour comprendre la procédure de démontage et cherche le court-circuit...

(moi c'est un de mes boitiers préférés... presque plus agréable que le M6)

pour de la doc... technique, j'irais m'enquérir sur rangefinderforum.com
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"
Stephan VDZ
 
Messages: 931
Enregistré le: Jeu 15 Nov 2007 13:43
Localisation: Marchin (Condroz - Belgique)

Re: Problème cellule [Leica] CL

Message non lupar gerard metrot » Dim 2 Fév 2014 22:46

Il faut regarder sous la semelle, quand tu enlèves le dos, il y a 3 vis à démonter.
C'est souvent l'oxydation des câbles dû à l'oxydation de la pile qui pose problème.
Sinon ce boitier est une galère à réparer pour la cellule, plus de pièce à Solms.
Gérard
Avatar de l’utilisateur
gerard metrot
 
Messages: 39
Enregistré le: Ven 14 Mar 2008 18:35
Localisation: Créteil

Re: Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Lun 3 Fév 2014 12:16

:Hello: Merci Stephan et Gérard.
Je vais essayer d'ouvrir la semelle parce que de ce côté c'est à ma portée. Mais à priori le contact avec la pile se fait puisque le bouton de test réagit. A moins qu'il ne parte plusieurs fils selon les circuits ?
Par ailleurs j'ai trouvé sur un forum anglophone la procédure pour calibrer la cellule (quand elle fonctionne...), mais il semble bien que de nombreux appareils ont été recalibrés pour utiliser des piles modernes en 1,5 volts, et que entre 1,35 et 1,5 il y aurait bien des différences de mesure. Le débat là dessus n'est pas nouveau... et toujours pas très clair !
Sinon, j'ai contacté le vendeur, il me propose de m'envoyer gratuitement un kit de nettoyage pour lentilles... :mrgreen:
:Tchin:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Stephan VDZ » Lun 3 Fév 2014 13:08

c'est un cl ou un cle ?
parce que des CLE on en trouve pas trop cher, je suppose que tu as un rokkor 40/2 à mettre dessus, encore meilleur que le summicron, mais moins chic dans les soirées...

cela dit pour l'électromécanique photoclinic à Hannut en Belgique n'est pas mauvais, il est à l'aise avec ces trucs sauf quand il n'a pas le plan... mais je suppose que toi aussi.

bonne chance .
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"
Stephan VDZ
 
Messages: 931
Enregistré le: Jeu 15 Nov 2007 13:43
Localisation: Marchin (Condroz - Belgique)

Re: Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Lun 3 Fév 2014 17:59

C'est un CL. Obturateur mécanique mais un système un peu compliqué de cellule qui vient se placer au centre de l'objectif devant le rideau. Donc sans doute des contacts un peu partout potentiellement problématiques...
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Dim 25 Mai 2014 06:41

:Hello: Heureux dénouement pour cette histoire : j'ai retrouvé un réparateur photo à Nice, que je connaissais quand il était chez Coudert-Photo, et qui depuis son départ de cette enseigne a monté son atelier.
Verdict : élément sensible de la cellule mort, de nombreux faux contacts. Il m'a fait la réparation avec remplacement de la cellule pour 250 kopecks, ce qui n'est pas rien mais en valait la peine pour ce beau petit télémétrique. Il m'a aussi vendu le 2,8/28 qui me manquait pour aller dessus ! :boing:
Je vais m'empresser de donner ses coordonnées à Sylvain pour le rajouter dans la liste des réparateurs... :Tchin:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Sellig Imel » Mer 25 Juin 2014 16:39

Je suis à la recherche d'un réparateur photo sur Nice, anciennement chez Coudert, susceptible de réparer une cellule de LEICA CL
D'avance merci pour l'info
Sellig Imel
 
Messages: 1
Enregistré le: Mer 25 Juin 2014 16:24

Re: Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Mer 25 Juin 2014 17:19

:Hello: Nous avons un coutume sympathique mais incontournable... la présentation des nouveaux membres ici ! :wink:
Ensuite, ben... tout est sur le site... :Tchin:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Sylvain Halgand » Ven 27 Juin 2014 12:57

Avec un bonjour à l'arrivée, c'est encore mieux.
-
Avatar de l’utilisateur
Sylvain Halgand
Administrateur du site
Administrateur du site
 
Messages: 11922
Enregistré le: Mer 3 Déc 2003 17:41
Localisation: Amiens, France

Re: Problème cellule [Leica] CL

Message non lupar Vincent B » Lun 22 Déc 2014 16:44

:Hello:

Renaud je pense que ton tuto pour le réglage de la cellule etait celui ci :
http://photo.net/leica-rangefinders-forum/00C1kg

Je pense que je vais tenter la manip car je viens de récupérer un CL qui a un décalage entre 2 et 3 EV et ce n'est pas du à la pile.
Nous avons fait la comparaison avec un ami qui en possède un et la différence entre la mesure avec une pile alcaline a 1,5 V et une pile Zinc-Air a 1,35 V et d'environ 0,5 EV
Si j'y arrive je referai un tuto en français avec quelques photos

Sinon j'ai un autre soucis, le compteur de vues ne reviens pas ou très difficilement à zéro, comme la fenêtre en plastique est absente, je suppose qu'elle s'est décollée et est tombée dedans bloquant le disque.
Quelqu'un sait-il comment démonter le capot supérieur de l'engin ?

Vincent
:Tchin:
Avatar de l’utilisateur
Vincent B
 
Messages: 344
Enregistré le: Lun 18 Oct 2010 20:42

Re: Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Lun 22 Déc 2014 19:55

:Hello: Oui, Vincent, c'est bien ce tuto que j'avais vu. Pour démonter le capot, j'avais aussi trouvé quelque chose, peut-être sur le même forum. De mémoire il me semble qu'une partie de la solution se trouve à l'intérieur, mais je ne sais plus où... :gratgrat: Si je trouve avant toi je te mettrai le lien ici.
:Tchin:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Vincent B » Lun 22 Déc 2014 20:04

:Hello:

Merci Renaud.
En fait j'ai trouvé la solution et réparé mon compteur, c'était bien la vitre qui bloquait la roue.
je me suis inspiré de ces deux tutos:
http://www.summilux.net/forums/viewtopic.php?p=664263
le truc est intéressant, mais ne il ne dit rien sur le début de l'opération ... :shock:
et celui ci :
http://justinlow.com/articles/repair-leica-cl

J'en ai profité pour faire quelques photos, je les posterai ici mais dans un nouveau fil je pense car celui ci parle de la cellule et non du capot supérieur.

:Tchin:
Modifié en dernier par Vincent B le Lun 22 Déc 2014 20:44, modifié 1 fois.
Avatar de l’utilisateur
Vincent B
 
Messages: 344
Enregistré le: Lun 18 Oct 2010 20:42

Re: Problème cellule [Leica] CL

Message non lupar Renaud LAEMMLI » Lun 22 Déc 2014 20:16

:boing: Content pour toi, te voici avec un excellent appareil (mais tu en as d'autres...) :prosterne:
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !
Avatar de l’utilisateur
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 4767
Enregistré le: Dim 1 Oct 2006 17:41
Localisation: Alpes Maritimes, bien au chaud

Re: Problème cellule [Leica] CL

Message non lupar Sylvain Halgand » Lun 22 Déc 2014 20:30

Bonsoir,


Vincent, merci de mettre les URL extérieures entre balises URL, sinon, cela fait quitter le site et le forum.
-
Avatar de l’utilisateur
Sylvain Halgand
Administrateur du site
Administrateur du site
 
Messages: 11922
Enregistré le: Mer 3 Déc 2003 17:41
Localisation: Amiens, France

Re: Problème cellule [Leica] CL

Message non lupar Vincent B » Lun 22 Déc 2014 20:46

:Hello: Sylvain.

J'ai vu que tu avais fait la correction.

Désolé.
:Tchin:
Avatar de l’utilisateur
Vincent B
 
Messages: 344
Enregistré le: Lun 18 Oct 2010 20:42


Retourner vers Leica

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron