Page 1 sur 1

Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 13:27
par Loïc Cuypers
Bonjour à tous,

En nettoyant un Zeiss Ikon / Voigtländer Vitessa 1000 SR, j'ai remarqué plusieurs problèmes :

- levier d'avancement du film bloqué : actionné manuellement, le cylindre d'enroulement tourne pourtant normalement
- malgré le remplacement de la pile, l'aiguille de la cellule reste bloquée (sauf quand l'appareil est réglé sur "B")
- viseur brumeux : y a-t-il possibilité de le démonter pour nettoyage ?

Quelqu'un pourrait-il m'aider ? Soyez indulgents envers un novice :wink:

Merci d'avance,

Loïc

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 16:22
par Eric Carlhan
Il y a des chances que l'obturateur soit déjà armé mais qu'il ne déclenche pas.

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 16:49
par Loïc Cuypers
Y a-t-il moyen de régler ce problème ?

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 18:37
par Eric Carlhan
J'ai peur que ça ne passe par un démontage nettoyage de l'obturateur et un obturateur qui monte au 1/1000 ne me parait pas l'idéal pour débuter dans ce genre d'opération. Le mieux, c'est de l'envoyer à un pro. Comme dit ma signature ...

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 18:54
par Loïc Cuypers
Gloups ! C'est bien ma veine :cry: Sinon, par rapport à ma question sur la pile, pensez-vous que l'appareil soit utilisable sans ? :?

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 20:11
par jean paul Royer
Bonsoir, Apparemment oui, je viens de regarder son mode d'emploi il ne dit pas que l'obturateur est électrique donc il doit fonctionner même sans la pile.
Je peut vous envoyer le mode d'emploi que j'ai trouvé sur le Net

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : sam. 30 nov. 2013 21:42
par André GD
Bonsoir,

L'obturateur du Vitessa 1000 SR fonctionne effectivement sans pile.

Si le déclenchement ne se fait pas, c'est peut-être parce que le retardateur est bloqué en position armé ; il est sous l'objectif et sa position au repos est vers la gauche quand on est face à l'objectif. Pour le débloquer, au cas où, il faut pousser doucement dans le sens des aiguilles d'une montre.

Pour le fonctionnement de la cellule, il faut essayer en augmentant la sensibilité au maximum, à 27 DIN.
Il fallait à l'origine une pile mercure type PX 625 ; il en existe actuellement des équivalentes (SR 44, par exemple).

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : dim. 1 déc. 2013 16:43
par Loïc Cuypers
Snif ! Malgré mes tentatives et vos conseils, il n'a pas l'air de vouloir fonctionner :cry: Par chance, j'ai trouvé le même sur Internet et j'attends de le recevoir, mais son viseur a également l'air brumeux... Y aurait il moyen de le démonter pour nettoyage ? Malgré mes mains de gratte-papiers, j'ai déjà démonté des Kodak 35 RF et Signet 35 ainsi qu'un Agfa Karat pour nettoyer les viseurs et c'était assez simple, par contre ici je ne vois pas bien comment m'y prendre... :?

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : dim. 1 déc. 2013 17:30
par Alex Joukoff
Les Voigtländer ont la réputation d'être complexes et le seul dont j'ai démonté le capot supérieur en espérant nettoyer le viseur (Vitomatic IIa) m'a rebuté. Tout a l'air si compliqué que je n'ai pas osé essayer de démonter quoi que ce soit. "Pourquoi faire simple quand il y a moyen de faire compliqué" est une devise qui me semble avoir été appliquée chez ce constructeur.

En ce qui concerne le blocage, chez Voigtländer, l'avancement du film était couplé à l'armement de l'obturateur via la molette dentée dans le couloir du film. Il faut impérativement un film pour assurer le fonctionnement de l'appareil. C'est le cas de mon Vitomatic IIa, qui a l'air d'être boqué si il n'y a pas de film. On peut aussi tourner cette molette à la main pour vérifier si le blocage est bien réel. A essayer...

Re: Problèmes [Zeiss Ikon] / [Voigtländer] Vitessa 1000 SR

Posté : dim. 1 déc. 2013 18:59
par Loïc Cuypers
J'ai peur que, comme le disait Eric Carlhan, que cela ne provienne de l'obturateur... Mais je n'y connais pas grand chose :mrgreen: Pour le viseur : mieux vaut laisser tomber le démontage (autant l'utiliser ainsi plutôt que de casser l'appareil en voulant le démonter) :wink: