[voigtlander] vito CSR

michel-b
Messages : 24
Enregistré le : ven. 11 août 2017 20:06

[voigtlander] vito CSR

Message non lu par michel-b » jeu. 24 août 2017 11:38

Bonjour,
Je viens de récupérer un vito CSR et j'ai un problème ( ?) avec l'obturateur qui ne semble pas s'ouvrir.
Quand je regarde a l’intérieur en ouvrant le dos,si je fais varier l'ouverture je vois l'obturateur qui s'ouvre et se ferme normalement, mais il semble y avoir un 2eme obturateur devant qui lui reste fermé.
Si je déclenche ( sans film ) rien ne se passe, et cela quel que soit l'ouverture, mème sur la position B.
Est ce un problème technique ou une mauvaise utilisation?
Merci de votre aide.

Jacques MAR

Re: [voigtlander] vito CSR

Message non lu par Jacques MAR » jeu. 24 août 2017 11:55

:Hello:
Bonjour Michel,

C'est un obturateur central.
Donc il y a, dans l'objectif, le diaphragme que tu vois s'ouvrir et se fermer en changeant l'ouverture ET l'obturateur qui lui s'ouvre le temps qu'il faut (en général quelques micro-secondes).
Les obturateurs centraux sur les appareils anciens peuvent être bloqués, même sur un bon appareil comme un Voigtländer.
Il est relativement délicat de s'y attaquer même si certains bons bricoleurs soigneux arrivent à en débloquer certains.

Le Vito CSR est relativement récent. Essaie d'y placer une batterie neuve et d'y mettre un film (de récupération - juste pour provoquer l'avancement du film). Parfois ces appareils ont besoin de ça pour fonctionner.

Tiens-nous au courant.

:Tchin:

michel-b
Messages : 24
Enregistré le : ven. 11 août 2017 20:06

Re: [voigtlander] vito CSR

Message non lu par michel-b » jeu. 24 août 2017 12:01

ok je vais tenter avec une batterie neuve et un film.C'est une batterie spécifique encore trouvable??
Pour le démontage...je vais attendre un peu !!

Avatar du membre
Michel Krg
Messages : 339
Enregistré le : dim. 2 juil. 2006 17:41
Localisation : Toulouse (tout près)

Re: [voigtlander] vito CSR

Message non lu par Michel Krg » jeu. 24 août 2017 15:51

michel-b a écrit :... Si je déclenche ( sans film ) rien ne se passe, ...
L'obturateur est armé par la roue dentée entrainée par le film: pas de film = pas d'armement. Il faut faire tourner cette roue dentée à la main.
Pentax & Werra

Jacques MAR

Re: [voigtlander] vito CSR

Message non lu par Jacques MAR » jeu. 24 août 2017 18:47

@ Michel,
:Hello:
C'est pour cela que je proposais de mettre un film sacrifié / de test dedans.
C'est des fois plus simple de suggérer cela que de demander de pousser la bobinette en attendant que l'obturateur choie. :wink:
:Tchin:

Avatar du membre
Michel Krg
Messages : 339
Enregistré le : dim. 2 juil. 2006 17:41
Localisation : Toulouse (tout près)

Re: [voigtlander] vito CSR

Message non lu par Michel Krg » ven. 25 août 2017 04:41

Jacques MAR a écrit :... pousser la bobinette en attendant que l'obturateur choie. :wink:
:Tchin:
C'est une astuce à savoir pour contrer le grand méchant loup, car ce fonctionnement se retrouve sur beaucoup d'appareils allemands de cette génération.
Pentax & Werra

Jacques MAR

Re: [voigtlander] vito CSR

Message non lu par Jacques MAR » ven. 25 août 2017 07:04

:Tchin:
Bien d'accord, Michel ! :)
J'avais découvert l'astuce il y a 20 ans avec les Altix, p.ex.; je crois même que c'était sur le Forum (il y a 20 ans ?) ou alors sur un site allemand consacré à cette marque.

michel-b
Messages : 24
Enregistré le : ven. 11 août 2017 20:06

Re: [voigtlander] vito CSR

Message non lu par michel-b » mar. 5 sept. 2017 09:47

Bonjour,
Je pense avoir identifier le problème après démontage de l'optique.
C'est le système du retardateur qui bloque.
Après nettoyage le retardateur est revenu en position normale et la plus de problème.Tout semble fonctionner a toutes les ouvertures et vitesses.

Jacques MAR

Re: [voigtlander] vito CSR

Message non lu par Jacques MAR » mar. 5 sept. 2017 12:55

:Hello:
Content pour toi, Michel ! 8)
:Tchin:

Répondre

Retourner vers « Voigtlander »