[Minox] 35 EL - Tentative de réparation

[Minox] 35 EL - Tentative de réparation

Message non lupar Laurent C » Sam 9 Juil 2011 10:39

Bonjour à tous.

J'ai récupéré un Minox 35 EL dont l'obturateur ne déclenche pas.
J'ai lu sur ce forum quelques pistes que j'ai suivi sans succès.
Il faut dire qu'il a un comportement étrange.
Je m'explique.

Sur les Minox 35, si j'ai bien compris, l'armement se fait en deux fois.
Sur le mien, la cellule réagit dès le premier armement puis s’éteint au deuxième... enfin, je ne sais pas si c'est le deuxième, mais c'est celui qui permet le déclenchement (le clic, parce qu'en réalité il ne déclenche pas puisqu'il est hors tension).

J'aimerais donc qu'un possesseur de Minox 35 me confirme le comportement de son appareil suivant les étapes:
- ouverture du capot (l'appareil n'est pas armé): la cellule réagit?
- premier armement (capot ouvert): la cellule réagit?
- deuxième armement (capot ouvert): la cellule réagit?

Merci d'avance!

Et si quelqu'un sait résoudre mon problème ... :)
Laurent C
 
Messages: 7
Enregistré le: Lun 4 Juil 2011 21:17

Re: [Minox] 35 EL - Tentative de réparation

Message non lupar Bruno lanc » Sam 9 Juil 2011 11:36

Bonjour Laurent;

le minox c'est chiant!

concrètement 90% des pannes sont liées à 2 lamelles contact dans l'obtu.
Ces lamelles en laiton ont une très forte tendance à oxyder, plier et sortir de leur course normale...

Pour les vérifier tu peux dos ouvert faire sauter le petit cône cache obtu.
la numéro1 (départ ouverture obtu) est en haut à droite la numéro 2 (départ fermeture) en bas à gauche.

Sur le tien la course de l'interrupteur cellule semble perturbée, celui-ci se trouve en haut juste à côté du déclencheur. Ça ou une désynchro du mécanisme d'armement/cet interrupteur.

Normalement déclenché la cellule est désactivé. Fermé elle est désactivée. Elle s'arme au premier coup d'armement (passage de l'inter en circuit fermé) et le reste jusqu'au déclenchement (l'inter relâché ouvre le circuit)...

Dans tous les cas un Minox comme tout autre appareil se teste soit avec une alim de labo (et un voltmètre pour être réellement sûr) soit avec des piles NEUVES, de qualité, achetées le matin même dans un magasin qui en vend un certain volume (au delà de 20° une pile peut perdre jusqu'à 20% de sa capacité en 3mois, les modèlistes savent tout ça). Et en cas de non fonctionnement le mieux est de passer un second jeu pour être sûr. J'utilise dans les miens 2 piles 1/3N de 3v la cellule et le film sont faussés mais j'ai de quoi chiffrer la dérive que je compense au dev' (qui varie d'un boitier à l'autre), j'ai une courbe de décharge pas trop moche et surtout avantage du lithium une fois que c'est à plat c'est à plat (donc la cellule ne continue pas à lire juste alors que le déclencheur est à l'ouest).
Donc des piles neuves de chez archi neuves, surtout dans un minox pour lequel la cellule peut sans problème fonctionner alors que l'obtu n'a pas assez de jus.
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: [Minox] 35 EL - Tentative de réparation

Message non lupar Jacques MAR » Sam 9 Juil 2011 11:59

Bruno lanc a écrit: (...) soit avec des piles NEUVES, de qualité, achetées le matin même dans un magasin qui en vend un certain volume (au delà de 20° une pile peut perdre jusqu'à 20% de sa capacité en 3 mois, les modélistes savent tout ça (...).


:D
Merci Bruno de cette confirmation d'une observation que je suis en train de faire: pour beaucoup d'appareils, des piles à 30-40% de leur capacité (qui indiquent donc encore un voltage correct sur un bon voltmètre) donnent un retour négatif (du genre: "changer les piles" / symbole pile clignotant / écran LCD éteint).
Je n'y connaissais rien en batteries, mais ayant, depuis 2-3 ans, acquis pas mal de ces appareils en nécessitant, je me rends compte de ce phénomène. Pour certains appareils il faut une pile à >80% pour fonctionner. Cela est vrai de toutes les batteries (CR 123-A, 2CR5, ... et même des AA ou AAA standards), mais pas de tous les appareils.

J'ai d'ailleurs une question à ce sujet, mais je vais la poser ailleurs. :gratgrat:

Courage Laurent, il y a (presque) toujours une solution ! Et sur ce site il y a plein de gens sympa et bons connaisseurs. :wink:
Jacques

Être ou Avoir ? Être ... être présent à sa collection et disponible pour les amis partageant ce vice, voilà la meilleure posture pour un collectionneur.

Membre du Bureau exécutif des Amis du Musée suisse de l'appareil photographique
Avatar de l’utilisateur
Jacques MAR
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 5118
Enregistré le: Ven 26 Mar 2010 10:03
Localisation: Suisse romande

Re: [Minox] 35 EL - Tentative de réparation

Message non lupar Laurent C » Dim 10 Juil 2011 19:41

Merci pour la réponse et les encouragements.
Malheureusement, mon problème n'est pas "simplement" celui de l'obturateur qui ne déclenche pas. En effet, le souci commence au deuxième armement qui éteint la cellule avant de déclencher (je ne devrait pas dire déclencher car l'obtu ne s'ouvre pas).
J'ai testé à la fois avec une pile neuve et avec 4 SR44 toute fraîches sorties du magasin. Le tout testé au voltmètre.
Laurent C
 
Messages: 7
Enregistré le: Lun 4 Juil 2011 21:17


Retourner vers Minox

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité