Problème sur [Minox] 35 EL

Problème sur [Minox] 35 EL

Message non lupar Jean-Pierre LAV » Lun 1 Juin 2009 20:49

Salut à tous,

Depuis quelques temps, mon Minox 35 EL faisait des caprices : pellicule noire obturateur qui ne déclenche pas aux hautes vitesses, ...

J'ai donc changé la pile deux fois, rien n'y a fait.

En désespoir de cause, j'ai décidé de le nettoyer et ai enlevé le cône en plastique à l'intérieur à l'arrière de l'objectif.

Surprise deux fils déconnectés... un qui fait le tour (marron) du haut en passant par la droite et le second en bas au niveau d'une vis qui retient un petit circuit sur lequel sont soudés deux fils rigides et trois autres fils jaune, vert et noir.

Quelqu'un aurait-il une idée des branchements ou une photo de l'intérieur avec les fils à leur place ?

Merci pour vos réponses.

P.S. Message édité car oubli de mettre les crochet sur la marque :roll: :oops:
Jean-Pierre LAV
 
Messages: 8
Enregistré le: Lun 1 Juin 2009 02:18
Localisation: Paris 14ème - France

Re: Problème sur [Minox] 35 EL

Message non lupar Sylvain Halgand » Mar 2 Juin 2009 10:43

Je veux bien ouvrir le mien pour t'aider, mais est-ce que le cône arrière se retire facilement et sans risque ?
-
Avatar de l’utilisateur
Sylvain Halgand
Administrateur du site
Administrateur du site
 
Messages: 11112
Enregistré le: Mer 3 Déc 2003 17:41
Localisation: Amiens, France

Re: Problème sur [Minox] 35 EL

Message non lupar Jean-Pierre LAV » Mar 2 Juin 2009 23:11

Bonsoir,
merci pour la réponse.
Le petit cône arrière s'enlève très facilement. Il est en plastique et n'est qu'encastré sur son contour. Il suffit de passer soit une lame de cutter soit, si vous avez peur de rayer la peinture du contour, avec l'ongle du pouce.

Une fois l'ongle ou la lame placé, il faut exercer une pression levier pour débloquer le cadre. Mais attention, comme je le disais, il est en plastique et il serait dommage de le casser à cause d'une pression trop forte vers l'intérieur.

Une fois le cadre ôté, on aperçoit dans le fond deux solénoïdes et des deux côtés des ressorts. En regardant de face dans le trou, on voit passer un fil qui fait le tour (marron) du haut en passant par la droite, fil qui aboutit vers le bas sur un circuit imprimé maintenu sur sa gauche par une vis. Sur ce circuit sont soudés deux fils rigides et trois autres fils jaune, vert et noir.

Sur mon modèle, le fil marron est en l'air et n'aboutit nulle part. Où est-il soudé? Mystère.

Quant à l'autre fil non soudé, il est très difficile d'expliquer : il vient en fait du dessous du circuit imprimé, du côté de la vis, et n'est visible chez moi que sur quelques millimètres. Il est lui aussi en l'air et ne va nulle part. Il est très difficile de l'apercevoir car il vient du dessous de cette petite platine avec la vis de maintient (un loupe sera nécessaire ou des lunettes de lecture de +1,5 d :shock: ).

Si tu as la possibilité de faire une photo macro de cette platine ... :oops: :boing: Sinon, j'irai par tâtonnement. Ce pôvre Minox, je serais tellement heureux de le remettre en route. Le boitier est usé, il manque des parties de peinture, c'est un baroudeur, le ch'tit gars.

Voilà ce que je peux dire. Encore, attention en exerçant le bras de levier pour enlever le cône car il est en plastique et il faut l'aider, avec amour, en passant l'ongle sur tout le pourtour du cadre (attention ne pas mettre entre de grosses paluches ou entre les mains de gars qui ont deux mains gauches. Je plaisante bien sûr).

Merci encore pour la réponse.
Jean-Pierre LAV
 
Messages: 8
Enregistré le: Lun 1 Juin 2009 02:18
Localisation: Paris 14ème - France

Re: Problème sur [Minox] 35 EL

Message non lupar Sylvain Halgand » Mer 3 Juin 2009 18:24

gros_plan.jpg
gros_plan.jpg (246.67 Kio) Vu 1678 fois


c'est ce que j'ai de mieux
-
Avatar de l’utilisateur
Sylvain Halgand
Administrateur du site
Administrateur du site
 
Messages: 11112
Enregistré le: Mer 3 Déc 2003 17:41
Localisation: Amiens, France

Re: Problème sur [Minox] 35 EL

Message non lupar Jean-Pierre LAV » Mer 3 Juin 2009 22:45

Bonsoir et merci,

c'est un bon début. Sauf qu'on ne voit pas le bas de l'image là où se trouve le circuit justement incriminé.

En tout cas, merci déjà pour cette image.
Jean-Pierre.
Jean-Pierre LAV
 
Messages: 8
Enregistré le: Lun 1 Juin 2009 02:18
Localisation: Paris 14ème - France

Re: Problème sur [Minox] 35 EL

Message non lupar Arnaud SAUDAX » Jeu 4 Juin 2009 04:55

:Hello: Il faut cliquer sur l'image, et tout devient visible... Mais il reste à Sylvain à démonter la plaque devant tout ce binz... :wink:
Iconomécanophile chauvin...
Avatar de l’utilisateur
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 5766
Enregistré le: Lun 14 Mai 2007 17:41
Localisation: Mirabel aux B. Provence


Retourner vers Minox

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron