[Polaroid] 195 Problème d'obturateur

[Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Sam 30 Oct 2010 18:51

Bonjour à tous!
J'ai récolté un Polaroid 195 en bien piteux état aujourd'hui, mais j'aimerais bien le retaper.
Donc, le problème majeure semble être l'obturateur.
Il ne semble pas déclencher, peu importe la vitesse.
Si je ne me trompe pas, contrairement au automatic 100 et autres, le 195 n'a pas besoin de batteries pour déclencher?

J'ai bien chercher sur le forum et le net, mais je n'ai trouvé d'info pour la réparation de l'obturateur nulle part.

Est-ce que quelqu'un aurait une quelconque info sur le sujet?
Est-ce réparable?
Comment l'atteindre?

Merci!
Jimmy
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid 195] Problème d'obturateur

Message non lupar Pierre-Yves P » Dim 31 Oct 2010 15:10

:Hello: Bonjour,

Les cartouches de Pola Pack 100 disposent bien d'une batterie de 4,5V (à l'intérieur de la cartouche, donc).

Maintenant, j'ignore s'il faut un pack (+ batterie fonctionnelle) pour le 195 mais j'aurai tendance à dire que oui.
Le Jazz, c'est du Picasso qui réveille les voisins.
Avatar de l’utilisateur
Pierre-Yves P
 
Messages: 3505
Enregistré le: Lun 25 Avr 2005 17:41

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Dim 31 Oct 2010 19:04

En fait, j'ai découvert qu'il n'a pas besoin de batteries, puisqu'il est totalement manuel.
L'obturateur est donc gommé.
J'ai entrepris de le démonter.
Voici le liens si sa peut aider quelqu'un: http://www.polaroid-passion.com/forum/viewtopic.php?t=4009&postdays=0&postorder=asc&highlight=monde+lint%E9rieur&start=30

Jimmy
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Dim 31 Oct 2010 22:07

Hola!
Je crois que j'ai besoin d'un coup de main de quelqu'un de plus callé que moi en Obtu!

Voilà où j'en suis:

Image

Pour la suite, je ne suis sure de rien...

Le retardateur ne fonctionne pas. Si je ne me trompe pas, c'est les engrenages de gauche?

Ensuite, comment je fais pour dégommer l'obtu?
Ou dois-je y mettre une goutte de Gaz?

Merci!
Jim
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Bruno lanc » Lun 1 Nov 2010 11:57

Tout d'abord chanceux va! Tu vis en amérique du Nord et donc devrais être en mesure de trouver du Ronsoil ou autre naphta léger (essence à briquet constituée uniquement d'essence)

après il faudra aller doucement, en commençant par nettoyer les lamelles, il ne faut pas appuyer juste les essuyer doucement avec un tissu ou coto-tige imbibé d'essence.

si au bout de deux ou trois nettoyages de ces lamelles il n'y a pas d'amélioration, il va falloir s'attaquer au mécanisme.

Dans tous les cas attention, avant de le manoeuvrer à bien le maintenir en place
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Lun 1 Nov 2010 21:33

Bruno lanc a écrit:Tout d'abord chanceux va! Tu vis en amérique du Nord et donc devrais être en mesure de trouver du Ronsoil ou autre naphta léger (essence à briquet constituée uniquement d'essence)

après il faudra aller doucement, en commençant par nettoyer les lamelles, il ne faut pas appuyer juste les essuyer doucement avec un tissu ou coto-tige imbibé d'essence.

si au bout de deux ou trois nettoyages de ces lamelles il n'y a pas d'amélioration, il va falloir s'attaquer au mécanisme.

Dans tous les cas attention, avant de le manoeuvrer à bien le maintenir en place


Est-ce que le Ronsonol fait l'affaire?

Image

Je crois que mon problème actuel se situe au niveau du petit levier de vitesse... Il ne suit pas les incursions de la pièce noire qui le recouvre (donc les différentes vitesses), il semble gommé... et donc le mouvement du déclenchement ne se rend pas aux lamelles... Donc, est-ce que je devrai tout démonter le mécanisme pour nettoyer pièce par pièce...? Parce que la sa fait peur..!

Ne puis-je pas le laisser tremper une nuit, sans tout démonter, dans du Ronsonol ou du butane (essence C) ? Ou même un bain électrolytique? Sa me semble plus sure...

Merci beaucoup de votre aide!
Jimmy
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Bruno lanc » Mar 2 Nov 2010 08:30

Pour ce que j'en sais le Ronsoil est un peu plus léger que l'essence C c'est pourquoi beaucoup d'amateurs d'amérique du nord l'emploient. Ce qui amène souvent les Français à croire que l'essence à briquets fait l'affaire, alors que les marques que nous avons ont quelques additifs. Le naphta (essence C, ronsoil...) sert avant tout à dissoudre et fluidifier les lubrifiants, pratique pour nettoyer, mais aussi pour trouver ce qui pouvait bloquer (quand tu en mets quelques gouttes tu as une fenêtre de quelques minutes pendant lesquelles le bloquage se réduit un peu)

Faire tremper tout le mécanisme est à garder comme solution ultime, dans la mesure où sur ce genre d'obtu tu auras beaucoup de mal à trouver les plans de lubrification (pour le re-lubrifier et éviter une usure prématurée). L'idéal serait un démontage complet et une bonne nuit de chaque pièce dans un bain nettoyant (essence, savon+amoniaque...).

Avant d'attaquer le mécanisme, essaies de commencer par les lamelles, quelques gouttes d'essence près de la couronne devraient aider.

Si cette solution te fais peur, tu peux essayer de travailler en versant une goutte d'essence sur les pièces qui semblent gommées. La solution n'est pas vraiment viable sur le long terme mais te permettra d'avoir une idée du mécanisme à démonter et nettoyer...
Bon il va de soi que c'est de la bidouille, a terme il faudra nettoyer l'ensemble, mais dans un premier temps ça te permettra de trouver la panne...
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Mar 2 Nov 2010 21:43

Oui, J'ai déjà passé une soirée à chercher le "repair manual" et ce n'est pas facile à trouver!

J'ai déjà essayer de nettoyer les lamelles avec de l'essence, mais sa n'améliore rien.

Je crois que je vais devoir me lancer dans le démontage complet...
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Pierre-Yves P » Mer 3 Nov 2010 07:15

:Hello: Bonjour,

Je m'incruste pour deux petites questions :
* La différence entre Ronsonol et Zippo ce n'est donc pas uniquement le prix, mais la composition aussi, c'est ça ?
* Par ailleurs, on ne trouve pas (enfin, plus ! :roll: ) facilement d'essence C - avec quoi peut-on la remplacer ? essence à briquet, oui mais bon €€€ :lol:. On lit parfois Essence F qui est aussi un dérivé de naphta ?

Merci d'avance ! :wink:
Le Jazz, c'est du Picasso qui réveille les voisins.
Avatar de l’utilisateur
Pierre-Yves P
 
Messages: 3505
Enregistré le: Lun 25 Avr 2005 17:41

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Bruno lanc » Mer 3 Nov 2010 09:16

Oui, il y a bien des différences, l'essence zippo contient entre autres des cires et des huiles ainsi qu'un ou deux composés aromatiques. Ces éléments permettent de préserver les mèches plus longtemps mais laissen des dépots dans nos mécaniques.

L'essence F comme la C est si je me rappelle bien mes cours de pétro un naphta (dérivé léger de pétrole), elle a un point de distillation un peu plus faible que la C et est donc plus grasse. Il lui faut plus de temps pour sêcher elle est un peu moins efficace et laisse souvent un résidu blanc. Tu devrais trouver de la C dans toute bonne droguerie elle est plus rare mais existe quand même en magasins de bricolage.

Parfois l'essence C a besoin de temps pour dissoudre et débloquer, il faut bien s'assurer qu'elle s'infiltre dans les lamelles et la courronne. Et manoeuvrer doucement l'armement et le déclencheur.

Pour l'obtu, le protocole de démontage idéal (selon moi) est tout d'abord d'identifier les différents éléments: armement, sélecteur de vitesse (il doit avoir un pignon qui s'engage dans la couronne du sélecteur) mécanisme basse vitesses (une grosse pièce d'horlogerie avec des pignons libres et un échappement) déclenchement...
Avant la dépose, ça vaut le coup de tout étudier, prendre le temps de le comprendre et surtout trouver ce qui coince. Parceque le problème peut juste être un petit blocage d'une came par un petit morceau de limaille, un désajustage dans une course...

Une fois le problème trouvé et toutes les fonctions identifiées un démontage nettoyage complet n'est jamais superflu mais avant de s'y attaquer il faut bien se rappeler que l'on parle d'une mécanique assez sensible.
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Pierre-Yves P » Mer 3 Nov 2010 10:13

:Hello: Bonjour,

Merci beaucoup pour ta réponse Bruno !

Après un coup de fil au Brico Dépot local, ils ont bien de l'essence C mais il faut la demander car elle n'est plus en libre service (pour une raison qui m'échappe ! :lol: ), donc c'est pour ça que je n'en trouvais pas !
Ce qu'il m'a dit correspond en tout point à ta réponse : plus on va vers le début de l'alphabet, plus l'essence est volatile.

Il faut que je me lance un jour dans un démontage d'obtu central, ne serait-ce que pour comprendre comment ça marche (mais j'avoue que ça fait un peu peur à démonter ! :lol: ).
Le Jazz, c'est du Picasso qui réveille les voisins.
Avatar de l’utilisateur
Pierre-Yves P
 
Messages: 3505
Enregistré le: Lun 25 Avr 2005 17:41

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Mer 3 Nov 2010 10:36

Merci beaucoup pour tes indication Bruno!

Je me lance la dedans ce week end... Le pola 195 sera une bonne pratique, car j'ai aussi un Yashica-mat de coincé....

Mais sa, c'est une autre histoire!

Merci encore!
Jimmy
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Sam 6 Nov 2010 18:57

Ok, Grosse avancé aujourd'hui... mais je ne suis pas sure que ce soit une bonne nouvelle! haha

J'ai décidé de tenter ma chance et de démonter le reste de l'obtu pour accéder aux lamelles. En l'ouvrant, voici ce que j'ai vu:

Image

Pardonnez mon ignorance, mais il y a deux séries de lamelles??
Ensuite, celles qui sont libres et pèles-mêles, était-elles comme sa avant (ce qui expliquerais mon problème...) ou bien c'est moi qui les ai libérées en enlevant les visses?

Image

Maintenant, je vais tout faire tremper je crois, dans l'essence. Mais là, je suis mal foutu pour tout remonter!! Si vous avez des conseils/idées, je suis tout ouïe...

Image

Image

Image
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Sam 6 Nov 2010 19:11

Image

... :roll:
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Bruno lanc » Sam 6 Nov 2010 21:15

@Pierre-Yves si ça te tente je peux te prêter mon Orec d'apprentissage, trouvé il y a 10 ans dans une brocante, bon il fonctionne, mais c'est une très bonne base pour comprendre (et je le connais tellement que je peux presque le remonter les yeux fermés donc pas de pb si tu le renvoies en puzzle) Si je vais à cormeilles je le mettrais dans une poche

@Jimmy, il me semble qu'un peu plus bas dans cette section tu trouveras un guide de remontage obtu central, je te conseilles de trouver une bonne paire de pinces brucelles et quelques cure-dents pour cette opération, et profites en peut être pour frotter chaque lame au graphite ou au téflon (le graphite se trouve en poudre j'utilisais de la kadee à une époque que tu devrais trouver dans ta contrée)

Une fois propres tu ne dois plus toucher les lames (en fait moi je ne me permets plus de toucher quoique ce soit une fois propre c'est gants de coton) avec les doigts (même principe que pour les lames de katana ou de couteau, l'acidité de ta peau va oxyder )

Pour les 2 jeux de lames normal, il y a un diaf aussi en plus de l'obturateur (monté normalement sur une couronne).

Normalement tu devrais réussir avec quelques tentatives, il faut juste aller très doucement et ne rien forcer.
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Jimmy Voyer » Dim 7 Nov 2010 01:53

Bruno lanc a écrit:
@Jimmy, il me semble qu'un peu plus bas dans cette section tu trouveras un guide de remontage obtu central


J'ai fouillé mais malheureusement pas trouvé votre guide de remontage... Il se trouve dans le forum?

Merci!
Jim
Jimmy
Avatar de l’utilisateur
Jimmy Voyer
 
Messages: 11
Enregistré le: Mar 19 Oct 2010 23:17
Localisation: Québec

Re: [Polaroid] 195 Problème d'obturateur

Message non lupar Pierre-Yves P » Dim 7 Nov 2010 10:09

:Hello: Bonjour,

Merci beaucoup Bruno mais je dois (hélas) avoir ce qu'il faut dans un carton ! :D
Le Jazz, c'est du Picasso qui réveille les voisins.
Avatar de l’utilisateur
Pierre-Yves P
 
Messages: 3505
Enregistré le: Lun 25 Avr 2005 17:41


Retourner vers Polaroid

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron