[Yashica] 44

[Yashica] 44

Message non lupar jean labardant » Ven 4 Déc 2009 07:55

Bonjour, J'ai plusieurs TLR et je viens de me laisser tenter par un petit nouveau : le Yashica 44. D'après ce que j'en sais : l'armement de l'obturateur ne se fait pas en même temps que l'avancement du film. Je pense qu'il se fait donc probablement par un petit levier du même côté que l'affichage de l'ouverture. Mais vu que ce levier n'intervient sur rien, j'ai un doute. Mon obtu est peut-être tout simplement gommé. A moins qu'il s'agisse d'un problème mécanique ? Autre question : l'ouverture affiche 5.6. J'imagine qu'il est possible d'afficher d'autres valeurs. Comment ?
Merci de me donner quelques éclairages sur cet appareil.
Avatar de l’utilisateur
jean labardant
 
Messages: 42
Enregistré le: Mer 18 Nov 2009 06:44

Re: [Yashica] 44

Message non lupar michel ph » Ven 4 Déc 2009 12:44

bonjour
l'armement et l'avancement du film sont indépendent
l'orsque l'on regarde l'appareil de face, a gauche de l'objectif un levier pour armé l'opturateur,
a droite un levier avec point rouge,(retardateur)
........................... point jaune(syncro x. m)
...........................le troisieme (reglege ouverture)
a+ michel
michel ph
 
Messages: 42
Enregistré le: Mer 5 Nov 2008 08:51
Localisation: belgique modave

Re: [Yashica] 44

Message non lupar jean labardant » Ven 4 Déc 2009 13:45

Merci Michel. Bilan concernant le yash 44 : levier pour régler l'ouverture HS, armement de l'obtu HS. Décidément... J'ai pas fait une affaire. J'ai l'impression que la mécanique est plus complexe que celle des Semflex ; du coup je vais me mettre en quête d'un réparateur.
Avatar de l’utilisateur
jean labardant
 
Messages: 42
Enregistré le: Mer 18 Nov 2009 06:44

Re: [Yashica] 44

Message non lupar jean labardant » Mar 25 Mai 2010 06:25

Je retombe, en me "promenant" sur ma question relative à mon petit Yash 44. Les conseils de Michel n'ont pas été suffisants pour que l'appareil refonctionne. Résultat : j'avais démonté la facade (la platine porte objectifs). C'est pas plus compliqué qu'un Semflex. Démontage classique d'un TLR. En fait, il s'agissait simplement d'un petit gommage des lamelles de l'obturateurl. Un peu d'essence C et tout est reparti. Le problème de l'ouverture reste quant à lui entier. Le petit levier ne fonctionne pas très bien mais c'est quand même faisable. Manifestement, le levier a été forcé. J'attends de trouver sur la toile un appareil "pour pièces". En attendant, il retrouve sa place sur les étagères. Merci encore à Michel.
Avatar de l’utilisateur
jean labardant
 
Messages: 42
Enregistré le: Mer 18 Nov 2009 06:44


Retourner vers Yashica

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité