Page 1 sur 1

[Olympus] OM 2 diaphragme

Posté : ven. 1 août 2014 22:07
par Cylvan Duw
Rebonjour,

en testant sans pelloche mon nouvel Olympus OM 2, je détecte un problème que je ne sais résoudre...

Quand je capture une image, le diaphragme se ferme, mais:

si la bague de vitesse est sur B, il ne se rouvre que quand je lache le bouton de déclenchement
si la bague de vitesse est sur n'importe quelle autre vitesse, le diaphragme reste quasi fermé jusqu'à ce que je tourne la bague de vitesse sur B

En enlevant l'objectif et en appuyant sur les boutons qui sont "autour" le diaphragme s'ouvre et se ferme sans difficulté.

Avez vous des idées?

Merci

Re: Olympus OM 2 diaphragme

Posté : sam. 2 août 2014 07:24
par Jacques MAR
:Hello:
Bonjour
Cylvan Duw a écrit :(...) si la bague de vitesse est sur B, il ne se rouvre que quand je lache le bouton de déclenchement
Là, je dirais qu'il n'y a pas de problème. C'est juste la fonction de la pause B qui suscite ce comportement.

Cylvan Duw a écrit :si la bague de vitesse est sur n'importe quelle autre vitesse, le diaphragme reste ouvert jusqu'à ce que je tourne la bague de vitesse sur B
Deux possibilités : ou bien c'est juste normal (mesure à pleine ouverture est la fonction par défaut) ou bien il y une panne de liaison entre le boitier et l'objectif pour ce qui est de la pleine ouverture (= la plus petite valeur de diaphragme, pour la visée), et le diaphragme reste bloqué à pleine ouverture alors qu'il ne le devrait pas.
Le rideau, quant à lui, fonctionne-t-il (à l'oeil) aux différentes vitesses ?

Des spécialiste de l'Olympus pourraient te répondre mieux que moi, mais comme c'est calme ces jours sur le Forum, je me suis permis cette approche d'explication.
.

Re: Olympus OM 2 diaphragme

Posté : sam. 2 août 2014 07:36
par Cylvan Duw
Oops je voulais dire que le diaphragme reste quasi fermé. J'ai édité mon post.
Merci pour cette première réponse. La panne si c'en est une serait elle plutôt côté boîtier ou objectif ?
J'ai commandé des piles au cas où ce serait ça.

Re: Olympus OM 2 diaphragme

Posté : sam. 2 août 2014 08:08
par Jacques MAR
:Hello:
Effectivement ce serait une bonne chose de tester avec les piles... car ces appareils ne fonctionnent pas (ou pas complètement) sans lesdites.

Si les lamelles se comportent bien lorsque tu manipules l'objectif à la main (avec le petit levier en arrière de l'objectif), ce n'est probablement pas un grippage des lamelles (diaph gommé). C'est donc le boitier (manque de pile ??) ou la liaison.

Voir avec les piles.

Re: Olympus OM 2 diaphragme

Posté : sam. 2 août 2014 12:09
par Jean-Pierre Fantone
:Hello:
Bonjour Cylvan, bonjour Jacques.

Le fonctionnement est normal : en absence des piles, le diaphragme reste fermé sur la valeur présélectionnée après déclenchement. Pour le ramener à la pleine ouverture, il faut manœuvrer le sélecteur des modes vers "Check.Reset"
Vérification faite avec mon OM2n : sans piles, le diaphragme reste fermé, avec il se ré-ouvre automatiquement.
Par contre je ne sais pas si la fonction "Reset" existe sur l'OM2 sans "n".
:Tchin:
Jean-Pierre

Re: Olympus OM 2 diaphragme

Posté : sam. 2 août 2014 12:22
par Cylvan Duw
Super réponse merci beaucoup. J'attends donc les piles impatiemment et je vous tiens au courant.
À plus

Re: [Olympus] OM 2 diaphragme

Posté : jeu. 7 août 2014 16:39
par Cylvan Duw
Yeah j'ai reçu les piles et tout fonctionne correctement en apparence. J'ai chargé une pellicule dedans pour en savoir plus. Maintenant je vais apprendre à shooter avec et croiser les doigts. Merci à tous pour votre aide déjà précieuse

Re: [Olympus] OM 2 diaphragme

Posté : jeu. 7 août 2014 18:55
par Jacques MAR
Cylvan Duw a écrit :Yeah j'ai reçu les piles et tout fonctionne correctement en apparence. J'ai chargé une pellicule dedans pour en savoir plus. Maintenant je vais apprendre à shooter avec et croiser les doigts. Merci à tous pour votre aide déjà précieuse
Rien que de plus normal : qui demande gentiment, sur ce Forum, reçoit une réponse souvent utile. Parfois personne ne peut aider, mais c'est rare.