film [TRI-photo]

Toutes les questions sur le labo à l'ancienne : le traitement des négatifs, des positifs, de tous les procédés, même les plus anciens (ferrotypie, cyanotypie etc..), le tirage etc....

film [TRI-photo]

Message non lupar frederic G » Mar 3 Nov 2015 20:13

bonjour, je suis en train de développer de vieux films et dans le lot une cartouche 126 de marque TRI-photo.
Est ce que l'un de vous connais la chimie a utiliser pour ce film ???

Merci pour toute les infos que vous pourriez me fournir.

Cordialement, Frederic.
frederic G
 
Messages: 25
Enregistré le: Mer 15 Avr 2009 15:20
Localisation: MAUBEUGE

Re: film [TRI-photo]

Message non lupar Daniel Duch » Mar 3 Nov 2015 22:19

Bonsoir; de mémoire, il me semble que c'était du c41 comme la plupart des émulsions des années 70
:Hello:
Qui aime la photo ne peut pas être négatif,ça c'est un point positif!
Avatar de l’utilisateur
Daniel Duch
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 647
Enregistré le: Dim 23 Juin 2013 08:10
Localisation: Oise

Re: film [TRI-photo]

Message non lupar frederic G » Dim 15 Nov 2015 19:15

Merci, Daniel pour ton info, je cherche encore des informations.
Comme c'est une pellicule que l'on ma demander de développer je ne voudrais pas faire d'erreur.

Cordialement, Frédéric.
frederic G
 
Messages: 25
Enregistré le: Mer 15 Avr 2009 15:20
Localisation: MAUBEUGE

Re: film [TRI-photo]

Message non lupar jean paul Royer » Lun 16 Nov 2015 11:27

Si film négatif couleur process C41
http://studioroyer.over-blog.com/
Avatar de l’utilisateur
jean paul Royer
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 608
Enregistré le: Mar 1 Sep 2009 15:46
Localisation: Andenne Belgique


Retourner vers * Labo à l'ancienne

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité