[Sem] Démontage Semflex Otomatic Baà¯onnette

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

[Sem] Démontage Semflex Otomatic Baïonnette

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:42

Bonjour, je débute dans la collection d'appareils photo (et dans la photo argentique tout court...)
je suis tombé sur ce site en cherchant des renseignements sur le démontage d'un semflex.
Voila, je possède un semflex OTO (393828) qui a du subir une chute, la platine porte objectifs est légèrement tordue et la mécanisme à manivelle est bloqué. je souhaite le démonter pour tenter une réparation de la dernière chance (j'ai déjà reparé quelques sem kim, baby et reyna cross) mais là, je ne trouve pas le truc évident pour atteindre le mécanisme.
Savez vous si le démontage de l'écrou tube intérieur suffit ou s'il y a des vis cachées sous la peau de l'appareil (cela m'ennuyerais d'enlever la peau pour rien)...mais s'il faut enlever la peau, y'a-t'il une astuce pour la décoller proprement ?

Voilà si vous avez le temps de m'aiguiller sur le sujet, je vous en suis grandement reconnaissant.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13306
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » jeu. 11 oct. 2007 13:43

Donc, bonjour et bienvenue Emmanuel,

voici un extrait de l'excellent ouvrage de PH Pont "Sem et les Semflex" où ont voit le système de fixation de la platine avant. Je ne sais pas si il vaut pour tous les modèles :

Image
-

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:43

merci beaucoup pour votre photo ; elle me laisse craindre qu'il faille "dégainer" l'appareil pour le démonter...cela m'embète (il n'est pas trop mal cosmètiquement....), bon, je ne vais pas me précipiter. Je vais déjà voir si je peux trouver ce livre dont vous parlez....

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13306
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » jeu. 11 oct. 2007 13:44

Attention, cet ouvrage est une nomenclature des appareils Semflex, mais pas un guide de réparation.
-

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:45

bonjour,
ça y est je lui est fait la peau à mon semflex (enfin juste sur sa joue droite pour le moment....)
Ma méthode, a été d'humecter le pourtour à l'alcool à bruler puis de soulever un coin avec une lame de cutter et enfin de tirer le tout précautionneusement tout en mouillant à l'alcool la ligne de décollement au fur et à mesure de l'arrachement ... je ne sais pas si c'est la meilleure méthode, je n'ai rien trouvé sur internet à ce sujet (on trouve plus facilement des choses sur le recollement...).
Bref, la peau est intacte , si qqu'un à besoin d'un gabarit, je peux la scanner.
Sous la peau,5 vis retiennent une plaque de métal protègeant le mécanisme de transport du film et d'armement de l'obturateur.
Sous la plaque j'ai retrouvé un petit peu de sable et une bielette dont l'ergot c'était échappé de son logement, mais d'autre part qqchose doit être cassé ou déboité au niveau du bouton de déclenchement de l'obturateur ... mais là, il faut vraiment que j'arrive enlever la platine porte-objectifspour y voir plus clair...
Image

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13306
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » jeu. 11 oct. 2007 13:45

Ce serait bien de tout photographier la procédure et d'en faire un sujet à part, pour que d'autres s'y retrouvent.
-

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:46

j'ai effectivement photographié la plupart des étapes du démontage (somme toute assez partiel, je n'ai pas tombé tous les rouages....et maitenant il remarche ... à blanc car je ne l'ai pas encore remonté ), je peux essayer de mettre les photos en ordre avec un petit commentaire à chaque fois ?

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:46

Bonjour, je reviens sur ce démontage ; j'ai trié un peu mes photos de démontage pour ne garder que les plus pertinentes.
Donc voici ce qui ne va pas sur mon Semflex :
- le levier d'armement et de transport de pellicule est bloqué.
- la platine encadrant les objectifs est tordue et la fixation à baïllonette est enfoncée.
- le cadre de maintien du dépoli est tordu ce qui gène l'ouverture du capot du viseur.
- le 1er point une fois réparé a fait apparaitre un autre problème, les vitesses lentes sont beaucoup trop rapides (toutefois la pose fonctionne).

Je n'ai pas trop de méthode, et découvre au fur et à mesure, donc méfiez-vous, peut-être ai-je fait de grosses bétises en démontant....
Mais au moins vous verrez l'intérieur d'un semflex.

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:49

Le décollage de la peau (en cuir sur ce modèle) pour accéder aux vis...
J'ai pris un petit tournevis sur lequel j'ai fixé une lingette en fibre imbibée d'alcool à bruler et j'ai gratouillée précautionneusement sous la peau...

Image

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 13:50

Sous la peau, les vis ; au nombre de cinq pour enlever le flasque protégeant le mécanisme d'avancement de la pellicule, combiné à l'armement de l'obturateur...

Image

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13306
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » jeu. 11 oct. 2007 13:52

Emmanuel,

je vous propose de faire une page complète sur l'ensemble de la démarche et d'en indiquer ensuite l'url.
Si vous m'envoyer le texte et les photos, je me charge de la partie technique de la réalisation de cette page.
-

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:12

...et voici se qui se cache sous ce flasque ...


Imageet l'intérieur du flasque ...

Image

(notez les petits grains de sable..)

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:13

Bonsoir et désolé je n'ai pas encore eu le temps de rassembler tout et de le mettre en forme, comme l'a demandé Sylvain....mais je n'oublie pas.

En ce moment je bute sur le démontage de l'obturateur, (devenu mono-vitesse), mais je ne voudrais pas l'abimer, car j'aimerais bien pouvoir me servir de ce semflex.... je vais peut-être me faire la main sur un autre auquel je tiens moins.

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:14

Bonjour, me revoila avec ce damné semflex OTO, je suis allé un peu plus loin dans le démontage du mécanisme de vitesse d'obturation, mais pas moyen de trouver ce qui ne va pas ... pour déclencher, ça déclenche !! mais les rouages, qui je présume font office de ralentisseur s'engrènent et tournent bien mais ne ralentissent rien ou presque....
La pièce indiquée par la flêche bleue à sans doute un role à jouer la-dedans mais en l'état je n'en vois pas l'effet ?? le déplacement de son axe est liée à la pièce pointée par la flêche violette qui m'apparait comme ne devant bouger que pour les vitesses lentes ....????
Enfin bref, si un oeil aguerri (et charitable...) pouvait me dire s'il remarque quequechose d'anormal sur cette photo, cela m'aiderait beaucoup......

Merci à tous
Image

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:15

Micromécanique Double Pignon foutu Comment réparer ? help !

Coucou,
n'ayant pu trouver de renseignement, j'ai continué à démonté et je pense maintenant avoir trouvé la cause du secret du mystère des vitesses disparues .... c'est ce petit double pignon indiqué par la flèche....

.... le petit axe denté s'est désolidarisé de sa roue dentée (cad ils tournent librement l'un par rapport à l'autre) et donc le freinage ne se communique plus jusqu'a la bague qui actionne les cinq ailettes créant l'obturation.
Mais c'est bien beau tout ça, est-ce possible de réparer ? sur les autres pignons, les axe dentés (en métal blanc) semblent être emmanchés en force dans leur roue dentée (en métal jaunasse).
Quelqu'un a t'il une idée ? de la colle cyanolicrate ? une soudure ? une prière et de l'eau bénite ? ....

Si je n'ai pas de réponse, je sacrifie un Semflex standard ....

(.... et comme ils ont quand même quelques rouages dans les entrailles, j'y trouverais peut-être un pignon de la même taille ....)
Image

Pierre Mauriès

Message non lu par Pierre Mauriès » jeu. 11 oct. 2007 14:16

Bonjour!
essaye voir avec du frein-filet... Ca pourrait remmettre du "grip" entre ces pieces.

Avatar du membre
Guy Christian
Messages : 57
Enregistré le : mar. 9 oct. 2007 21:19
Localisation : R.P.

Message non lu par Guy Christian » jeu. 11 oct. 2007 14:16

Bonsoir,
Je conseillerais quand même la soudure pour ne pas avoir à redémonter plus tard. Si tu n'est pas équipé, demande à un bijoutier du quartier.
Baptisé à l'hyposulfite

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:19

merci, mais finalement je me suis résolu à prélever l'organe défaillant sur un semflex standard (bien entendu celui-ci ne sera pas sacrifié, je ferai la soudure sus-décrite sur l'élément échangé).
Une fois le pignon changé, j'ai donc remonté mon obturateur et il marche bien désomais. mais il me reste encore pas mal de trucs à remonter avant de pouvoir me servir de l'apareil (m'enfin je pense que le plus dur est fait...)
Pour ceux que ça interesse voici quelques photos des mécanismes OTO vs Std
Image
flêche rouge = OTO
Image
à gauche OTO, à Droite Std

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:19

... ça y est tout est remonté..... pas encore testé mais tout semble aller pour le mieux ... joli bruit de crémaillère quand j'actionne la manivelle, curseurs qui coulissent bien, lentilles claires, visée lumineuse, déclenchement tout doux et vitesses cohérentes (au bruit et par comparaison avec d'autres appareils) .....
Mais helas !!! plus moyen de remettre la main sur les 2 petits morceaux de cuir qui encadrent les objectifs .... damned je range pourtant tout dans des petites boites en plastiques soigneusement étiquetées.... je n'ai jamais perdu une seule vis ou un seul ressort .... mais là rien à faire !!!
je suis donc allé voir sur le site cameraleather, mais comment je ny connait rien en cuir .. comment retrouver la bonne texture ? je suppose qu'il y a un vocabulaire spécifique à connaitre, si quelqu'un pouvait me tuyauter ? et plutôt que d'acheter ce cuir sur internet je préférerais aller le voir en magasin , dans quel type de magasin puis-je trouver cela et en très petite quantité ?
Merci beaucoup.

Pierre Mauriès

Message non lu par Pierre Mauriès » jeu. 11 oct. 2007 14:19

va peut être voir un cordonier (mais pas ceux des supermarché, un vrai, àl'ancienne, genre petite boutique familliale ), et demandes lui si il a des chutes... Ou si il veut te donner (ou vendre) des petits bouts.

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:20

Le revètement perdu était en fait sous presse entre 2 pages de l'excellent "histoire des appareils français" de B.Vial....
Voici dont l'engin tout remonté :

Image

Avatar du membre
Pascal V
Messages : 835
Enregistré le : sam. 22 juil. 2006 17:41
Localisation : Coulommiers Seine et marne
Contact :

Message non lu par Pascal V » jeu. 11 oct. 2007 14:21

Je viens de découvrir ce fil, quelle aventure et bravo!

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

et enfin le résultat des tests...

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:23

....j'ai envie de dire bilan "globalement positif" ... il y a surement à redire, mais du haut de mon inexpérience je suis plutôt satisfait, j'ai mis une dizaine de mois à terminer le boulot et je pense que de tous mes semflex, celui là sera celui dont je me servirais pour progresser en photo argentique... faudrait que je me trouve un scanner à négatif histoire de ne pas dépenser des fortunes en tirages (environ 10euros la pelloche dev+tir chez ma boutique habituelle...).
Bref, voili 2 photos prises avec ...
Image
Image

...je sais pas trop si cela peut donner une idée vu que c'est de la photo numérique de photo argentique en basse résolution, mais je les envoie quand même...

jean-pierre dor
Messages : 55
Enregistré le : mar. 9 oct. 2007 18:01
Localisation : antibes

Message non lu par jean-pierre dor » jeu. 11 oct. 2007 14:23

Bonjour et félicitations pour la réparation et le travail pour l'exposer..
pour re-liez le petit pignon sur le grand ; le frein filet de locktit, n'est pas approprié: celui si porte bien son nom: la liaison est démontable et remplace les différentes solutions de rondelles frein;La gamme locktit propose un autre produit "indémontable" le "bloc filet"; ces produit doivent se mettre "avant montage " ce qui nécessite de désolidariser complètement les deux pignons !!!!
NB : je n'ai aucun intéret cher locktit !!
Malgré tout la bonne solution durable me semble pour ces petites dimensions la soudure à l'etain qualité "electronique" avec désoxidation préalable avec "tres peu" de "pate harma"et fer tres chaud pour que la soudure se face par capilarité et ne vienne pas remplir complètement les dentures.Bien nettoyer à l'eau apres car la pâte est un acide.
C'est plus simple à faire qu'a expliquer.
argentique for ever..

Invité

Message non lu par Invité » jeu. 11 oct. 2007 14:24

Bonjour,
Une bien belle aventure en effet !
J'aurrais une question pour Emmanuel M : je viens d'acheter mon second semflex (un 3,5B) et je m'apperçois que la platine porte objectifs n'est pas parallèle. Vous reste-t-il qulques photos de démontage de cette platine ? Car au début vous signalez un problème à ce sujet.
Autre chose : mon objectif est très sale et impossible à nettoyer (lubrifiant ayant coulé ?). Quelqu'un a-t-il une idée ?
Merci d'avance pour vos réponses

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:24

bonjour Manolo, je vais rechercher mes photos, je n'ai pas trop le temps en ce moment de les trier et retailler, mais pas d'inquiétude, je ferais cela l'an prochain.

joyeuses fêtes en attendant.

Emmanuel M
Messages : 87
Enregistré le : lun. 1 oct. 2007 19:57

Message non lu par Emmanuel M » jeu. 11 oct. 2007 14:24

hello,
au fait de quelle type de Semflex s'agit-il ? (auriez vous une photo...) car la platine et le cache-platine ne sont pas fixé pareillement sur tous les modèles.

A bientôt

Répondre

Retourner vers « SEM »