[YASHICA] A Armement ?!

Col_in Thor

[YASHICA] A Armement ?!

Message non lu par Col_in Thor » dim. 21 févr. 2010 14:54

Bonjour,

J'ai acheté un Yashica A pour 22euros(+frais de port) cosmétiquement et optiquement impeccable dans son boitier marron d'origine, avec aussi les capuchons de protections.
Mais ... question simple,
Comment fais-t-on pour armer l'obturateur du Yashica-A ?
J'ai baissé le (seul) petit levier présent, mais rien ne se passe ? J'ai un peu peur du verdict... je ne pense pas que j'irai fouiné dedans vu son aspect général... !

:Hello:

Avatar du membre
Pierre-Yves P
Messages : 3506
Enregistré le : lun. 25 avr. 2005 17:41

Re: [YASHICA] A Armement ?!

Message non lu par Pierre-Yves P » lun. 22 févr. 2010 12:21

:Hello: Bonjour,

C'est un très bon achat à ce prix pour débuter en moyen-format ! :boing:
Je ne suis pas un expert de la marque, loin de là, mais il me semble qu'il faut un film dans l'appareil pour que tout fonctionne normalement ??
:arrow: à confirmer !
Le Jazz, c'est du Picasso qui réveille les voisins.

Col_in Thor

Re: [YASHICA] A Armement ?!

Message non lu par Col_in Thor » lun. 22 févr. 2010 12:57

Merci ! :)

J'ai essaié avec une bobine 120 vide (juste le support), et ça ne marche pô ! :(

Avatar du membre
denis MO
Messages : 701
Enregistré le : ven. 16 janv. 2009 17:53
Localisation : 31

Re: [YASHICA] A Armement ?!

Message non lu par denis MO » lun. 22 févr. 2010 13:00

Je connais les modèles à manivelle ou il faut faire un tour en avant pour avancer le film et un demi tour en arrière pour armer l'obtu mais je connais pas le A

Faudrait essayer avec 2 bobines et le papier car la bobine vide ne te donnera rien
Collectionneur de Zenit et objectifs Russes
Fabrication d'un appareil télémètrique et d'un réflex homemade (rubrique : réparation et entretien)

Avatar du membre
Jean-Claude.B
Messages : 3399
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [YASHICA] A Armement ?!

Message non lu par Jean-Claude.B » lun. 22 févr. 2010 14:05

Bonjour,

Le Yashica A n'a aucun automatisme, ni sécurité contre les doubles expositions. On arme l'obturateur en abaissant le petit levier qui est en face de l'index des vitesses, et on déclenche. On passe à la vue suivante en enroulant le film avec le bouton tout en surveillant l'avancement dans la petite fenêtre rouge au dos. Il est préférable de refermer le volet de cette fenêtre entre chaque vue, et de ne pas exposer la fenêtre ouverte directement au soleil. Surtout avec un film sensible (+ de 100 iso).

Si tu ne peux pas déclencher, c'est que l'obturateur est en panne. Mais c'est sans doute réparable, tout est mécanique dans ces appareils.
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Avatar du membre
denis MO
Messages : 701
Enregistré le : ven. 16 janv. 2009 17:53
Localisation : 31

Re: [YASHICA] A Armement ?!

Message non lu par denis MO » lun. 22 févr. 2010 15:01

C'est comme sur un Lubitel en quelque sorte
Collectionneur de Zenit et objectifs Russes
Fabrication d'un appareil télémètrique et d'un réflex homemade (rubrique : réparation et entretien)

Avatar du membre
Jean-Claude.B
Messages : 3399
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [YASHICA] A Armement ?!

Message non lu par Jean-Claude.B » lun. 22 févr. 2010 15:17

Oui, ou comme un box :lol: (mais en plus il y a une mise au point, ça devient compliqué :gratgrat: )
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Col_in Thor

Re: [YASHICA] A Armement ?!

Message non lu par Col_in Thor » lun. 22 févr. 2010 15:38

Snif.... c'est bien ce que je pensais, il est casseuh !
Son état ne me donne pas envie de le mettre en pièce... sauf peut être un jour où j'en aurai marre de le voir à glander dans la vitrine :)

Merci bien en tout cas !!

Col_in Thor

Re: [YASHICA] A Armement ?!

Message non lu par Col_in Thor » mer. 24 févr. 2010 12:00

Y A DE L'ESPOIR !

wouhou...

J'ai dévissé la lentille frontale pour avoir accès à l'obturateur...
Et, bon... j'ai poussé un peu le bout de métal supérieur (ça doit avoir un nom... ) de l'obturateur, ça a débloquer quelque chose...
Depuis je peux l'armer mais lorsque j'appuie il ne s'ouvre pas.

Les graisses figées ?

J'attends vos conseils !! Essence "c" de zippo appliqué avec cotons tiges ?
Merci ! :Hello: L'excitation est là :)

Col_in Thor

Re: [YASHICA] A Armement ?!

Message non lu par Col_in Thor » mer. 24 févr. 2010 12:02

Après quelques déclenchements...

Ca fonctionne... presque.

bon, en fait, ça reste coincé de temps en temps ...
Je viens de démonter un Yashica Lynx 1C, et c'est exactement le même problème... décidemment ;)

Col_in Thor

Re: [YASHICA] A Armement ?!

Message non lu par Col_in Thor » dim. 28 févr. 2010 20:28

Mais quel appareil !
Surement le meilleur de mes TLRs... bon en même temps j'en ai que 2 et l'autre est un lubitel 2 ;) !

L'obturateur se fige par moment, du coup j'y vais avec les doigts pour le débloquer à f22 1/300, on ne voit pas grande différence... heureusement qu'il n y a pas de sécurité sur les doubles expositions.
Fichiers joints
4394691289_c4f71c86c6_o_copi.jpg
4394691289_c4f71c86c6_o_copi.jpg (95.44 Kio) Vu 3410 fois

Répondre

Retourner vers « Yashica »