[Yashica] Mat 124G - Pb de cellule et d'outillage

Sylvain S

[Yashica] Mat 124G - Pb de cellule et d'outillage

Message non lu par Sylvain S » mar. 15 févr. 2011 21:55

Bonsoir,
Je viens d'acquérir un 124G dont la cellule ne semble pas fonctionner.
L'aiguille bouge lorsque je descend la vitesse entre 1/15e de sec et la pause B mais sans aucune influence de la lumière. En clair, lorsque je baisse la vitesse, l'aiguille part vers la droite, qu'il y ait de la lumière ou non.
Je viens de tester, c'est la même chose qu'il y ait la pile ou non...
Quelles sont, d'après vous les pannes les plus courantes sur ce genre de cellule ?

d'avance merci !
Modifié en dernier par Sylvain S le mar. 22 févr. 2011 16:08, modifié 1 fois.

Bruno lanc

Re: [Yashica Mat 124G] Pb de cellule

Message non lu par Bruno lanc » mar. 15 févr. 2011 22:24

Une pile morte, ou pire une cellule cramée par une pile trop forte.

Le mieux est de lui faire manger une px675 type auditif avec un petit adaptateur ou pile de remplacement spéciale "Wein cell"....

après pour ce qui est des pannes courantes selon ce que j'ai vu à ce niveau sur cette série:

1 bricole amateure: mauvaise pile (voltage trop élevé) bidouillage des rhéostats, serrage à mort des guides, destruction/déformation du galva
2 bloquage de l'aiguille
3 faux contact/circuit incomplet
4 pb de lien mécanique (la fourche jaune)
5 pb de photorécepteur (je n'en ai jamais vu mais il parait que ça existe)

Si ça n'est pas la pile voir avec un réparateur la révision cellule+mousses sur ce matériel est un classique pas si cher que ça...

Sylvain S

Re: [Yashica] Mat 124G - Pb de cellule

Message non lu par Sylvain S » mer. 16 févr. 2011 13:24

Merci Bruno,
justement, je venais de passer sur ton site et je me demandais si je pouvais te contacter !
Si la cellule est morte, existe-t-il des pièces de rechange ?
J'ai démonté le haut de l'appareil pour accéder au circuit de la cellule et inspecter les soudures et autre mais rien
d'apparent (c'eût été trop simple !)

Quand tu dis pas trop cher pour une révision cellule+mousses (elles sont cuites), ce serait dans quel ordre d'idée ?

Sylvain S

Re: [Yashica] Mat 124G - Pb de cellule

Message non lu par Sylvain S » mar. 22 févr. 2011 14:56

Après démontage et essais divers, je viens de comprendre d'où le problème semble venir : le fil d'alimentation semble défectueux.
En effet, j'ai suivi les conseils de Bruno et j'ai testé le galvanomètre avec une alimentation et l'aiguille a bel et bien bougé. j'ai ensuite testé la continuité du logement de la pile au circuit de la cellule et rien, le courant ne passe pas.
J'ai donc un autre problème : Comment retirer la molette de mise au point pour accéder au flanc de l'appareil ? Je n'ai aucun outil spécialisé et j'ai cru comprendre qu'il fallait un "spanner"? Existe-t-il une solution alternative ?
Merci pour vos réponses

Répondre

Retourner vers « Yashica »