Bug lors de la saisie d'une photo de boîte

Avatar du membre
Gilles Péris
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 238
Enregistré le : mer. 16 juin 2010 21:51
Contact :

Bug lors de la saisie d'une photo de boîte

Message non lu par Gilles Péris »

Bonjour,

lors de la validation de la saisie d'une photo de boîte, on obtient le message "Incorrect integer value: '' for column 'id' at row 1"

Bien cordialement ! :Tchin:
Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 15615
Enregistré le : mer. 3 déc. 2003 17:41
Contact :

Re: Bug lors de la saisie d'une photo de boîte

Message non lu par Sylvain Halgand »

Bonjour Gilles

Merci, c'est corrigé (toujours les conséquences de changement de base de données)
-
Avatar du membre
Bernard Muraccioli
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1589
Enregistré le : lun. 25 oct. 2010 07:38

Re: Bug lors de la saisie d'une photo de boîte

Message non lu par Bernard Muraccioli »

Plus rapide que l'éclair :boing: :boing: :boing:
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une (Confucius)
Avatar du membre
Gilles Péris
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 238
Enregistré le : mer. 16 juin 2010 21:51
Contact :

Re: Bug lors de la saisie d'une photo de boîte

Message non lu par Gilles Péris »

ça fonctionne ! :respect un détail : en fin de saisie on reste devant un écran blanc sans le moindre message indiquant que tout s"est bien passé.

Bonne soirée
Répondre

Retourner vers « Participer autrement (amélioration continue) »