[Olympus]

Ce forum est destiné à recevoir toutes vos questions sur les appareils anciens, si elles ne trouvent pas meilleur thème ci-dessous, mais pas les petites annonces de ventes, achats ...
daniel bou

[Olympus]

Message non lu par daniel bou » ven. 12 déc. 2008 18:24

Ma question va surprendre mais j'ai un petit doute :oops:

Je tourne autour d'un OM4 ira ira pas :gratgrat:

L'OM4 la suite logique de l'OM2, mais écartez moi d'un doute, seul L'OM2 permet de poser plus d'une minute en auto :?:

L'OM4 est beau, solide, multispot, mémorisable mais n"a pas cette exception :respect

Merci

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » ven. 12 déc. 2008 19:08

Erreur!

L'OM2 permet 60 secondes

L'OM2n permet 120 secondes

L'OM4 se contente de 240 secondes

record absolu de pose automatique!

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » ven. 12 déc. 2008 19:20

Cela permet une plage de mesure commençant à -7EV (et jusqu'a 19EV)
Là où un EOS 1 se contente de commencer à 0 EV (comme l'EOS 1D III, un D3x ou un F6)

soit 7 EV de plus que les appareils "super pros dernier cris" :turlututu:

Cette perf n'est qu'en mesure spot
en pondéré central il se contente de -5 EV :roll: ce qui donnera 60 seconde max.

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » ven. 12 déc. 2008 19:29

Je viens de vérifier mes dires,

il y a une petite erreur,
les 4 bêtes de course cités en exemple commence à 0 EV en mesure générale,
mais ne démarrent qu'a +2 EV en mesure spot.

Donc en mesure spot la différence est de 9EV !!! :shock:

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13151
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: OLYMPUS

Message non lu par Sylvain Halgand » ven. 12 déc. 2008 20:57

Ce serait bien sympa de participer au remplissage des fiches techniques de ces appareils avec ces infos.

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » ven. 12 déc. 2008 21:25

et moi qui croyais que la première version de l'OM2 avait la particularité en automatique OTF de garder l'obtu ouvert tant qu'il n'avait pas reçu assez de lumière; truc génant quand on déclenche avec un bouchon ou dans un sac... la pile se vide... et l'appareil bloque ouvert... mais génial pour les photos de nuit si le film n'a pas trop de problèmes de réciprocité (compensable).
que l'Om2n lui referme après 120 secondes quoiqu'il arrive (en automatique)...
Quand à l'Om4 je ne sais pas... je suppose qu'il y a aussi une différence entre le 4 et le 4 ti...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » sam. 13 déc. 2008 07:55

Sylvain Halgand a écrit :Ce serait bien sympa de participer au remplissage des fiches techniques de ces appareils avec ces infos.
:oops: :oops:
Désolé Sylvain, :prosterne:

je tenter de trouver un petit moment toutes les semaines pour cette tache :roll: .

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » sam. 13 déc. 2008 17:53

Merci Pascal pour ces infos, en fait j'étais à peu près sur que ce serai toi qui foncerais tête la première dans ce sujet. :turlututu:

J'ignorais cette difference entre l'OM2 et OM2N pour le 4 je ne pensais pas qu'il avait cette fonction.

Entre ma question et la lecture de ta réponse, il y a eu ce matiet ma ballade boulevard Beaumarchais,un code de carte bleu plus tard un OM4 d'occase dans le fourre tout. :Tchin:

Euhh, je téléphone à la banque mardi :oops:

Encore merci pour cette réponse qui t'a valu de d'exposer aux opprobes du chef :prosterne:

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » sam. 13 déc. 2008 18:16

bien venu au club... j'espère que ton OM4 est corrigé contre les fuites de courant... sinon tu vas voir c'est un appareil génial...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » sam. 13 déc. 2008 19:03

daniel bou a écrit :Encore merci pour cette réponse qui t'a valu de d'exposer aux opprobes du chef :prosterne:
Je me suis rattrapé j'ai mis 6 fiches à jour ce matin :roll:

Je vais tenter une autre séance ce soir :wink:

jean-marc b.

Re: OLYMPUS

Message non lu par jean-marc b. » sam. 13 déc. 2008 19:16

daniel bou a écrit : il y a eu ce matin et ma ballade boulevard Beaumarchais,un code de carte bleu plus tard un OM4 d'occase dans le fourre tout. :Tchin:
Euhh, je téléphone à la banque mardi :oops:


Un code de carte bleue Boulevard du Crime ? j'appellerai mon banquier dès ce soir ! :mrgreen: :mrgreen:

Le beau Serge, il vend encore son Praktica MTL 5 cellule en panne à 100 euros ?? :mrgreen: :mrgreen:

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13151
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: OLYMPUS

Message non lu par Sylvain Halgand » dim. 14 déc. 2008 00:42

Pascal, super boulot de remplissage de fiches techniques. Merci



continue

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » dim. 14 déc. 2008 13:15

Merci à tous, il faut dire que je suis comme un gosse qui viens de recevoir son cadeau de noël.

Hier soir petite toilette de l'objet et présentation à ses nouveaux compagnons de sac fourtout :turlututu: OM1 OM2, l'OM3 lui reste sur l'étagère trop vieux et HS.

Stéphane je ne sais pas si il a un système anti fuite de courant au point, tout ce que je peux dire c'est que L'OM3 lui était à la masse plein de faux contact et je l'entendais sonner sur la table à coté de moi. :gratgrat: le mécanisme de changement de vitesse à eu son dernier soupir :cry: j'ai bien tenté l'opération de la dernière chance :Speedy: rien y a fait une seul vitesse fonctionne et pour savoir laquelle, il faudrait que je le rouvre pour recaler l'ensemble. :?:

Jean Marc pour la banque ca doit pouvoir s'arranger :wink: quand au Praktiqua MLT5 j'en ai vu mais celui-ci je ne sais pas. Encore faut il faire attention, il y en a un chez qui je ne vais jamais sur ce boulevard compte tenu qu'il a la main sur la balance, je commence par lui en général pour savoir que je trouverai moins cher ailleurs :mrgreen:

Pascal je vois qu'au grand mépris du repos du Dimanche tu a fait voeux de contrition et d'abnégation :prosterne:

Me concernant Sylvain renseigner les fiches techniques serait trop dangereux pour la bonne entente des relations du site et je risquerai de jeter le trouble dans une eau claire :oops:

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » dim. 14 déc. 2008 17:01

tu mets l'OM3 dans une boîte bien protégée et tu l'envoies chez Camtech (John Hermansson http://www.zuiko.com ), au pire cela te coutera les frais de port... et au mieux tu récupères un OM3 remis à neuf (c'est un peu plus cher que les frais de port, mais moins cher et plus sur que d'en chercher un en parfait état)...
et en plus tu lui offre un revamping (peinture, nouveaux cuirs de chez Morgan... etc)...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » dim. 14 déc. 2008 18:20

Pour ton OM3 il n'y pas de raison de ne pas réussir à le réparer pour le rendre utilisable.

L'OM3 a un obturateur totalement mécanique, j'en ai déjà réparé un (et une dizaine d'OM1)
sauf cas rare de casse il est réparable.

Par contre si l'électronique est morte là c'est plus complexe.

Mais même avec l'électronique morte un OM3 rends de très bon services.

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » dim. 14 déc. 2008 18:42

Merci Stéphane pour le tuyau, à méditer :gratgrat:

J'ai été sur le site jeter un oeil, si je comprends bien il semblerai que se soir un prix forfaitaire de réparation par modèle soit 140.00 $ pour un OM3 :?:

I'm sorry but i am not bilingue :oops:

En fait l'aspect complètement rincé de cet OM3 ne me gène pas trop, la matière sous la peinture apparait et à le voir on imagine pas que l'on puisse bousiller à ce point un appareil :mrgreen: Tout droit sortie des main d'un reporter qui aurait traversé le moyen orient dans des villes envahies pas l'armée. Ca lui donne un petit cachet :wink:

Je l'ai acheté à Bievres lors de l'achat d'un 4.5 300 mm a 175.00 €, si j'ai bonne mémoire l'OM3 était à un peu plus de 50.00 € en vrac avec tout sorte d'autres boitiers, vu l'affaire faite sur le 300 je me suis jeté sur l'OM3 le type m'ayant dit qu'il le vendait en l'état je ne m'attendait pas à des miracles.

Il était en cours circuit à savoir qu'il émettait en permanence quelques sons et les infos cellule disparaissaient aussi vite qu'elles étaient venu le reste fonctionnait sans souçi jusqu'a ce que la bague des vittesses se bloque :mrgreen:

En fait je ne regrette rien et peut être même l'enverrai en réparation suite à ton plan :idea:

Champagne :turlututu: :boing:

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » dim. 14 déc. 2008 19:49

Merci Pascal,

Lorsque la bague de passage des vitesses s'est bloquée, J'ai dévissé les trois vis qui fixe la baillonnette des objectifs, derrière il y a la bague de sélection des vitesses et en retirant le bas on débouche sur une roue dorée en prise avec le mécanisme des vitesses, celle-ci a un point dur et la il faut aller plus loin en démontage. j'ai mis une petite goutte d'huile, Je l'ai recalé a partir de la pause B et la progression des vittesses est bonne le léger bruit témoignant du passage au 60 ième de seconde est bon. Le problème est que la bague dentelée qui est en contact avec la roue dorée perd son contact à un moment et saute quelques vitesses, je pense qu'il y aurait une pièce a changer.

Plus lourd, l'électronique est défaillante et les données cellule ne sont pas fiables du tout.

Enfin je suis perplexe, à Bievre au mois de juin il y aura sans doute un OM3, le plan de Stéphane semble bon aussi car pour 140.00 $ environ je pourrait avoir un OM3 révisé.

Je vais me repencher sur le problème dès que la trésorerie suivra :idea: :?: :!:

J'ai joint la photo de cet OM3 sur ma fiche de présentation :boing:

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » lun. 15 déc. 2008 00:27

en fait j'ai relu le site de John...
Il évalue la remise en état d'un OM3 à 140$ (hors pièces éventuelles...) mais il s'agit bien d'une révision complète (avec changement des mousses etc...) et pas d'un simple entretien et en général il ne compte pas les petites pièces de réemploi à changer...
en fait il travaille sur devis, il démonte et regarde ce qui doit être changé et t'envoie le diagnostic-devis définitif.
Tous les membre de la liste OM en sont contents... depuis plusieurs années.

En fait pour ton OM3 il est vraisemblable que la mécanique sera encore bonne... et que seul l'éléctronique pourrait poser problème, et pour ça c'est le seul type qui ait les éléments pour la remettre d'aplomb... quelque fois les pannes éléctroniques sont ridicules, genre fil détaché, etc...

si tu trouves quelqu'un qui écrit l'anglais, n'hésite pas à lui envoyer un mail pour expliquer le problème, il répond toujours... sinon, un tour sur la liste OM n'est pas inutile... la liste OM ayant changé de serveur il est possible d'y accéder par ce site (http://lists.thomasclausen.net/mailman/listinfo/olympus)

Et l'om4 ? comment va-t-il ?
Modifié en dernier par Sylvain Halgand le lun. 15 déc. 2008 00:49, modifié 1 fois.
Raison : Merci d'utiliser les balises [url] et [/url] afin d'éviter de faire sortir du forum.
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » lun. 15 déc. 2008 18:26

Merci Stéphane de tous ces précieux conseils. :D

L'OM4 se porte bien, il semble avoir été bien entretenu, par ailleurs il est garantie 3 mois, après ma foi tout peut arriver.

Pour la version Anglaise, je vais solliciter Madame, présenté avec gentillesse lui faisant remarquer la place majeure qu'elle occupe dans cette noble cause, je pense capter son attention le temps du quelques échange de mèl :prosterne: Elle a une licence d'Anglais.

Je vois que tu aime aussi Olympus et Leica, j'ai un Leica M4 et M6 et un ZénitE que j'ai acheté à Bièvres en souvenir de mon premier appareil photo.

A suivre ...

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » lun. 15 déc. 2008 21:34

certaines mauvaises langues disent que le M3 et l'OM3 sont les 24x36 manuels les plus accomplis...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » mar. 16 déc. 2008 10:31

Remarque c'est sympat comme config pour débuter :

Un M3 et un OM3

tous les deux accompagnés, biensur, d'un petit lot d'optiques (28, 35, 50, 90 en F2 biensur 8) )

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13151
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: OLYMPUS

Message non lu par Sylvain Halgand » mar. 16 déc. 2008 10:33

Pourquoi dans "bla bla bla"

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » mar. 16 déc. 2008 15:00

c'est vrai ca :gratgrat:
ce fil n'est pas à sa place !!

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » mar. 16 déc. 2008 16:48

pour les amateurs d'olympus OM un chouette site maintenu par un américain bien informé...
http://www.collection-appareils.fr/phpB ... =22&t=5206
avec une page innénarable mais en anglais sur une expérience crashtest faite par une revue hollandaise avec un OM4ti... surgélateur, four, sableuse, etc... et test avant après... ils sont fous ces bataves... (maar dat wetten wij wel)
http://brashear.phys.appstate.edu/lhawkins/
bonne lecture...
Modifié en dernier par Jean-Claude.B le mar. 16 déc. 2008 16:51, modifié 1 fois.
Raison : Ajout des balises [url] (lire le fil "Placer des liens dans vos messages" dans les conseils pour bien participer au forum)
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Avatar du membre
Jean-Claude.B
Messages : 3388
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: OLYMPUS

Message non lu par Jean-Claude.B » mar. 16 déc. 2008 16:53

Créboudiou Stephan, les balises url :ronchon:
Et peux tu vérifier ton premier lien ? il amène sur la page de réponse au forum ???
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » mar. 16 déc. 2008 17:07

désolé, voilà j'ai appris quelquechose aujourd'hui

et le bon lien

http://brashear.phys.appstate.edu/lhawkins/
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » mar. 16 déc. 2008 19:21

Pourquoi dans Blablabla :gratgrat:

C'est parti d'une simple question et je me suis posé aussi la question car je ne savais non plus ou la mettre :?:

Evidement, comment mettre le feu à la poudre en parlant d'Olympus avec des gars comme Pascal et Stéphane :D

Non seulement j'ai eu en moins de deux la réponse à ma question et le jackpot ca a bien chauffé la salle :turlututu: :boing:

Allez faut bien admettre qu'OLYMPUS en toute modestie, c'est un peu le centre du monde non :?:

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » mar. 16 déc. 2008 22:48

et encore tu n'as pas parlé de contax... mon autre dada... mais c'est vrai qu'en francophonie le Zeiss est rare ;-)
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » mer. 17 déc. 2008 09:32

daniel bou a écrit :Allez faut bien admettre qu'OLYMPUS en toute modestie, c'est un peu le centre du monde non :?:
Bon ce n'est pas moi qui l'ai dit :roll:

Mais bon du coup on dérive bel et bien vers du blabla,

Daniel a été visionnaire des le début du fil!

Avatar du membre
Pascal V
Messages : 835
Enregistré le : sam. 22 juil. 2006 17:41
Localisation : Coulommiers Seine et marne
Contact :

Re: OLYMPUS

Message non lu par Pascal V » ven. 19 déc. 2008 21:53

Bonsoir,
Je viens de découvrir ce fil et je me rappelle bien avoir posé en auto beaucoup plus que 60 secondes avec mon vieil OM2.

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » ven. 19 déc. 2008 22:03

Pascal est sans doute beaucoup plus branché que moi sur le sujet à en voir son commantaire très précis par modèle.

Je n'ai jamais vraiment compté le temps de pause maxi avec mon OM2N il m'a parfois semblé tres long.

La première fois que j'ai vu ce boitier début des année 80 chez un amis ca m'a bien plus en plus j'avais déjà un OM1N

pascal boulet

Re: OLYMPUS

Message non lu par pascal boulet » sam. 20 déc. 2008 13:41

Mes données sont les données théorique d'Olympus,

Je n'ai pas fais ce type de mesure avec tous mes boitiers.

Ce serait bien que je le face pour établir une table de temps max en fonction des boitiers.

Avatar du membre
Pascal V
Messages : 835
Enregistré le : sam. 22 juil. 2006 17:41
Localisation : Coulommiers Seine et marne
Contact :

Re: OLYMPUS

Message non lu par Pascal V » sam. 20 déc. 2008 18:23

Je pense que cette limite de 60 s correspond à une limite théorique qui correspond à un IL ou EV donné (je croyais d'ailleurs que l'OM2 s'arrêtait à -5,5).
Si mes souvenirs sont exacts un EV correspond à une échelle fixe donnant un couple vitesse-diaph à une sensibilité donnée.
EV 0 correspond, il me semble, au couple 1 seconde à f1 pour une sensibilité de 100 iso et donc EV-1 à 2 s toujours pour f1 et 100 iso etc...et donc dans cette configuration, 60 secondes correspond à EV-6 toujours à f1 pour 100 iso, mais cela fera une limite théorique de 2 mm si on expose à 50 iso ou à f1,4.
Ceci explique sans doute que j'ai exposé de nuit, en fermant le diaph, parfois plus de 15 mm en auto. :gratgrat:

daniel bou

Re: OLYMPUS

Message non lu par daniel bou » dim. 21 déc. 2008 12:47

Bravo Pascal pour cette analyse mathématique :turlututu:

Comme dirait Perceval "c'est pas faux" :boing:

Plus sérieusement ce raisonnement semble tenir la route, j'ai parfois testé en fermant à fond l'ouverture de l'appareil par un clair de lune et le temps me semblait franchement long, il est vrai que lorsque l'on attend de temps semble plus long.

Toutefois cette règle que tu avance est applicable au nombre guide pour les flash qui est toujours donné pour 100 ASA, pourquoi pas dans ce cas aussi :gratgrat:

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: OLYMPUS

Message non lu par Stephan VDZ » dim. 21 déc. 2008 14:40

le temps est une variable molle...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Avatar du membre
Pascal V
Messages : 835
Enregistré le : sam. 22 juil. 2006 17:41
Localisation : Coulommiers Seine et marne
Contact :

Re: OLYMPUS

Message non lu par Pascal V » dim. 21 déc. 2008 15:05

Pour les flash, c'est pareil: si le NG est de 20 à 100 iso, il est de 40 à 200 etc...
Comme son nom l'indique, le Nombre guide est un...guide. Il sert à faire des calculs. L'Indice de Lumination ou Exposure Value est une échelle conventionelle.

Répondre

Retourner vers « La collection d'appareils photo »