[OLYMPUS] Tà¢che viseur OLYMPUS M-1 : Prisme HS ?

Luc Marti

[OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » mar. 13 janv. 2009 17:59

Voilà ,
Je possède depuis peu un OLYMPUS M-1 de décembre 1972 dans son jus, en très bel état cosmétique, avec un fonctionnement qui semble correct (Cellule , vitesses....).
Le bonheur quoi.
Le seul problème vient des mousses de protection du prisme qui comme sur beaucoup d'Olympus M-1 et OM-1 de la première génération se sont dégradées en endommageant le prisme.
Ce qui rend la visées sombre et peu agréable.
Bref je souhaite lui refaire une santée et je cherche des bonnes adresses de réparateurs agrées OLYMPUS qui seraient capables de lui redonner une seconde jeunesse.
Merci de vos tuyaux.

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Stephan VDZ » mar. 13 janv. 2009 20:55

il n'y a plus de réparateur agréé pour les OM... mais s'agissant d'un M1 il ne faut pas remplacer le prisme et les éléments autour des mousses n'importe comment, je conseille fortement de confier la réparation à John Hermansson (aux USA, mais le dollar nous est favorable)... c'est le spécialiste incontesté des OM et il aura les pièces d'époque différentes des OM ultérieurs pour faire la réparation : http://www.zuiko.com

voilà...

Stephan
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » mar. 13 janv. 2009 21:00

Stephan VDZ a écrit :il n'y a plus de réparateur agréé pour les OM... mais s'agissant d'un M1 il ne faut pas remplacer le prisme et les éléments autour des mousses n'importe comment, je conseille fortement de confier la réparation à John Hermansson (aux USA, mais le dollar nous est favorable)... c'est le spécialiste incontesté des OM et il aura les pièces d'époque différentes des OM ultérieurs pour faire la réparation : http://www.zuiko.com

voilà...

Stephan
Merci pour l'info.
J'ai un peu peur d'expédier le boitier aux US mais je vais lui demander un devis.

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Stephan VDZ » mer. 14 janv. 2009 22:42

c'est moins hasardeux d'envoyer aux Etats-Unis avec une bonne compagnie qu'en Europe avec certaines autres ;-)

pour juger de l'efficacité de JH, s'incrire sur la zuikolist et suivre les fils ;-) (l'adresse vient de changer voir sur le site de CAMTECH)
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » jeu. 15 janv. 2009 19:47

Stephan VDZ a écrit :c'est moins hasardeux d'envoyer aux Etats-Unis avec une bonne compagnie qu'en Europe avec certaines autres ;-)

pour juger de l'efficacité de JH, s'incrire sur la zuikolist et suivre les fils ;-) (l'adresse vient de changer voir sur le site de CAMTECH)
Je lui ai envoyé un mail et il m'à déjà répondu.
Bon la facture risque d'ètre salée 109 € + 49€ pour le prisme + 43€ de frais de port pour le retour, sans compter les frais d'expéditions.

Je vais économiser un peu et me lancer au printemps je pense.
Mais ça me tente vraiment d'avoir un M-1 Nickel .
Je ne sais pas quel est le moyen le plus sur pour expédier aux US, si quelqu'un à déjà tenté l'aventure ou à des conseils, je suis preneur....

Avatar du membre
Pierre-Yves P
Messages : 3506
Enregistré le : lun. 25 avr. 2005 17:41

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Pierre-Yves P » jeu. 15 janv. 2009 20:06

:Hello: Bonjour,

Sans vouloir stigmatiser, ni généraliser à partir de mon exemple personnel, les seuls problèmes que j'ai jamais eu avec la poste, c'était avec... La Poste, la française...
100% de mes colis en provenance des USA sont arrivés sans problème (parfois un blocage en douane, mais c'est normal).

Il y a un mois et quelque, j'ai reçu un colis de 4kg qui venait de Californie en 6 jours (5 jours ouvrés !); alors qu'un recommandé avec AR a mis 11 jours pour aller à Guemené-Penfao (c'est à 60km de Nantes...). :gratgrat:
Le Jazz, c'est du Picasso qui réveille les voisins.

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » jeu. 15 janv. 2009 20:25

Pierre-Yves P a écrit ::Hello: Bonjour,

Sans vouloir stigmatiser, ni généraliser à partir de mon exemple personnel, les seuls problèmes que j'ai jamais eu avec la poste, c'était avec... La Poste, la française...
100% de mes colis en provenance des USA sont arrivés sans problème (parfois un blocage en douane, mais c'est normal).

Il y a un mois et quelque, j'ai reçu un colis de 4kg qui venait de Californie en 6 jours (5 jours ouvrés !); alors qu'un recommandé avec AR a mis 11 jours pour aller à Guemené-Penfao (c'est à 60km de Nantes...). :gratgrat:
Ok mais quel service utiliser pour expédier mon colis aux US ? Chronopost , Fedex autre ?????
Modifié en dernier par Luc Marti le jeu. 15 janv. 2009 21:23, modifié 1 fois.

pascal boulet

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par pascal boulet » jeu. 15 janv. 2009 21:14

Ou alors pour 370 euros l'aller-retour tu lui emmène en personne à New-York :wink:

Avatar du membre
Francois B
Messages : 1098
Enregistré le : mar. 8 juin 2004 17:41

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Francois B » jeu. 15 janv. 2009 22:25

j'envoie en colissimo international. Aucune perte en 10 ans vers l'etranger.

les seuls paquets perdus le sont à l'interieur de notre territoire.

un conseil, il faut que le paquet soit anonyme, le plus standard possible, pas de marque visible.

François

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Stephan VDZ » ven. 16 janv. 2009 21:50

pascal boulet a écrit :Ou alors pour 370 euros l'aller-retour tu lui emmène en personne à New-York :wink:
et comme ça tu craques pour d'autres merveilles ...

ce serait un OM1 normal je te conseillerais mon réparateur belge, qui m'a remis un prisme et fait les mousses etc... pour 75euros... mais il n'est pas aussi connaisseur que John H. au moins lui ne te remettra que des pièces de M... surtout qu'une des différences cachées des M et des OM1 de la première série réside dans une variation du montage du prisme...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » ven. 23 janv. 2009 06:28

Ça y est, le M-1 va partir aujourd'hui aux U.S chez CAMTECH pour une révision complète et le changement du prisme.
ça va me couter un oeil mais je crois que cela vaut le coup.
Je tremble à l'idée que le colis se perde, mais soyons optimiste....
Je vous ferai un petit compte rendu sur ce fil au fur et à mesure de son aventure américaine !

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Stephan VDZ » sam. 24 janv. 2009 00:34

un M1 révisé par Camtech... ça cote... pas de risques de perte financière...

garde précieusement la facture de John
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » mer. 28 janv. 2009 20:01

M-1 expédié Vendredi en colissimo international (34 euros) reçu aujourd'hui par CAMTECH.
Soit 3 jour ouvrés: Bravo la poste
John m'a envoyé un mail en me confirmant la réception du colis.
J'attends son estimation chiffrée que je devrait avoir Vendredi

A +

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » dim. 1 févr. 2009 09:56

Devis reçu de CAMTECH Vendredi:
Total 218 $ qui se décomposent en:
129$ pour une révision générale, adaptation du M-1 aux piles non mercure, réparation du système de blocage du miroir en position haute qui était cassé, remplacement de l'aiguille du galvanomètre qui était "collante",remplacement mousse, réglage vitesse calibrage de la cellule.
49$ pour remplacer le pentaprisme noirci par les mousses .
40$ de frais de port pour le retour

Soit à peut près 170 € + les 30€ de port pour envoyer le M-1 aux US au total 200 euros pour avoir un M-1 en parfait état

4 à 6 semaines de délai, soyons patient !!

pascal boulet

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par pascal boulet » dim. 1 févr. 2009 10:23

Le seul point qui m'embête dans tout ça ,
c'est qu'après le boitier n'est plus d'origine puisque modifié pour accepter les pile 1.5v!

Un M1 est il fait pour être utilisé tout le temps ou pour être d'origine en vitrine ???
Je pense qu'utiliser un bon OM1n tout les jours est plus adapté.

Malgré tout le bien qu'on peu dire sur Camtech, il fait du super boulot de remise en état, dans les règles de l'art mais pas avec des vrais pièces d'origine puisque plus fabriqué depuis 37 ans.
Il ne faut pas rêver le prisme monté sera un prisme neuf d'OM1 (ou OM2 c'est les mêmes) parfaitement monté à la façon M1.

En tout cas je demanderais le renvoie du vieux prisme d'origine démonté avec le boitier remis à neuf.
que j'exposerais à coté de son boitier d'origine.

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » dim. 1 févr. 2009 10:36

Tu as raison, le M-1 ne sera plus parfaitement d'origine puisque certaines pièces auront été changées, en fait essentiellement le prisme mais il est foutu.
La différence entre un prisme de M-1 et un prisme d'OM-1, en fait il n'y en à pas , ils sont identiques.
Mais je garde ton idée de demander le renvoi du prisme d'origine.

Quant à l'adaptation pour les piles , j'ai envie de demander à John un adaptateur MR9 afin de ne pas dénaturer l'appareil par une modification du circuit interne (en fait l'ajout d'une simple diode)
J'ai bien l'intention d'utiliser mon M-1 pour faire régulièrement des photos, sinon je ne l'aurais pas envoyé en révision.

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Stephan VDZ » lun. 2 févr. 2009 02:28

le prisme est le même mais son montage est un peu différent...
pour la pile, la diode peut toujours s'enlever...

je ne doute pas que John fasse tout pour maintenir le caractère historique de la bête...

(moi j'aime pas les appareils qui ne sortent pas des vitrines...)

Stephan

PS, c'est pas trop cher en fait, quand on sait que ce n'est pas un nettoyage mais une remise à neuf...
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

pascal boulet

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par pascal boulet » lun. 2 févr. 2009 06:59

Je suis d'accord avec toi Stephan,

Mais ce que je voulais dire c'est:
- le prisme retiré date de 1972 et est un des tous premier fabriqué, à ce titre il a plus de valeur ( sentimentale ou historique ) que le prisme neuf, datant des années 80 ou 90, qui va être mis à sa place.
- La diode peut-être retiré effectivement ( mais alors pourquoi la mettre! )
- j'ai 14 OM1 de tous type, et à l'utilisation je préfaire prendre un OM1n, qui en cas de problème sur le terrain, me donnera moins de regrès.
J'ai tendence à faire des randos photo donc sac à dos, rochers, rivière, neige .....
et dans les conditions plus standard j'aurrai du mal à préter un M1 à un personne qui me dit montre pour voir!

Donc le M1 reste à la maison ne sera utilisé qu'en utilisation studio bien fixé à un pieds, avec une cellule externe ou flash studio.

c'est pour cela que même si il est en bon état je prefaire le garder purement d'origine ( avec ces petites imperfections ) que rénové.

Par contre, je trouve le tarif annoncé très correct vu le travail prévu.

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » lun. 2 févr. 2009 07:47

pascal boulet a écrit :Je suis d'accord avec toi Stephan,

Mais ce que je voulais dire c'est:
- le prisme retiré date de 1972 et est un des tous premier fabriqué, à ce titre il a plus de valeur ( sentimentale ou historique ) que le prisme neuf, datant des années 80 ou 90, qui va être mis à sa place.
- La diode peut-être retiré effectivement ( mais alors pourquoi la mettre! )
- j'ai 14 OM1 de tous type, et à l'utilisation je préfaire prendre un OM1n, qui en cas de problème sur le terrain, me donnera moins de regrès.
J'ai tendence à faire des randos photo donc sac à dos, rochers, rivière, neige .....
et dans les conditions plus standard j'aurrai du mal à préter un M1 à un personne qui me dit montre pour voir!

Donc le M1 reste à la maison ne sera utilisé qu'en utilisation studio bien fixé à un pieds, avec une cellule externe ou flash studio.

c'est pour cela que même si il est en bon état je prefaire le garder purement d'origine ( avec ces petites imperfections ) que rénové.

Par contre, je trouve le tarif annoncé très correct vu le travail prévu.
On reconnait bien là le puriste qui est en toi, et tu as sur le fond raison.
Je suis comme toi, pour aller barouder j'utilise mon OM-2 qui est en parfait état et dont j'ai refait les mousses d' étanchéité du dos et remplacé les mousses du miroir
Le M-1 me servira de temps à autre pour des photos au calme, toujours protégé dans son étui d'origine.

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » mer. 4 févr. 2009 19:35

Suivant les conseils avisés de Pascal, j'ai demandé à John de ne pas transformer le circuit pour utiliser les piles 1,55v. j'utiliserai un adaptateur MR9.
John m' a aussi confirmé qu'il me renverra le prisme, qui sera précieusement conservé à coté de l'appareil qui l' a hébergé pendant 36 longues années.

Je n'ai plus maintenant qu'à patienter quelques semaine en attendant le retour de mon M-1.
Je posterai quelques photos sur ce forum si cela est possible.

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » jeu. 19 févr. 2009 19:34

M-1 de retour à la maison après 4 semaines de voyage....

J'ai reçu mon M-1 aujourd'hui.
Service rapide et efficace.
quel plaisir de retrouver une visée claire et un appareil complètement fonctionnel !!.
J'ai hâte de lui enfourner une peloche et de faire une séance photo.
Pourvu qu'il fasse beau ce W.E.
Je vais essayer de poster quelques photo de l'appareil dans ce fil
A +

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » jeu. 19 févr. 2009 19:48

Voici quelques photos de l'appareil:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Luc Marti le ven. 20 févr. 2009 16:56, modifié 1 fois.

pascal boulet

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par pascal boulet » jeu. 19 févr. 2009 20:01

Et bien te voila heureux !!

Si je peux me permettre, :roll:

Sauf si c'est un filtre Olympus, ce serait mieux de retirer cette verrue devant cet optique M SYSTEM. :twisted:

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » jeu. 19 févr. 2009 20:07

pascal boulet a écrit :Et bien te voila heureux !!

Si je peux me permettre, :roll:

Sauf si c'est un filtre Olympus, ce serait mieux de retirer cette verrue devant cet optique M SYSTEM. :twisted:
C'est pas un olympus mais un filtre Toshiba qui doit bien avoir l'age de l'appareil.
Mais tu as raison un filtre Olympus serait du plus bel effet

Stephan VDZ
Messages : 931
Enregistré le : jeu. 15 nov. 2007 13:43
Localisation : Marchin (Condroz - Belgique)

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Stephan VDZ » jeu. 19 févr. 2009 22:55

que c'est beau... et le bruit (enfin le silence) est il au rendez vous ?

Stephan
Stephan


"mieux vaut avancer dans le doute que reculer dans les certitudes"

Avatar du membre
Pierre-Yves P
Messages : 3506
Enregistré le : lun. 25 avr. 2005 17:41

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Pierre-Yves P » jeu. 19 févr. 2009 23:03

:Hello: Bonjour

Superbe appareil - et rare en plus ! :prosterne:

Note : merci d'héberger les photos sur le forum directement :wink:. La procédure est décrite ici.
Le Jazz, c'est du Picasso qui réveille les voisins.

pascal boulet

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par pascal boulet » ven. 20 févr. 2009 08:02

As tu le compte rendu de l'intervention ?

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » ven. 20 févr. 2009 08:36

pascal boulet a écrit :As tu le compte rendu de l'intervention ?
Non seulement une facture reprenant le devis.
J'ai bien récupéré l'ancien prisme que je vais conserver précieusement.
L'adaptateur MR9 bien que cher (39$) est très pratique et préserve l'intégrité de ce boitier !

Luc Marti

Re: [OLYMPUS] Tâche viseur OLYMPUS M-1 : Prisme HS ?

Message non lu par Luc Marti » ven. 20 févr. 2009 08:48

Stephan VDZ a écrit :que c'est beau... et le bruit (enfin le silence) est il au rendez vous ?

Stephan
Le bruit ne m' à pas surpris car il est similaire à mes autre OM-1.
Peut être un peu plus soft et discret, les mousses neuves du mirroir y sont surement pour quelque chose.

Répondre

Retourner vers « Olympus »