[Yashica]Deux Yashica Electro35 réssuscités

Paul K
Messages : 427
Enregistré le : ven. 28 sept. 2007 07:30
Localisation : Clamart(92)

[Yashica]Deux Yashica Electro35 réssuscités

Message non lu par Paul K » sam. 24 oct. 2009 16:12

J'avais deux Yashicas Electro35, dont l'un marchait et l'autre pas, mais celui qui marchait est tombé en panne lui aussi. Alors, je me suis documenté sur l'histoire du "pad de la mort" et j'ai retroussé les manches. Ce soir, ils remarchent tous les deux et sont comme neufs.

Après examen de leurs entrailles, le pad de la mort, c'est à mon avis un truc vraiment débile : il y a l'axe du déclencheur et un axe parallèle à coté ; entre les deux il y a un couplage de leur translation quand on appuie sur le déclencheur et ce couplage comporte une entretoise en plastique collée qui pourrit ou se décolle et met un jeu de 2mm, mais si le couplage était conçu avec 2mm en plus ou décalé de 2mm, il n'y aurait pas besoin de cette entretoise. Et ils en ont vendu des millions avec ce binz ! je me suis demandé si ce n'était pas une isolation électrique et j'ai vérifié à l'ohmmètre, mais non !

Alors, je suis vraiment dubitatif :D (c'est pas un gros mot !)

A+ Paul

Notez que j'ai utilisé la méthode appelée ailleurs "microchirurgie" et non pas celle d'un démontage total - et je la recommande : ça ne touche à rien sauf aux capots supérieur et inférieur, et ça ne risque pas de dérègler autre chose.
Modifié en dernier par Paul K le jeu. 29 oct. 2009 00:09, modifié 1 fois.
Photos nettes ? bon pied, bon oeil !

Paul K
Messages : 427
Enregistré le : ven. 28 sept. 2007 07:30
Localisation : Clamart(92)

[Yashica]Re: Deux Yashica Electro35 réssuscités

Message non lu par Paul K » dim. 25 oct. 2009 11:10

A ce propos, quand vous trouvez un Electro35 aux Puces ou ailleurs, en général vous ne pouvez pas vérifier son bon fonctionnement, parcequ'il n'y a pas de piles ou qu'elles sont mortes (vérifier d'ailleurs d'abord si elles n'ont pas coulé, si oui c'est pas grave ça peut se remettre en état, mais ça permet de marchander à l'aise et de remporter l'appareil pour 3x rien).

Du coup, on peut bien armer et déclencher sans piles, mais ça ne fonctionne que "életroaimants désavtivés", c'est à dire au 1/500 quels que soient les réglages, ce qui ne veut pas dire qu'avec des piles ça marchera... à cause du fameux "pad de la mort".

Mais il y a un truc pour déterminer si l'appareil est mort ou pas à cause de ça, même s'il n'y a pas de piles ou si elles sont mortes : après avoir déclenché, réarmer lentement ; si au début de la course de l'armement, vous entendez un "clac", l'appareil est encore bon (mais vous ne savez pas pour combien de temps - car le pad de la mort s'abime inévitablement) sinon, il ne marche pas. Donc si vous entendez le "clac" et si par ailleurs l'appareil est nickel, vous pouvez l'acheter il n'y a pas de panne plus grave possible que ce fameux pad de la mort, sinon vous pouvez l'acheter aussi parceque cette panne est relativement facile à réparer ; mais dans ce cas, si vous avez des piles sur vous pour l'essayer (4 A640 conviennent très bien - attention + vers le couvercle !), vous pourrez démontrer au vendeur qu'il est en panne et remarchander à l'aise.

En tout état de cause les Electro35 classiques (les moins prisés en occase, vu qu'ils sont les plus courants), je vous les conseille, ils sont extra (l'objectif est génial).

Perso, j'ai deux G dont un Gsx tous deux achetés aux Puces de Vanves (et à présent munis d'un pad de la vie), un GX et un CC (à l'époque dans ma famille, on était fans de cette marque et j'en ai hérité avec l'arrivée du numérique) et un Lynx 14-IC "le" télémétrique avec une optique ouverte à 1,4 acheté il y a quelques années à Bièvres. Yashica, j'adore !

A+ Paul
Modifié en dernier par Paul K le jeu. 29 oct. 2009 00:09, modifié 1 fois.
Photos nettes ? bon pied, bon oeil !

Paul K
Messages : 427
Enregistré le : ven. 28 sept. 2007 07:30
Localisation : Clamart(92)

[Yashica]Re: Deux Yashica Electro35 réssuscités

Message non lu par Paul K » mer. 28 oct. 2009 14:17

C'est encore moi avec mes Yashica Electro 35 : vous savez sans doute que ces appareils étaient prévus pour recevoir des piles au mercure de 5,6V qui aujourd'hui ne se fabriquent plus. A la place, on peut mettre 4 piles alcalines de 1,5+V (de type A640, elles remplissent exactement le compartiment pile, sans nécessiter d'entretoise), mais alors, on a une tension légèrement supérieure à celle qui était prévue : à mon avis, vu le système utilisé (l'obturateur électronique), ça ne change rien au fonctionnement et à l'exactitude des temps de pose, mais pour ceux qui serait inquiets à propos du risque de soumettre les circuits à une surtension (modérée, de l'ordre de 0,8V au maximum), voici la modif simple que j'ai faite de mes deux Yashica :

J'ai installé une diode dans le sens direct (ou passant) dans le circuit d'alimentation, juste à la sortie + de la pile. Les diodes ayant une "tension de coude" de l'ordre de 0,6V, les circuits des Yashica se voient alimentés sous une tension abaissée de 0,6V.

En outre, la modif a un autre avantage : si vous mettez les piles à l'envers, les diodes bloquent l'alimentation, et (pour peu que les circuits électroniques ne supportent pas les tensions inverses) les voilà en fait protégés !!!

A+ Paul
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Paul K le jeu. 29 oct. 2009 00:08, modifié 2 fois.
Photos nettes ? bon pied, bon oeil !

Avatar du membre
benoit suaudeau
Messages : 451
Enregistré le : dim. 15 janv. 2006 17:41
Localisation : Bretagne Nord (Dinan)

Re: Deux Yashica Electro35 réssuscités

Message non lu par benoit suaudeau » mer. 28 oct. 2009 21:49

L'electro supporte parfaitement la tension inversée, il ne marche évidement pas, mais refonctionne parfaitement ensuite. Pour ce qui est de la tension de fonctionnement, cet appareil marche parfaitement avec une tension entre 5 et 7 volt. Un régulateur filtre le courant en amont de l'obturateur.
Bravo pour la micro-chirurgie, pourrait tu nous donner plus de détails sur ta technique?

Paul K
Messages : 427
Enregistré le : ven. 28 sept. 2007 07:30
Localisation : Clamart(92)

[Yashica]Re: Deux Yashica Electro35 réssuscités

Message non lu par Paul K » jeu. 29 oct. 2009 00:05

Un régulateur filtre le courant en amont de l'obturateur
Bien que n'ayant pas examiné de schéma électronique exact, je n'y crois pas trop, parcequ'en 1965, on cherchait vraiment à simplifier les circuits au maximum vu qu'on devait tout réaliser en composants discrets. En revanche, j'ai vu (ailleurs sur la toile) un argument beaucoup plus convaincant, comme quoi l'électronique de l'Electro35 était intrinsèquement insensible aux variations de la tension d'alimentation : voir schéma très simplifié ci-dessous...

Initialement, l'inverseur est fermé sur la résistance de décharge, et le condensateur est donc déchargé. Quand on appuie sur le déclencheur, l'inverseur est basculé sur la photorésistance CdS, d'autant plus passante qu'elle est éclairée. Alimentée par la tension de la pile, elle charge le condensateur dont la tension de charge est comparée à une tension de référence qui est une fraction connue de la tension d'alimentation.

On sait que ces circuits dits RC (résistance capacité) chargent le condensateur suivant une exponentielle, à une fraction donnée de la charge max possible (qui est la tension d'alimentation), en un temps proportionnel au produit RxC. Et donc pour un éclairage donné, en un temps intrinsèquement constant quelle que soit la tension d'alimentation : c'est ça qui permet au comparateur de générer le temps de pose.

Alors après, il faut que la tension d'alimentation soit par ailleurs suffisante pour faire fonctionner le comparateur (2 ou 3 transistors) et alimenter les électroaimants qui actionnent l'obturateur.

Pareil pour les deux lampes d'alerte orange et rouge : elles s'allument par comparaison entre la résistance CdS et deux résistances de référence correspondant à 1/500 et 1/30, et c'est aussi essentiellement indépendant de la tension d'alimentation... à condition qu'elle soit encore suffisante pour faire briller les micro-ampoules (à incandescence !!! on est en 1965).

C'est pas tout à fait comme ça dans le minox35 : là on a un galva devant une échelle de vitesses dans le viseur et ça, c'est sensible à la tension d'alimentation ; mais les temps de pose fabriqués par l'électronique de l'obturateur, équivalente à celle des Yashica, restent justes quel que soit l'état de la pile (dans une assez large fourchette).

J'ai aussi fait des essais : avec mes deux Yashica, dans l'un des piles neuves (4x1,55V =6,2V-0,6V:ma diode)=5,6V, dans l'autre des piles usées (4x1,35V=5,4V-0,6V)=4,8V.

Devant un mur crépi uni, la lumière orange s'éteint exactement au même diaphragme et au son, j'obtiens le même temps de pose (autour de 1/30). J'échange les piles entre les deux appareils et j'obtiens encore la même chose. On peut constater qu'à une fraction de diaph. c'est donc OK dans cette fourchette de tension d'alim. Et c'est aussi OK pour deux appareils de générations différentes. Champion !

A+ Paul

P.S. Pour la microchirurgie laisse-moi le temps de redémonter un des deux appareils et prendre quelques macro-photos.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Photos nettes ? bon pied, bon oeil !

Répondre

Retourner vers « Yashica »