[Phot-Office] obturateur Pronto

Geoffroy GUI

[Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » sam. 18 déc. 2010 17:25

Bonjour,

Suite à ma présentation, j'ai tout à découvrir sur mon appareil : historique, utilisation, intérêt technique... alors je poste dans la section qui me paraît la plus généraliste. Les questions techniques viendront au fur et à mesure, mais tout commentaire est d'ores et déjà le bienvenu!

Marque sur le boîtier : PHOT-OFFICE
Obturateur : Pronto - Ouverture 4.5 à 32 - Vitesse T-B-100-50-25 avec retardateur, entrée pour déclencheur à distance (je crois)
Objectif : Boyer - Paris - Topaz, 1:4.5, F:120, n° série 137041
Le viseur repliable est muni d'un niveau à bulle.

J'ai mis une goutte d'huile dégrippante sur les leviers, charnières etc... avant d'essayer : tout semble fonctionnel. Seul le soufflet a souffert d'avoir été si longtemps mal replié. J'ai refermé le boîtier en le remettant en forme, il reprend peu à peu son pliage "en accordéon" d'origine... je garde espoir.

L'appareil est très semblable à celui qui est présenté ici. Détail qui compte : mon grand père était pharmacien!
http://www.collection-appareils.fr/x/ht ... areil=1746
Le boîtier est identique, l'obturateur en revanche est celui qui figure dans le manuel.
Une différence de taille, toutefois : mon appareil n'est pas "biformat". Il n'y a d'ailleurs qu'une fenêtre rouge à l'arrière du boîtier et non deux.

En réalité, il s'agit du clone de celui-ci, sous une autre marque :
http://www.collection-appareils.fr/bald ... _ideal.php

Ci-dessous, le mien. Désolé pour la qualité de la photo au flash de portable, hideuse et pas flatteuse du tout...
Fichiers joints
P181210_17.030001.JPG
P181210_17.030001.JPG (77.83 Kio) Vu 11963 fois
Modifié en dernier par Geoffroy GUI le jeu. 12 mai 2011 17:47, modifié 1 fois.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » sam. 18 déc. 2010 20:37

Bon, ça y est, il y a des questions que j'me pose!

Le première : il y a deux appareils cités plus haut qui semblent partager leur patrimoine génétique avec le mien. Et pourtant, dans la fiche de l'un (Balda Ideal I), il est dit que la pellicule est de type "616". Dans l'autre (Phot-Office), c'est du 120...
Les dimensions (respectivement 6.5x11 et 6x9, voyez comme j'apprends vite :D ) ne m'ont pourtant pas l'air interchangeable? Comment qu'on fait pour avoir des certitudes quant à son propre appareil?

D'avance merci... et même si ça chambre un peu, ça ira :wink:

Avatar du membre
Jean Claude R
Messages : 304
Enregistré le : dim. 15 août 2010 21:09
Localisation : Sofia - Bulgarie
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean Claude R » sam. 18 déc. 2010 21:40

en effet il ressemble bien plus au Balda qu'au Phot Office donc format 616 arrêté en 1984 - tu auras des difficultés à en trouver !

En ligne
Avatar du membre
Eric Borel
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 5431
Enregistré le : sam. 13 nov. 2004 17:41

Re: [Phot-Office] obturateur Pronto

Message non lu par Eric Borel » sam. 18 déc. 2010 22:06

:Hello: Bonsoir,

Avez vous vu ce sujet phot-office sur le forum? :
http://www.collection-appareils.fr/phpB ... ICE#p58523

Pour le format de la pellicule, ouvrez le compartiment où elle se trouve et mesurez la taille de l'ouverture.
<< Amateur du sceptre d'Ottokar>> Pour la Photographie, et... pour l'Autocar :D

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » sam. 18 déc. 2010 22:39

Merci pour les réponses.

J'avais vu ce sujet mais il ne m'éclairait pas car les deux dimensions étaient mentionnées.
Alors voui, malheureusement, la dimension de l'ouverture derrière l'appareil est de 6.5x11.

Ca veut dire qu'il est bon à mettre sous cloche? :?
Pas moyen d'adapter une dimension encore disponible?

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » dim. 19 déc. 2010 08:05

:Hello: Il est facile de monter de la pellicule 120 dans un appareil pour 116, sans modifier aucunement l'appareil. C'est le même principe que pour faire du Bantam ou du 135 avec des appareils 6x6 comme le Semflex...
Iconomécanophile chauvin...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » dim. 19 déc. 2010 09:07

Voilà qui me redonne espoir :D

Je suppose que c'est valable aussi pour du 616...
Ca se fait en utilisant une technique comme celle décrite ici?
http://jeanc.bouss1.free.fr/dossier_col ... at620.html

Ce qui me gêne (si je comprend bien...) , c'est qu'il n'y aura plus de numérotation visible par la fenêtre.
On doit pouvoir compter le nombre de tours donnés à la molette pour passer d'une prise à une autre, mais ça ne doit pas être bien commode, ni bien précis...

Sinon, j'ai trouvé une boîte qui, apparemment, refabrique les formats les plus tordus. Vous la connaissez?
http://www.filmforclassics.com/

Ils ne sont pas distributeurs. Pour le 616, ils renvoient à ce site:
http://www.centralcamera.com/Film/Film- ... r-Cameras/
Bon, ils ont en rupture sur le 616, et le tarif est - glups! - prohibitif, sauf pour mon usage "démonstration/club moto" bisannuel... je vais quand même les contacter.

A+

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » dim. 19 déc. 2010 09:21

:Hello: Non, cela n'a rien à voir... Il faut bricoler deux fois deux entretoises pour rattraper la différence de longueur entre la bobine 616 et 120, et coller deux bandes de clinquant (canette de bière...) pour remettre la fenêtre à 55 mm de large, soit en gardant les 11,( cm pour faire du panoramique, soit en réduisant le format à la dimension voulue...
Iconomécanophile chauvin...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » dim. 19 déc. 2010 09:52

OK merci! Ca commence à se mettre en place dans ma petite tête.

Illustration dans ce tutoriel qui traite de la conversion d'un appareil 616 sous tous ces aspects (je peux traduire le doc pour le bénéfice du site, si le besoin existe et que j'ai l'accord de l'auteur évidemment)
http://kodak.3106.net/download/616panor ... -RevBE.pdf

Ce que je découvre avec intérêt, c'est que les repères du film 120 se placent en face de la fenêtre de l'appareil. En mode "panoramique", il faut juste chercher les positions 3, 5.5, 8, 10.5... etc...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mar. 21 déc. 2010 12:57

Salut à tous,

Trois petites questions concernant l'adaptation de l'appareil 616 au film 120. Désolé si mon vocabulaire n'est pas très précis, je découvre tout juste votre univers...

1) Les entretoises pour les deux axes de film.
Selon la méthode décrite plus haut (cf le lien), il me faudrait trouver deux axes de 620 (qui seront découpés et dont les 4 brides + rondelles serviront d'entretoise). Est-ce que ça se trouve facilement par petite annonce, ou est-ce une denrée rare que l'amateur éclairé me reprochera vertement d'ainsi bousiller :oops:?
Par ailleurs, il me faudra aussi un axe de 120 pour le côté récepteur. Je suppose que ça n'est pas livré avec la bobine de film...

2) La réduction de la fenêtre de 6.5x11 à 6x9.
L'utilisation de clinquant est tentante, mais je ne vois pas trop comment le faire tenir sur les rebords de la fenêtre actuelle (qui présentent une courbure vers l'intérieur). D'autant plus, j'imagine, qu'il faut veiller à ne pas déplacer le film vers l'arrière... ou y a-t-il une marge de tolérance qui ne compromettrait pas la netteté de la mise au point? (mais de quel ordre? en 10ème de mm?)

3) Y a-t-il une raison de préférer la réduction au format 6x9 plutôt que seulement en 6x11 (panoramique)? Je pense :
- au développement par la boutique du coin..
- au défilement des numéros de prise de vue inscrits au dos du film, lesquels, si j'ai bien compris, devraient être à la bonne hauteur par rapport au hublot rouge du l'appareil. S'il y a des subdivisons entre les numéros de prise de vue, c'est facile de rester en panoramique, sinon il vaut mieux opter pour le 6x9... non?

Que de questions, sans doute bien naïves... et d'avance merci pour tout éclaircissement! :Tchin:

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » lun. 27 déc. 2010 13:12

Salut à tous!

Après avoir parcouru le forum en long, en large et en travers, voilà où j'en suis.
Ca ne passionnera guère que moi, ou une personne qui se trouvera confronté aux mêmes questionnements... j'essaierai de mettre des photos des "adaptations" en cours (ben oui, du coup, je me suis offert un zoli compact numérique Lumix pour photographier son ancêtre dans de bonnes conditions!)

1) Quand on n'a pas de relation avec le "milieu", les vieilles bobines 620 se trouvent facilement sur la baie, mais ça fait cher le bout! Les photographes du coin n'ont pas pu m'aider. Commande en cours.
2) Pour redimensionner la fenêtre, je vais travailler sur des bandes PVC noires genre plaques pour maquette, plutôt que du clinquant. Ca sera suffisamment rigide, et j'aurai l'épaisseur pour les coller contre le rebord, "à l'intérieur" de la fenêtre existante. de manière à conserver le positionnement original du film. (Je ne sais toujours pas si le fait de le reculer le film de quelques dixièmes de mm serait dommageable pour la mise au point, mais dans le doute...)
3) Je vais essayer de fabriquer un adaptateur pour obtenir du 6x9 plutôt que du 5.5x11. Ne serait-ce que pour garder une bonne lisibilité du défilement (les repères pour 6x4.5, si j'ai bien compris :gratgrat: ...)

La suite au prochain épisode.

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » lun. 27 déc. 2010 14:57

:Hello: Il n'est pas vraiment nécessaire de repartir de vieilles bobines pour faire cette adaptation. Il suffit que la bouton d'avance puisse entrainer la pellicule et que la débitrice tourne rond... Il y a de nombreuses solutions possibles...
Iconomécanophile chauvin...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » lun. 27 déc. 2010 19:31

Sûr! J'en ai vu d'autres illustrées ici même, je crois. Mais je trouve la solution des 620 coupées assez élégante :-)

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mer. 26 janv. 2011 19:54

Salut à tous,

Bon, ça y est, l'appareil est fin prêt à recevoir du film 120! J'ai finalement opté pour l'adaptation d'une fenêtre en 6x9, c'est plus simple pour interpréter les numéros de prises de vue qui apparaissent dans la petites fenêtre rouge...

Par ailleurs, j'ai réalisé le petit montage électronique détaillé dans la rubrique "Entretien et réparation" pour tester les vitesses d'obturation. Un grand merci au concepteur!

Pas de miracle, c'est pas d'une précision helvétique :

1/25 : entre 1/22 et 1/27
1/50 : entre 1/45 et 1/53
1/100 : entre 1/62 et 1/92

Ce qui est frappant, c'est surtout la mauvaise répétabilité de l'erreur à la vitesse 1/100ème. La grande majorité des mesures tombent entre 1/62 et 1/75, mais avec parfois des valeurs inférieures 1/90.
Pour mon usage, c'est acceptable. En revanche, est-ce la norme pour un appareil de cette gamme et de cette époque, ou est-ce que ça traduit un fonctionnement dégradé (vieillissement d'un ressort ou que sais-je encore)?

Tout retour d'expérience est le bienvenu!

A+
Geoffroy

Avatar du membre
Renaud LAEMMLI
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 4844
Enregistré le : dim. 1 oct. 2006 17:41
Localisation : Alpes Maritimes, bien au chaud

Re: [Phot-Office] obturateur Pronto

Message non lu par Renaud LAEMMLI » mer. 26 janv. 2011 20:11

:Hello: Je trouve ça pas mauvais pour un obturateur de cet âge ! Certains z'appareils plus prestigieux et récents ne feraient sans doute pas mieux... Il me tarde de voir quelques photos prises avec ce montage, ça m'inspirera peut-être: le Balda Ideal montré plus haut est le mien...
:Asterix: Engagez-vous, rengagez-vous, qu'ils disaient, mais pour la protection de la planète, par tous les moyens pacifiques, avant qu'il ne soit trop tard.

Helvète du Nord, exilé au Sud, fauché involontaire, mais je m'enrichis à votre contact !

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » jeu. 27 janv. 2011 08:44

:Hello: Pour moi aussi, cela me parait plus qu'honorable ! Plus c'est simple, plus c'est fiable, mais après plus de soixante ans... Bon courage pour la suite.
Iconomécanophile chauvin...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 27 janv. 2011 10:11

OK, merci pour vos réponses. Me v'là tout fier.

D'ailleurs, en poursuivant mes tests, j'ai obtenu quelques valeurs autour de 1/100ème. Preuve que la mécanique en est capable... mais sans pouvoir reproduire la performance avec régularité. J'ai mis une goutte de dégrippant, je verrai ce soir ce que ça donne...

J'ai bientôt une sortie de motos anciennes à immortaliser. Ce sera le baptême du feu pour l'appareil et son propriétaire. Je ne manquerai pas de poster quelques photos ici. Ne vous attendez pas à du grand art, mais plutôt à du portait plan-plan homme-machine... je n'ai pas utilisé un appareil manuel depuis 1989, et je serai déjà content si nous produisons quelques prises de vue exploitables!

Compte tenu de la région et la saison, l'évènement se produira certainement sous ciel nuageux. Comme je tiens au N&B, on me conseille d'utiliser du film chromogénique C41 type XP2, qui présenterait l'avantage d'être très tolérant par rapport aux erreurs d'exposition qui ne manqueront pas de se produire.
Vous confirmez?

Geoffroy

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7532
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Eric Carlhan » jeu. 27 janv. 2011 16:18

A priori, la goutte de dégrippant n'est pas une très bonne idée :gratgrat:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 27 janv. 2011 16:25

Pourquoi? Je précise bien : une goutte, et pas une giclée...? Je ne pense pas qu'il y ait un risque pour l'optique, à cet endroit et dans cette quantité?
J'en ai fait de même pour le retardateur qui s'essouflait puis coinçait à mi-course, et il fonctionne désormais parfaitement...
Mais s'il y a une contre-indication, surtout ne me laissez pas dans l'ignorance : je découvre :Tchin:

Avatar du membre
Manuel M
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 815
Enregistré le : dim. 14 oct. 2007 14:18
Localisation : France Paris, en attendant la Bretagne..

Re: [Phot-Office] obturateur Pronto

Message non lu par Manuel M » jeu. 27 janv. 2011 16:44

:Hello:
Eric a raison, le produit vulgairement appelé "dégrippant" dont le WD 40 est effectivement déconseillé, notamment par notre ami réparateur Bruno (malgré la somme de ses ignorances :wink: )

Je cite " Jamais de WD 40, on ne le dira jamais assez"

Dans ce fil 1er message:

http://www.collection-appareils.fr/phpB ... 37&t=10762

Mettre du WD 40 décoince toujours au départ, mais après...

Je pense qu'en tapant "WD 40" ou "lubrification", etc... dans le moteur de recherche du site tu devrais trouver des avis.

:Tchin:
Manuel des notices, raide dingue des furets.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 27 janv. 2011 17:47

Alors là... si Expérience et Compétence se mettent à deux pour contre-argumenter, c'est bien volontiers que je m'incline!
:Tchin:
Je vais aller lire tout ça, merci.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 27 janv. 2011 19:49

J'ai quand même contrôlé l'effet de la gouttelette sur l'appareil... maintenant que c'est fait... a priori j'obtiens ponctuellement des vitesses plus rapides au 1/100ème, mais pas une meilleure régularité. On oublie.

Concernant l'optique Boyer Topaz, malgré un nettoyage délicat, il reste des petites tâches à l'intérieur. Est-ce que c'est risqué de démonter/remonter? Il y a une vis sur la bague mobile de l'optique qui sert de butée. J'ai l'impression qu'il me suffirait de l'enlever pour pouvoir extraire la bague et avoir accès aux parois internes des lentilles. Vrai? Dangereux? Inutile? Je ne sais pas comment c'est fait là-dedans...

A+ et merci pour vos réponses,
Geoffroy

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 27 janv. 2011 20:44

Bon, je soliloque, désolé... :ronchon:

La vis qui fait butée assure le calage entre la bague graduée (en plastique) et un cylindre métallique fileté à extérieur. Retirer la vis permet de retirer la bague, puis de dévisser complétement l'ensemble solidaire cylindre+lentille.

Ce qui m'ennuie, c'est que la vis a laissé des traces en plusieurs endroits sur le filetage externe. Cela veut sans doute dire que la partie mobile de l'objectif a déjà été démontée et recalée (volontairement ou non) avec une différence de 10° entre les deux réglages les plus éloignés.
- Est-ce suffisant pour compromettre la netteté?

J'ai remonté à l'identique, bien sûr, mais il y a un truc qui me chiffonne : en butée contre la vis telle qu'elle était placée, l'objectif est censément à l'infini, selon la graduation de la bague. Or, le cylindre n'est en réalité pas complètement rentré. Il y aurait encore 30° à parcourir pour faire contact. Avant nettoyage, il semblait être complètement au fond, mais maintenant que le filetage est bien propre, on s'aperçoit que n'est pas le cas.
- Y a-t-il un truc pour s'assurer du bon réglage? Faut-il s'adresser à un pro?

... Ou des différences de cette nature sont-elles négligeables?

Que de questions... :oops: :Hello:

Jean R

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean R » ven. 28 janv. 2011 17:12

Pour régler la mise au point, n'ayant pas de collimateur, je mets un verre dépoli sur le plan film. En son centre j'ai collé une petite loupe d'entomologiste X20 sur son support à 90°. En pose, je vise l'infini et je peux vérifier le calage de l'optique... J'ai vérifié ma démarche en prenant un appareil venant d'être réglé au collimateur, ça me paraît correspondre. Le point visé doit être très loin, l'idéal c'est la lune, :) le clocher de l'église que tu vois de ta fenêtre n'est certainement pas assez éloigné. :gratgrat:
Courage!

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » sam. 29 janv. 2011 19:58

OK, merci!
Si je comprends bien , on peut visualiser la photo "potentielle" en remplaçant le film par du verre dépoli? La loupe, quelle qu'elle soit, permettant de s'assurer avec précision de la netteté de l'image? :gratgrat:
Donc, le réglage étant fait pour l'infini, on pourrait également contrôler de la même manière les autres positions de la bague (5m, 2m..)?
Ou j'ai compris de travers? :oops:

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » sam. 29 janv. 2011 22:24

:Hello: Oui, oui, c'est tout à fait ça ! C'est une méthode qui a fait ses preuve... Elle était déjà employée dans la "camera obscura" bien avant l'invention de la photo... C'est le principe des chambre d'atelier, et des appareils reflex, où on rajoute un miroir pour pouvoir faire la mise au point en laissant la surface sensible en place...
Iconomécanophile chauvin...

Jean R

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean R » dim. 30 janv. 2011 12:56

Oui, ça "marche" relativement bien à toutes distances... Je n'ai rien trouvé de mieux que de coller la loupe sur un dépoli ( sur sa face brillante) qui n'est destiné qu'à cet usage.
Fichiers joints
SL370377.JPG
SL370377.JPG (122.53 Kio) Vu 11231 fois

Avatar du membre
Jean-Claude.B
Messages : 3399
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean-Claude.B » dim. 30 janv. 2011 13:33

Bonjour Geoffroy,

Plus facile à trouver qu'un verre dépoli : tu découpes un rectangle à la bonne dimension dans un boîtier de CD en plexiglass. Tu dépolis une face avec de l'abrasif très fin (grain 600) en essayant de ne pas rayer ni dépolir l'autre face. Pour tes essais tu places la face dépolie coté objectif, c'est à dire dans le plan ou va se trouver le film.
Tu peux faire ton calage sur l'infini avec n'importe quel objet se trouvant au delà de 80 mètres. Si tu veux avoir une petite idée des zones de netteté, tu peux jouer avec mon calculateur de profondeur de champ, en entrant la focale de ton objectif, qui doit être de l'ordre de 125mm pour ce format, et l'ouverture de diaphragme la plus grande.
Tes essais se feront aussi à la plus grande ouverture, afin d'avoir le maximum de lumière et la profondeur de champ la plus réduite possible.

Et quand le calage est bon pour l'infini, il est inutile de le faire pour les distances plus courtes, qui à priori seront correctes.
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Jean R

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean R » dim. 30 janv. 2011 16:43

[quote="Jean-Claude.B"]Bonjour Geoffroy,

Tu peux faire ton calage sur l'infini avec n'importe quel objet se trouvant au delà de 80 mètres..[/quote ]

Un professionnel émérite m'a longuement expliqué que ce n'est pas bon.... Même en visant un clocher...ce n'est pas rigoureusement précis, l'idéal est la lune !

Avatar du membre
Jean-Claude.B
Messages : 3399
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean-Claude.B » dim. 30 janv. 2011 17:11

Jean, si l'on veut être mathématiquement rigoureux, il y a une différence. Le seul problème, c'est que notre œil est incapable de l'apprécier sur le dépoli. Pour un objectif de 120mm de focale, il faut régler le tirage sur 120,07mm (augmenter de 7/100 de mm) pour mettre au point rigoureusement sur un objet situé à 200m.
Alors oui pour la lune si on a à sa disposition le matériel de mesure nécessaire. Sinon c'est plus facile en plein jour et avec beaucoup de lumière sur un objet éloigné du paysage.
:Asterix: De chez moi c'est la tour Eiffel .
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » dim. 30 janv. 2011 17:12

:Hello: A mon avis, ce professionnel émérite n'a pas vraiment le sens des réalités... Même avec un banc d'optique pressurisé et thermostaté, je le suis pas sûr qu'il soit facile de faire la différence, alors avec un objectif courant monté sur un folding, faisant une image sur un film dont l'émulsion a quand même une certaine épaisseur et une planéité assez relative, il n'est sans doute pas nécessaire de faire appel aux phénomènes de diffraction pour expliquer que la résolution n'est pas infinie, et donc que l'on ne peut pas différentier une telle variation de mise au point.
Iconomécanophile chauvin...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » dim. 30 janv. 2011 19:04

Je vous remercie tous pour vos réponses détaillées. On apprend à toute vitesse sur ce forum!
Je sais ce qu'il me reste à faire. C'est comme j'aime en mécanique ancienne : de la débrouille, pas cher mais efficace! En tout cas à mon niveau! Votre monde de la photo commence à bien me plaire :Tchin:
Vivement les premières prises de vue...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mer. 20 avr. 2011 21:20

Salut à tous!

J'ai mis le temps, mais ça y est, la première bobine 120 est en développement!
A priori, pas de souci d'exposition (les performances de l'obturateur ayant été vérifiées grâce aux infos trouvées ici), ni de mise au point (voir plus haut, j'ai bien dû régler le positionnement de la bague...)
En revanche, à l'usage, je me suis rendu compte d'une difficulté à laquelle je ne m'attendais pas du tout : le cadrage! Le viseur à niveau à bulle est très approximatif, le viseur sur le boîtier fait ce qu'il peut, et en plus j'ai réduit les dimensions de la fenêtre du plan film pour faire du 6x9... on verra bien!
Je suis impatient de voir le résultat, mais le délai pour le développement est trèèès long (10 jours).

Je posterai ce qui est montrable dans la rubrique ad hoc!

A+
Geo

Bruno lanc

Re: [Phot-Office] obturateur Pronto

Message non lu par Bruno lanc » jeu. 21 avr. 2011 20:52

En vrac:
WD40 pas bien (sauf et on ne le dira jamais assez pour faire briller les chromes). Rapidement ce type de dégrippants se glissent partout et forment un film à différents endroits où on ne souhaite pas forcément les voir...

Le calage au dépoli est une bonne idée. En tous cas sur ce type de boitier et d'optique. En termes de distance, la lune (donc de nuit) est juste plus simple à mettre au point que le clocher de l'église.
A l'époque je me mettais à environ 100m d'un Gros transfo EDF les lignes hautes tension me permettaient de vérifier aussi la planéïté de la platine avant (en vérifiant le point aux extrêmes).

Bien sûr un collimatage en bonne et due forme c'est "mieux" mais je doute sur ce type d'optique que tu aies de gros problèmes avec le dépoli.

Rappelons que Zeiss a vendu en son temps des loupes d'ajustage incluant un dépoli à coller sur les rails arrière pour vérifier son matériel.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mar. 10 mai 2011 19:36

Ayééééééééééééééééééééééé! L'appareil reprend vie après 70 ans de repos!

Bonne nouvelle : le réglage de l'optique et son état permettent une mise au point correcte, et l'obturateur fonctionne (comme testé par ailleurs).
Mauvaise nouvelle : le cadrage par viseur à miroir tire vers le haut. J'avais pourtant essayé de le régler...
Quant au viseur à cadrans dépliables... il n'a pas permis de compenser! Et l'opérateur non plus!
Savoir aussi que j'ai réduit la fenêtre du plan film pour utiliser du 120... bref, il faut que j'apprenne à compenser, et surtout à prendre plus de recul!

Autre chose : sur certaines des 7 photos, en haut à gauche, apparaît un halo blanchâtre... d'où cela peut-il bien venir?

Mais sans plus attendre : quelques photos sauvagement recadrées (désolé pour les puristes... mais sans autre traitement!) de la sortie des Pétochons du Lion, avril 2011... ou 1949 comme certains des pétochons? Ou 1935 comme l'appareil?
Comme vous pouvez le constater, point ne suis photographe. Ceci vous est présenté comme le témoignage d'un néophyte, favorablement étonné par les performances d'un appareil aussi ancien!
Fichiers joints
Tournai.jpg
Tournain, Grand-place. Un beau flou, ne pas improviser avec ces appareils!
Tournai.jpg (90.69 Kio) Vu 10964 fois
Griffon.jpg
La Griffon
Griffon.jpg (94.85 Kio) Vu 10964 fois
Bert1.jpg
Un membre avec sa belle gueule d'acteur des années 50
Bert1.jpg (100.82 Kio) Vu 10964 fois
Geo 2.jpg
Ma pomme & ma machine
Geo 2.jpg (87.7 Kio) Vu 10963 fois
Gaillards.jpg
Le groupe
Gaillards.jpg (124.54 Kio) Vu 10968 fois
Modifié en dernier par Geoffroy GUI le jeu. 12 mai 2011 18:48, modifié 3 fois.

En ligne
Avatar du membre
Eric Borel
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 5431
Enregistré le : sam. 13 nov. 2004 17:41

Re: [Phot-Office] obturateur Pronto

Message non lu par Eric Borel » mer. 11 mai 2011 05:59

:Hello: Bonjour Geoffroy,

Merci por ton retour d'expérience...

Peux-tu, s'il te plait ,héberger tes photos sur notre serveur? Les photos, une fois disparues, rendront le sujet beaucoup moins intéressant...

Un petit tutoriel pour le faire : http://www.collection-appareils.fr/phpB ... =70&t=2745
<< Amateur du sceptre d'Ottokar>> Pour la Photographie, et... pour l'Autocar :D

Avatar du membre
Pierre-Yves P
Messages : 3506
Enregistré le : lun. 25 avr. 2005 17:41

Re: [Phot-Office] obturateur Pronto

Message non lu par Pierre-Yves P » mer. 11 mai 2011 06:33

Bonjour,

Bon, vu ton autre passion :wink: je pense que tu sais déjà qu'avec les vieilles mécaniques, la persévérance finit par payer !!!

En tout cas bravo ! :boing: :boing: :boing:

Pour la fuite de lumière, une question : est-ce que la fuite ne concerne que l'image ou bien toute la largeur du film (y compris donc la zone claire sur les bords, en dehors de l'image).
Ça permettra de dégrossir un peu : pas mal de causes possibles à cette fuite de lumière !

:Hello: Pierre-Yves (carrément en admiration :prosterne: j'adore ces vieilles motos Peugeot... un jour peut-être...)
Le Jazz, c'est du Picasso qui réveille les voisins.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mer. 11 mai 2011 11:27

Eric : je m'en occupe dès demain (pas accès aux originaux ce soir!)
Pierre-Yves : pareil! Quant aux tiotes Peugeot... rejoins nous sur le fofo des fondus de la marque : les Pétochons du Lion!

Avatar du membre
Jean-Claude.B
Messages : 3399
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean-Claude.B » mer. 11 mai 2011 13:19

Geoffroy GUILLON a écrit :Autre chose : sur certaines des 7 photos, en haut à gauche, apparaît un halo blanchâtre... d'où cela peut-il bien venir?
Ça a comme une allure de voile causé par un petit trou dans un pli de soufflet.
Pour vérifier, quand l'appareil est vide (sans pelloche), tu t'enfermes dans le noir, tu ouvres le dos, tu allumes une lampe torche à l'intérieur du soufflet et tu regardes autour, en bougeant la lampe pour envoyer la lumière dans toutes les directions.
Si il y a des petits trous, ça peut se réparer, on doit en parler quelque part sur le forum.
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mer. 11 mai 2011 14:23

Merci, c'est à ça que je pensais aussi. J'avais pourtant vérifié, pas assez bien sans doute.
J'ai effectivement déjà vu, peut-être ici-même, une méthode de réparation consistant à appliquer sur le trou une pâte constituée d'un mélange de colle et de poudre noire d'imprimante.

Je vais approfondir... d'autant plus que j'ai déjà un autre évenement d'anciennes à couvrir!
Sûr qu'avec l'expérience de cette première fois, je peux faire beaucoup mieux.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » mer. 11 mai 2011 20:34

Pierre-Yves P a écrit :Bonjour,

Bon, vu ton autre passion :wink: je pense que tu sais déjà qu'avec les vieilles mécaniques, la persévérance finit par payer !!!

En tout cas bravo ! :boing: :boing: :boing:

Pour la fuite de lumière, une question : est-ce que la fuite ne concerne que l'image ou bien toute la largeur du film (y compris donc la zone claire sur les bords, en dehors de l'image).
Ça permettra de dégrossir un peu : pas mal de causes possibles à cette fuite de lumière !

:Hello: Pierre-Yves (carrément en admiration :prosterne: j'adore ces vieilles motos Peugeot... un jour peut-être...)
Le halo noir sur la pellicule apparaît plus ou moins sur toutes les photos, au même endroit, sur toute la largeur du film (j'entends par là qu'il déborde de la photo elle même). J'en conclus que ça n'a rien à voir avec l'objectif, mais que c'est lié à une fuite sur le soufflet... pourtant pas flagrant! Je re-re-revérifie ce soir....

Merci à tous!
Geo

Avatar du membre
Pierre-Yves P
Messages : 3506
Enregistré le : lun. 25 avr. 2005 17:41

Re: [Phot-Office] obturateur Pronto

Message non lu par Pierre-Yves P » mer. 11 mai 2011 22:52

:Hello: Bonjour,

Avec les précautions d'usage - il est aussi "facile" de diagnostiquer une fuite de lumière à distance, que de conseiller le réglage d'un carbuteur d'une P54 à distance :P !
Si c'est uniquement la fenêtre de prise de vue ( = la photo) qui est affectée, c'est très certainement une fuite au niveau du soufflet en effet.
Si c'est plus large, que ça traverse toute la largeur du film, y compris la partie non exposée donc, c'est sans doute plutôt lié à une fuite de lumière dans le dos.

Il faudrait regarder le dos de près : si le dos s'emboîte dans une gorge, un fil de laine noir dans cette gorge peut régler le problème.

:arrow: Ce sont juste des hypothèses !
Le Jazz, c'est du Picasso qui réveille les voisins.

Avatar du membre
Jean-Claude.B
Messages : 3399
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Jean-Claude.B » jeu. 12 mai 2011 09:35

Bonjour,

Une autre piste : c'est peut-être simplement la fenêtre rouge inactinique, par où on voit les numéros sur le dos du film.
A l'origine, ces fenêtres ont un transparent rouge qui est suffisant pour protéger les films orthochromatiques, les seuls employés jusqu'aux années 30. Mais à l'exception de supports spéciaux à usage professionnel (reproduction) tous les films actuels sont panchromatiques, donc sensibles au rouge. Et le papier protecteur ne suffit pas à masquer une lumière vive. Il est donc important de ne jamais exposer le dos d'un appareil au soleil, et si la fenêtre rouge est munie d'un petit volet il ne faut l'ouvrir que quand on avance le film, et le refermer tout de suite. Le risque est d'autant plus grand que le film est sensible.
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 12 mai 2011 11:42

Bonjour et merci pour toutes les pistes.

Concernant le hublot, petite question : lorsque j'ai effectué les réglages de bague de mise au point, j'ai constaté sur le dépoli placé à la place du film que la photo "virtuelle" était renversée. Une évidence pour vous tous mais pas encore pour moi!
Je ne me souviens plus s'il s'agissait d'une projection symétrique axiale (selon un axe horizontal traversant l'image) ou d'une projection symétrique centrale (selon un point situé au milieu de l'image). La deuxième hypothèse me semble plus logique mais...?
En fait, je cherche à déterminer à quel endroit une éventuelle fuite par le hublot pourrait affecter la photo...

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13281
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Sylvain Halgand » jeu. 12 mai 2011 11:45

Bonjour Geoffroy, merci de mettre la première photo du fil sur le serveur du forum et non sur un hébergeur extérieur, où la pérennité n'est pas assurée.
-

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6098
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Arnaud SAUDAX » jeu. 12 mai 2011 13:03

:Hello: Le Hublot ? :gratgrat: Probablement est-ce de l'objectif dont tu parles... La photo "virtuelle" est en fait une image "réelle" ! Le centre optique est centre de symétrie entre l'objet et son image. (Le haut en bas, la droite à gauche et vice versa...) Mais tout cela n'a rien à voir avec une éventuelle fuite de lumière, arrière par la fenêtre "inactinique" ou latérale par un trou du soufflet... :wink:
Iconomécanophile chauvin...

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 12 mai 2011 14:50

Non, non, je n'ai pas été clair.

Le "hublot", c'est bien la fenêtre inactinique.
Le halo blanchâtre se trouve toujours en haut à gauche sur les photos. Je cherche à comprendre si c'est bien cette zone du film qui se trouve en face de la fenêtre inactinique au moment où je prends la photo (dans quel cas, avec le petit couvercle ouvert, soleil dans le dos... cela pourrait être la cause du problème, comme expliqué plus haut!)

Sylvain, je change l'hébergement des photos dès que je repasse par chez moi... ce soir, j'espère! Et merci pour la qualité du forum & de ses participants.
Modifié en dernier par Geoffroy GUI le jeu. 12 mai 2011 17:17, modifié 1 fois.

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7532
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [Phot-Office] obturateur Pronto

Message non lu par Eric Carlhan » jeu. 12 mai 2011 15:55

En tout cas les photos sont tout à fait raccord avec le sujet. On dirait qu'elles ont été faites il y a 60 ans :boing:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Geoffroy GUI

Re: [Phot-Office] obturateur Pronto

Message non lu par Geoffroy GUI » jeu. 12 mai 2011 17:16

C'était bien le but, et ma seule ambition!

Concernant la fenêtre inactinique. Elle est située en bas à gauche du dos de l'appareil, mais en dehors du cadre de la photo. En fait, ce qui est exposé, s'il y a fuite, c'est le coin bas à droite de la photo suivante... c'est-à-dire, si j'ai bien compris Arnaud, le coin haut à gauche sur le tirage papier! Pile poil l'endroit où se trouve le halo...
Modifié en dernier par Geoffroy GUI le jeu. 12 mai 2011 18:12, modifié 1 fois.

Avatar du membre
Pierre-Yves P
Messages : 3506
Enregistré le : lun. 25 avr. 2005 17:41

Re: [Phot-Office] obturateur Pronto

Message non lu par Pierre-Yves P » jeu. 12 mai 2011 17:41

:Hello: Bonjour,

Dans ce cas, en effet, la cause semble être toute trouvée ! :D
La solution est extrêmement coûteuse et incroyablement compliquée :lol: : un petit morceau de Gaffer ou bien de Duct Tape ou tout autre scotch étanche à la lumière !
Prévoir un petit rabat, histoire de pouvoir le décoller facilement pour contrôler l'avance du film.
Le Jazz, c'est du Picasso qui réveille les voisins.

Répondre

Retourner vers « Autres Marques »